» »

Router ne spusti čez prometa

Router ne spusti čez prometa

d0rK ::

Zdravo,


zanima me če kdo najde kje je problem, da mi router [Asus RT-AC66U] ne spusti čez prometa ki prihaja z drugega računalnika, ki se poveže na router preko TL-WA5210G škatle. To je zunanji access point/repeater. TP-Link imam nastavljen na AP in Client. Najde mi Asusov router in se nanj poveže. Vsi podatki za security so pravilno vpisani. Tudi z drugega računalnika v mreži se lahko povežem na TP-Linkov 192.168.1.254 naslov.

Ampak ne gre pa promet čez TP-Link in Asus na net. V Windows 7 mi kaže da povezava do routerja ni problematična je pa rdeč X na povezavi od routerja do Interneta. Včeraj sej menjal router in do pred tem je delalo ok, tako da sklepam da ima novi router kakšno dodatno nastavitev? Omeniti pa moram tudi da sem TP-Linka resetiral vmes in pobrisal vse stare nastavitve, tako da lahko da sem tudi kje tam kaj spustil.

Kakšna ideja? Sam nimam pojma kaj bi lahko še naredil.


Hvala.

vorantz ::

se pravi maš
modem -> tp link -> asus -> wireless komp
?

kar je važno glede nastavitev:
- da mata različen IP (se je že prevečkrat zgodilo da ma ta prvi router 192.168.1.1 in potem nekdo resetira nek drug router, da dobi enak IP)
- tp link mora met vklopljen dhcp
- asus ne sme met vklopljen dhcp
- kabel med tp linkom pa asusom mora bit pri obeh v LAN in ne WAN luknji

če to nrdiš mora delat

d0rK ::

2 kompa sta.


1 komp = modem -> asus -> racunalnik wireless
2 komp = modem -> asus -> tplink -> racunalnik wireless [tplink je wireless do asusa ampak od tplinka do računalnika je kabel]

Asus je na 192.168.1.1, TPlink je na 192, 168.1.254
DCHP sem nastavil da imata Asus in TPlink različne naslove

Dvomim da je DHCP na Asusu problem ker na prejšnjem routerju [TPlink 1043] je bi DHCP vklopljen pa je delalo.

Zgodovina sprememb…

  • spremenil: d0rK ()

vorantz ::

mogoče je delalo, ker si vtaknu v wan port
naredi kot sem rekel, ker da 2 zaporedna routerja oba laufata dhcp je največji nesmisel
samo ta prvi naj lauda dhcp

d0rK ::

TPlink TL-WA5210G ni glih router, je access point za samo en komp ki je priklopljen gor. Ma pa samo en port na škatli, LAN.

Na Asusu more laufat DHCP ker je glavni router na katerega se priklaplja več naprav. Sem pa probal izklopit DCHP na TPLinku in nastavit fiksne IPje, pa vseeno ni delalo.

Zgodovina sprememb…

  • spremenil: d0rK ()

d0rK ::

Ne morem verjet da mi tega ne uspe usposobit. Stokrat sem že urejal to na starem routerju pa vsakič je vse delalo.

d0rK ::

Šel še enkrat čez ta vodič: http://www.tp-link.us/article/?id=318

In nič. Nekje na Asusu je problem.

s6c-gEL ::

1 komp = modem -> asus -> racunalnik wireless

Na tem pcju net dela ?

d0rK ::

Dela BP, sedaj sem na netu preko tega kompa.

s6c-gEL ::

Imaš pri TL-WA5210G vpisan za "default gateway" ip od asusa ?
Kakšen ip ima privzeto asus/tplink ?

Zgodovina sprememb…

  • spremenilo: s6c-gEL ()

d0rK ::

Za default gateway pod Network sem najprej imel vpisan IP asusa 192.168.1.1, potem spremenil na 0.0.0.0 kot kaže slika tukaj:

 Network tab

Network tab



Privzet IP TPlinka je 192.168.1.254, Asusa pa 192.168.1.1.

Sedaj postavljam nazaj testno TPlinkov 1043ND router namesto Asusa da vidim če bo delalo.

Sedaj je isti problem še s starim routerjem.

Sovražim networking.

Zgodovina sprememb…

  • spremenil: d0rK ()

d0rK ::

Vse možne metode v vesolju se mi zdi da sem sprobal pa pofukan drek še kar ne dela. Niti na starem routerju.

AmokRun ::

Gateway uporabljaš samo takrat kadar je router povezan na wan port. Če ne uporabljaš wan porta moraš router dati v "router mode". V tvojem primeru je to "AP Router":

kockish ::

Asus ima torej naslov 192.168.1.1, na njem teče DHCP strežnik. Je default gateway v omrežju.
TP-Link je samo AP, brez kakšnihkoli DHCP strežnikov in pridobi naslov preko DHCP ali je statično konfiguriran v 192.168.1.x izven DHCP poola.
Drži?

Kje se ti zalomi? Kakšen IP, mask in default gateway ima računalnik? Lahko pingaš TP-Link? Lahko ASUS? Lahko 193.2.1.66?

Zgodovina sprememb…

  • spremenil: kockish ()

d0rK ::

AmokRun, pravilna izbira je AP. WAN porta ni, LAN port je.

Asus ima naslov 192.168.1.1, na njem teče DHCP strežnik. Je default gateway v tem smislu da gre ves promet na internet čez njega. Da bi kje specifično kaj oznaič da je default ne vem. Mislm no, z izjemo tega da njegov IP tretiram kot vrata na internet.

TPLink je samo škatla prek katere hodi na net drug računalnik. Drugačna verzija PCIE kartice z anteno. Vse kar hočem je da se ta škatla poveže na Asus router kot da bi naprimer hotel s telefonom prek Asus routerja na net. TPlink ima IP 192.168.1.254. Cel kup vodičev sem pregledal (tudi na Youtube) in povsod ni nobene omembe DHCP serverja, tako da je izklopljen na TPLinku. IP sem na tistem računalniku specificiral sam in sicer mislim da je trenutno 192.168.1.2. Ki pade v DHCP rang na Asusu [192.168.1.2-192.168.1.250].

Pingam lahko vse živo znotraj networka, zato mi ni jasno zakaj mi ne spusti tistega računalnika na internet!! Pingam lahko Asus z računalnikua priklopljenega preko TPLinka brez problemov. Na drugem račnualniku lahko preko mreže pridem to admin strani TPlinka preko mreže. Najde mi DLNA strežnik na mreži ki je na drugem računalniku. Vse. Samo na net ne morem preko tistega računalnika.

AmokRun ::

Jah, če boš imel na AP ti ne bo delalo. :)

AmokRun ::

Sorry, imaš prav. Gledam na tplink strani, AP-router je tisti, ki uporablja wan port.

d0rK ::

To govoriš iz izkušenj ali si slabo prebral mojo problematiko? Ker sem že imel na AP in je delalo. Še v četrtek.

Sploh ni WAN porta na tej škatli in če uporabim AP Router način dobiš jasno obvestilo da bo potem LAN port na škatli tretiran kot WAN port in bom zaklenjen z naprave ker se bo nanjo mogoče povezati samo brezžično.

http://www.tp-link.us/article/?id=318

Tole je tisto kar NAJ BI delalo. Pa ne dela. In si bom vse lase ven pocufal. Kako lahko ne dela pizdarija no.

Zgodovina sprememb…

  • spremenil: d0rK ()

AmokRun ::

Saj maš prav. Moja napaka. :)

Zgodovina sprememb…

  • spremenilo: AmokRun ()

kockish ::

Na računalniku si specificiral IP, ki pade v DHCP range? Možno, da imaš IP konflikt.

d0rK ::

Ma gledam še ta tutorial na Youtube:

Vse točno tako naredim kot on. In ko on na koncu pri 8:45 nastavi samodejno nastavitev IP namesto staticnih IPjev, mu lepo najde omrežje in se dokončno poveže. Pri meni pa takrat samo vrti krogec "Identifying" in na koncu javi "unknown network" s tisto ikono klopce. Tu nekje mora bit problem.

Domini tm ::

Ali ni driverjev za mrežno na računalniku ali pa mogoče pomaga reset da firewall prepozna omrežje oz. ti da ponudit Home, Public .... ?

crniangeo ::

ping obeh gatewayev dela?
Convictions are more dangerous foes of truth than lies.

d0rK ::

Crni, z unga kompa lahko pingam tako 192.168.1.254 (TPlink) kot 192.168.1.1 (Asus router ki je prek modema priklopljen na net).

Driverji ne morejo bit problem ker nisem popolnoma nič razen routerja menjal. Do predvčeri je vse delal.

d0rK ::

Slike vseh nastavitev na TPLinku:

 Status

Status



 Operation mode

Operation mode



 Network

Network



 Wireless

Wireless



 Wireless mode

Wireless mode



 Wireless security

Wireless security



 DHCP

DHCP



DHCP na TPlinku je 192.168.1.150-200 na Asusu pa od 2-99. Torej se ne pokrivata. Oba računalnika nimata nastavljenih statičnih IPjev ampak jih dobita preko DHCPja. Na računlaniku ki gre na net preko TPlinka trenutno piše Home network, ima določen IP preko DHCPja od TPlinka, je viden v mreži ampak ne pride do interneta.

s6c-gEL ::

Sem imel podobno narejen, samo drug model ap od tplinka, ki je imel samo 1 lan port.
Izklopi DHCP na tplinku.
Za gateway vpiši ip od asusa. 192.168.1.1 .


Imaš ssid na asusu s presledki kot se vidi iz slike 5 ? Preimenuj ga v "asus".

Zgodovina sprememb…

  • spremenilo: s6c-gEL ()

d0rK ::

Opa miki, napredujemo. Zdaj imam neko na pol povazavo na tistem računalniku!

1. Net dela, ampak slabo - nezaneslivo. Naprimer bolhe mi ne odpre, youtube in ebay pa.
2. Sedaj mi piše MULTIPLE NETWORKS, in sta dve listani. Zakaj? Verjetno je to razlog za to slabo delovanje neta.

d0rK ::

Ok, reboot je rešil tudi te multiple networke in sedaj.... DELUJE. :O :O

Najlepša hvala vsem za pomoč, mislim pa da je glavno rešitev prispeval s6c-gEL. Hvala!


In za konec... POFUKAN KURČEV JEBEN PRESLEDEK ME JE JEBAL ŠTIRI URE DANES?!!!?!

Janac ::

a presledek ni znak?

s6c-gEL ::

Je znak %20 (odpri en testni html fajl s presledkom v browserju in glej url) , samo tplink ima kot kaže težave z implementacijo presledkov.

Zgodovina sprememb…

  • spremenilo: s6c-gEL ()


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

2 Routerja in omejena povezava

Oddelek: Omrežja in internet
172504 (2045) DeeCoy
»

tp-link TL-WA730RE kot Wireless Range Extender

Oddelek: Omrežja in internet
315185 (3866) Mikec17
»

Ne morem dostopati do routerja

Oddelek: Pomoč in nasveti
193722 (3413) koli99
»

Pomoč pri povezavi brezžičnega usmerjevalnika s Siol modemom

Oddelek: Omrežja in internet
183208 (3076) Daniel
»

DHCP nastavitve

Oddelek: Omrežja in internet
62665 (2557) milen

Več podobnih tem