» »

Pregrevanje procesorja

Pregrevanje procesorja

matejmesar ::

Pozdravljeni!

Težava: Pred kratkim sem kupil rabljen AMD 5200+ (2.7 GHz na AM2). Po namestitvi s stock hladilnikom se temperature nikakor niso ustalile in so se dvignile čez 90 stopinj. Na razpolago sem imel še en stock hladilnik za podoben cpu. Po zamenjavi so se temperature nekako ustalile na cca 75 stopinjah (še vedno preveč). Pri obeh je bila uporabljena termalna pasta Zalman ZM-STG1, ki pa je stara cca 1,5 let.
Sedaj sem poskusil še z Scythe Mugen, vendar tudi s tem hladilnikom temperature porastejo prek 90 stopinj. (v idle normalnih 30 pri minimalnih vrtljajih). Uporabljena je bila original pasta od mugna in Zalmanova... pri obeh enako.
Nanašanje paste in namestitev hladilnika po priloženih navodilih.
Ohišje je dobro prezračeno, hladilnik je na otip skoraj hladen. Tudi spodnji del.
Naj povem še, da tega nisem počel prvič, vendar do sedaj nikoli nobenih težav.

Kaj bi lahko bil vzrok?
- nepravilna namestitev paste oz. hladilnika?
- prestara termalna pasta?
- slab prenos toplote v procesorju iz jedra na IHS
- površini hladilnika oz. CPU sta videti sicer ok, vendar dopuščam tudi to možnost
- pokvarjen Scythe Mugen? Ali je to sploh možno?

Hvala za pozornost in morebitne odgovore.
LPM

jRk0 ::

tebi to senzor kaj narobe kaze. ce niti na hladilniku ni cutit nic toplote, pol se ze ne greje. a pa comp freeza? skuro tak ne bos nic
You fuck up once, you loose two teeth.

matejmesar ::

Tudi na senzor sem pomislil, vendar ce v idle kaze pravilnih 30, pod obremenitvijo pa v minuti pride na 80 stopinj?
Nekak dvomim v to.

TOP ::

Tukaj so samo dve možnosti.Poglej če maš v biosu kej navito,če ne ali senzor narobe kaže,probaj s kakšnim drugim programom ali pa si hladilnik narobe montiral,preveč ali premalo paste druge ni.

matejmesar ::

Navito ni. Senzor sicer možno, vendar zakaj pri idle kaže pravilno? In zakaj se s stock hladilnikom ustali pri 75, z mugnom in drugim stock hladilnikom pa kar raste...

Montaža... možno, da je kaj narobe, vendar mi ni jasno, kaj. Pasta je namazana pravilno, torej tanka plast na IHS in hladilnik, montža pa tudi po navodilih, torej backplate in štirje vijaki skozi, zategnjeni do konca navoja (AM2 ležišče). Zadevo sem razdrl in ponovno sestavil 3x... in vsakič je popolnoma enako. Dopuščam še možnost, da hladilnik ni dovolj stisnjen ob procesor. Vendar ni videti nobene zračnosti, tudi ho hladilnik pomigam.

Najbolj sumim starost paste (prvič uporabljena pred cca 1,5 leta) ali slab prenos med jedri in IHS (morda skrivljen). Je kaj od tega možno?

Shark-357 ::

1. Zamnejaj pasto (čerpav dvomim)
2. Laže senzor
3. Slab stik med jedrom in IHS

Zgodovina sprememb…

jRk0 ::

lahko edino se IHS odstranis pa direkt probas=)
You fuck up once, you loose two teeth.

Zvezdica27 ::

lp,

Temperature so malo visoke, a to niti ne bi smelo biti problem. Po moje je kriv senzor,saj se procesorji tako hitro spet ne segrejejo na 90 st- sploh pa ne v eni sami minuti, kot praviš. Sam sem nekoč za foro probaval na Intel Dothanu brez venta in je trajalo precej precej dlje (HD film), da se je sploh segrel, kaj ešele da bi bil vroč. Ne vem, morda AMD bolj šepa tu.

Moj predlog (načeloma ne bi smelo bii nič narobe) Poskusi laufati procesor brez hladilnika, poglej temperaturo v kakem Everestu ali CPU-Z in hkrati daj dober živosrebrni toplomer na površino (malo bo napake pri merjenju a vsaeeno) - če bo to pokazalo isto kot everest 90, pol je senzor OK in rge za kaj drugega.

pasta: Drug test bi bil, da laufaš in pogledaš z roko koliko je vroč baker - hitro dol in če je CPU isto vroč je vse OK (ti praviš, daje baker povsem mrzel, kar seveda ne sme biti).

Za AMD ne vem, kakšne bi morale biti temperature,

zz

jRk0 ::

samo meni se proc (po senzoru sodec) v sekundi na 100% loadu zagreje na skoraj najvisjo temp.
You fuck up once, you loose two teeth.

matejmesar ::

Hvala za nasvete, bom malo preizkusil zadevo po nasvetu Zvezdice. Zna bit, da je res senzor, ta serija je baje znana po tej napaki.

Bega me edino to, da se temperatura z enim stock hladilnikom ustali na cca 75, z drugim stock hladilnikom in mugnom pa temperatura kar raste proti 100, potem sem prekinil test in je temperatura v sekundi padla na 35.
V vseh treh primerih je omenjena zalman pasta, nameščena na enak način.
Edino, če je vzrok še v pritrdilnem mehanizmu mugna, da ne stisne zadosti hladilnika na proc. Vendar, da bi imel kdo probleme s tem hladilnikom, tega še nisem zasledil.

LPM

matejmesar ::

En update, če bo koga zanimalo:
Poskusil z drugo pasto, rezultat je enak oziroma še slabši. Niti original hladilnik, niti mugen ne ustalita temperature, ampak le ta naraste čez 100. Pri cca 110 se zadeva ugasne. Pasto sem nanašal na različne načine, vedno isto.. Poskusil še s tretjo pasto (ker mi je prejšnje zmanjkalo) in nič bolje.

Ker že pol leta razmišljam o posodobitvi kompa, je bil to pravi čas za novo matično in proc. Tako sem novo MB in CPU zmontiral z mugen hladilnikom in dela vse ok. Temperature v idle 35, full load 48 stopinj. Tako, kot naj bi bilo.

Torej glede na to, da so hladilnik, pasta in očitno tudi človeški faktor ok, je težava v procesorju ali morda celo matični.
Glede na to, da je na začetku proc. nekaj časa deloval ok, sumim, da je nekaj narobe pri prenosu toplote med jedrom in površino procesorja? Zna bit, da je problematično le eno jedro, glede na diagram v Everestu.
Morda je termalna pasta v cpu slabo nameščena in je ob prvi montaži Mugna počila, sedaj pa je stik med jedrom in IHS slab? (do takrat je vse delovalo pogojno vredu)
Ali je kaka možnost, da je kriva matična plošča? Da bi se pri večkratnem nameščanju v ohišje in iz njega kakorkoli poškodovala in povzročila preveliko napetost na cpu?

Če ima še kdo kako idejo, bom hvaležen za odgovor, saj bi rad zadevo nekako popravil, kljub nabavi novih komponent.

LPM

Engineer_SLO ::

odstrani IHS, verjetno je vmes zrak...

lp
ASUS ROG Maximus X Hero, I9 9900K, NZXT Kraken X62
32GB DDR4 3200 CL16, 512MB + 1024GB GB NVME SSD+ 2x2TB 7200rpm
EVGA GeForce RTX 3090 FTW3 ULTRA, ALIENWARE 38 - AW3821DW

Shark-357 ::

Sam se imel že večkrat identičen primer. Rešitev je odstranitev IHSja, kot je že Engineer_SLO predlagal

matejmesar ::

Odstranitev je ena opcija. Kolikor sem uspel pogledat na netu, naj ne bi bil problem, saj bojda nima jedr prilotanih na ihs.
Ali je možno potem ihs pritrditi nazaj s kakim solidnim lepilom?

Druga varianta je pa garancija. Ali bi bil kak problem z uveljavljanjem?

LPM

Zgodovina sprememb…

Shark-357 ::

V kolikor imaš garancijo jo seveda lahko v tem primeru uveljaviš, če boš pa snel IHS ga pa ne limaj nazaj, ker je velika verjetnost da bo stik zopet slab.
Najbolje je pri snetem IHSju pobrisati staro pasto ter ostanke lepila po robovih IHSja in procesorja, vstaviš CPU v ploščo, namažeš termalno pasto na jedro in natakneš IHS in nanj direkt hladilnik.

Pri odstranitvi IHSja pazi, da ne porineš rezila pregloboko v CPU, saj lahko poškoduješ elemente okoli jedra.

Zgodovina sprememb…

matejmesar ::

Hvala za nasvet. Bom še malo razmislu. Sem nekoliko v dilemi, ali popravit sam, ali uveljavit garancijo in tvegat zavrnitev (posledično stroški pregleda na servisu). Vendar, ali je možno, da je procesor 2 leti delal ok (no temperature so bile čudne, vendar so se ustalile), po namestitvi boljšega hladilnika pa se je prekinil stik med jedrom in ihs? Sedaj se zadeva pregreje in na koncu ugasne.

akasa ::

Jst mam isti problem (5200+) ene 2 leti je procesor delo normalno oz. temperature so bile normalne zdej pa so isto ne normalno visoke trenutno je gor freezer 64 in ko špilam nfs u2 je temperatura okol 100-115;(( drugače v mirovanju 50-65;((

matejmesar ::

No pri meni so bile v mirovanju okoli 30, pri obremenitvi pa 70. Sedaj pa idle 30, pri obremenitvi pa po minuti poraste nad 100, pc pa se ugasne, če prej ne ustavim procesa, ki obremeni cpu.

Pri tebi je pa možno, da ti le senzorji ne delujejo.

Mitja358 ::

Jap, če bi senzorji narobe kazali, potem se nebi PC ugasnil.

solatko ::

Slaba pritrditev hladilnika - zjebano ohišje. Najbolje zamenjat podnožje hladilnika s takim, ki ima na spodnji strani plošče, močno podložno ploščo.

matejmesar ::

Končen izid:
"seciral" sem cpu, torej odstranil IHS. Počistil in ponovno zložil skupaj CPU-pasta-IHS-pasta-stock hladilnik. Sedaj dela ko singerica. Ker pa sem vmes že kupil novo MB in CPU, imam sedaj to viška. Če slučajno kdo rabi omenjenega AMD 5200 z ločenim IHS na Asus M2NPV-MX plati, se priporočam...

Hvala vsem za pomoč in nasvete.
LPM


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Rabim hladilnik za C2D, ki bo resnično hladil

Oddelek: Navijanje
141574 (1154) Golden eye
»

Opteron 165 brez IHS-ja - višje temperature? (strani: 1 2 )

Oddelek: Hlajenje in modifikacije
553969 (2856) gfighter
»

Amd 64 po odstranitvi IHS-ja

Oddelek: Hlajenje in modifikacije
282123 (1265) Shark-357
»

P4 2.4C gre pod nož :) (strani: 1 2 )

Oddelek: Hlajenje in modifikacije
555325 (3580) Alexius Heristalski

Več podobnih tem