» »

grafična za Solidworks

ekseR ::

Živjo

Bi lahko poleg radeon HD5850 imel v sistemu še geforce7800GT in ga softmodov v quadro FX, da bi jo uporabljal za modeliranje, 5850 pa za igre?

Je to izvedljivo?
i7 920 d0@4,2GHz | Gigabyte EX58-UD3R | Mushkin <m HP 1600MHz 6GB |
Sapphire HD5850@994/1275 | Corsair TX650W | Samsung spinpoint F3 1TB |
Hitachi T7K250 160GB | GMC J-1 | 3D Mark Vantage P20311 3DMarks

ekseR ::

a ste res tolk švoh da bom mogu it na drug forum sprašvt?

lp
i7 920 d0@4,2GHz | Gigabyte EX58-UD3R | Mushkin <m HP 1600MHz 6GB |
Sapphire HD5850@994/1275 | Corsair TX650W | Samsung spinpoint F3 1TB |
Hitachi T7K250 160GB | GMC J-1 | 3D Mark Vantage P20311 3DMarks

jureus ::

Zakaj bi pa to delal, saj ti bo solidworks normalno lafal na hd5850!
Razen če boš 20meterske zadeve modeliral.

ekseR ::

ne mi ne dela. K se mi je že sesu pr fedru.
i7 920 d0@4,2GHz | Gigabyte EX58-UD3R | Mushkin <m HP 1600MHz 6GB |
Sapphire HD5850@994/1275 | Corsair TX650W | Samsung spinpoint F3 1TB |
Hitachi T7K250 160GB | GMC J-1 | 3D Mark Vantage P20311 3DMarks

Ciman ::

Meni delajo normalno igre pa solidworks (tudi večje komponente)

Highlag ::

Ati sux @ opengl :'(
Never trust a computer you can't throw out a window

Zheegec ::

Downloadaj nove driverje, mora delati že ne dosti slabši ATI grafiči od tvoje. Lahko pa je kakšna druga težava...
"božja zapoved pravi; <Spoštuj očeta in mater>,
ne govori pa o spoštovanju sodstva."
Janez Janša, 29.04.2014

WarpedOne ::

SW mi dela čist normalno na HD4850.
Brez ene same grafične težave - če se razsuje, se kr po domače ... acess violation.
What do you Think to Know?
Why do you Think you Know it?

ekseR ::

sj mam 10.3 driverje. Ok pol pa nared spiralni fedr 30-100mm z 30 ovoji. Pa boš vidu da ti bo skor šteknu, čene celo sesul solidworks. Pa imel sem 3gb rama uporabljenega pa 25% cpu
i7 920 d0@4,2GHz | Gigabyte EX58-UD3R | Mushkin <m HP 1600MHz 6GB |
Sapphire HD5850@994/1275 | Corsair TX650W | Samsung spinpoint F3 1TB |
Hitachi T7K250 160GB | GMC J-1 | 3D Mark Vantage P20311 3DMarks

jureus ::

Ne vem, nekaj imaš potem narobe nastavljeno! Jaz sicer delam v catiji ( ampak to je skor enak program ) imam posebej računalnik za to z 8800gt ter 4gb rama ter visto 64, pa mi dela super tud pri velikih komponentah tam do 10 metrov z veliko detajli. Včasih se zabaše sam nikol ne vrže ven.

ekseR ::

js tud nevem kaj je. Samo nisem mogel vrjeti k sm videl da mi je začel štekat pr taki mašini :(
i7 920 d0@4,2GHz | Gigabyte EX58-UD3R | Mushkin <m HP 1600MHz 6GB |
Sapphire HD5850@994/1275 | Corsair TX650W | Samsung spinpoint F3 1TB |
Hitachi T7K250 160GB | GMC J-1 | 3D Mark Vantage P20311 3DMarks

boogie_xlr ::

BTW nisi napisu ker procesor maš.

MadPanter ::

sej ti u podpisu piše kerga ma
Intel I7-875K Engineering Sample; MSI P55-GD80;
4x4GB Ballistix Tactical Tracer;
250GB EVO 850; 2TB Seagate barracuda; Scythe Mugen MAX

barbarpapa1 ::

Pozdrav

Tudi jaz mislim, da je problem nekje drugje, ne nujno v grafiki. Nikjer nisi napisal, katero verzijo Solidworksa furaš in na katerem OS-u. To se mi zdi pomembno zaradi moje izkušnje s Pro/E Wildfire 2 in 3. Ko sem imel inštalacijo obeh na W2K, se mi je pogosto zgodilo, da sta program in pa namizje "zmrznila". Pomagalo je samo "ubijanje" Pro/E-ja v task managerju, nato pa je bilo potrebno "ubiti" še explorer.exe (praktično ubiješ namizje), se odjaviti in na novo prijaviti, da se je začel računalnik normalno obnašati. Ko sem prešel na Win XP SP3, so te težave izginile, pa je bil Pro/E inštaliran z istega CD-ja, pa driverji za grafiko so isti....Tako, da je mogoče dobro povedati verzijo solidworksa in pa OS, na katerem zadevo poganjaš....

In pa še komentar na to, da sta solidworks in Catia V5 (pogojno tudi V6) praktično ista programa. Res je, da je namen podoben a drugače sta povsem različna, kljub temu, da je njun lastnik ista firma, Dassault systemes. Catia ima lastno jedro (kernel), medtem, ko Solidworks dela na parasolid jedru, katerega avtor in lastnig je nekdanji Unigraphics, sedaj Siemens PLM (NX CAD/CAM/CAE).

LP

Jože

ekseR ::

Uporabljam Win7 ultimate 64bit. Verzijo solidvorksa pa imam SW 2009 64-bit SP3.0

Ko sem gledov teste z softmodanimi grafičnimi v quadro se je performance v SW povečal tud za 300%. Sicer doma imam 7800GT ki mi leži na polici in bi jo lahko izkoristil, seveda če je problem SW v tem da grafična zafrkava.

Kaj naj naredim :S
i7 920 d0@4,2GHz | Gigabyte EX58-UD3R | Mushkin <m HP 1600MHz 6GB |
Sapphire HD5850@994/1275 | Corsair TX650W | Samsung spinpoint F3 1TB |
Hitachi T7K250 160GB | GMC J-1 | 3D Mark Vantage P20311 3DMarks

Isotropic ::

vzmet znam narediti v swx, ne znam pa take z spremenljivim hodom (5min googlanja sicer bi rekel)
da ni problem v prevec navitem procesorju? tudi ce v igrah dela ok, se ne pomeni, da je cisto stabilen. predlagam, da si dljas linpack in ga obremenis, kolikor je mozno (na celih 6gb rama) ter vse core. meni so igre tudi delale ok, ko sem pa tole zalavfal, je bila pa hitro druga pesem.

ekseR ::

bom poizkusil. Hvala
S spremenljivim hodom pa tako narediš, da daš korake v tabelo.
i7 920 d0@4,2GHz | Gigabyte EX58-UD3R | Mushkin <m HP 1600MHz 6GB |
Sapphire HD5850@994/1275 | Corsair TX650W | Samsung spinpoint F3 1TB |
Hitachi T7K250 160GB | GMC J-1 | 3D Mark Vantage P20311 3DMarks

ekseR ::

Trenutno imam CPU in vse ostalo na stock frekvencah, tako da ni težava v tem.
i7 920 d0@4,2GHz | Gigabyte EX58-UD3R | Mushkin <m HP 1600MHz 6GB |
Sapphire HD5850@994/1275 | Corsair TX650W | Samsung spinpoint F3 1TB |
Hitachi T7K250 160GB | GMC J-1 | 3D Mark Vantage P20311 3DMarks

Isotropic ::

potem pa daj test installation, ce ima. alpa reinstall. lahko da se je zaradi crashov kaj pokvarilo.

jureus ::

to ti kaj drugega steka, budala.

Kako lepa gesta!

In pa še komentar na to, da sta solidworks in Catia V5 (pogojno tudi V6) praktično ista programa. Res je, da je namen podoben a drugače sta povsem različna, kljub temu, da je njun lastnik ista firma, Dassault systemes. Catia ima lastno jedro (kernel), medtem, ko Solidworks dela na parasolid jedru, katerega avtor in lastnig je nekdanji Unigraphics, sedaj Siemens PLM (NX CAD/CAM/CAE).


Konc koncev pa sta približno enako požrešna, to sem mislil!


- Lahko da imaš kak problem z win, na katerih pa lafaš sw?

Zgodovina sprememb…

  • spremenil: jureus ()

PIPI ::

Ja, odvij proc, tole z grafiko skorajda ne bi smelo imeti veze.

Dve grafi bosta bolj ali manj no-no, ker ima VIsta (in 7) AFAIK precej ubogo delovanje z dvema različnima grafama (v XPjih je KAO še šlo). Itak pa pri fedrih in podobnih zadevah tega ne potrebuješ.

Naj uganem, domača naloga za modeliranje prostora? :D

ekseR ::

Ja PIPI =)

Win 7 lavfam. Ma nevem kaj nej nardim.

Proc mam na 2.8ghz trenutno ko se mi je to zgodil.
i7 920 d0@4,2GHz | Gigabyte EX58-UD3R | Mushkin <m HP 1600MHz 6GB |
Sapphire HD5850@994/1275 | Corsair TX650W | Samsung spinpoint F3 1TB |
Hitachi T7K250 160GB | GMC J-1 | 3D Mark Vantage P20311 3DMarks

Zgodovina sprememb…

  • spremenil: ekseR ()

jureus ::

Jaz uporabljam visto, ravno zato ker sem imel z 7-ko težave. Bi pa še raje xp sp2!

matonson ::

Prjatu je na visti s hd4890 brez problemov delal s solidworksom. Tud moj oče je probu proengineer pri meni že dolgo nazaj še na 6600gt. Odprl je 20 oken naenkrat, pa je še vedno delalo.

Tlele je zanimiv primer.
http://www.xbitlabs.com/articles/video/...

PIPI ::

Dej raje povej kako se ti sesuje. Se samo ugasne iz lufta? Ali vrže kako napako? Sem imel pred časom problem, ko se je (piratski) PRO/e pri točno določenem koraku tutoriala enostavno ugasnil. Konzola je izpljunila error, ampak sem moral namestiti screenshot program, da sem ujel kodo napake (ker se je PRO/e tako hitro ugasnil). Kaj točno je bila napaka se ne spomnim, je bil pa problem na dveh različnih kompih. Mogoče f00 verzija.

Sošolcem dela normalno? Lani (z 2008 Solidworksom) vem da so pri nas jamrali lastniki 64-bitne Viste, ker Solidworksa sploh niso mogli namestiti.

M-XXXX ::

Kot so ti že rekli je problem nekje drugje kot v grafični (imam prav tako 5850 in pri tej vzmeti, ki jo opisuješ ni in ne sme bit nobenih problemov oziroma zatikanja).

ekseR ::

Ko naredim spiralno vzmet in dam 100 ovojev mi enostavno po določenmu času rebuildanja zmrzne. Nato lahko sam še ubijem SW v task manegerju, ker se ne odziva. Mam pa original študentsko verzijo. V šoli ko sem delov spiralno vzmet mi je tudi zmrznilo in to še hitreje kot doma. So pa novi kompi na faxu in win xp.


Sj ne rečem da ne dela lepo, samo da se mi pri taki mašini SW sesuje večkrat se mi pa tud čudn zdi.
i7 920 d0@4,2GHz | Gigabyte EX58-UD3R | Mushkin <m HP 1600MHz 6GB |
Sapphire HD5850@994/1275 | Corsair TX650W | Samsung spinpoint F3 1TB |
Hitachi T7K250 160GB | GMC J-1 | 3D Mark Vantage P20311 3DMarks

Zgodovina sprememb…

  • spremenil: ekseR ()

Zheegec ::

In vse to počneš z navitim procesorjem?

Najprej pusti kakšen dan Prime95 in potem še memtest, če je sploh vse stabilno, prej pa seveda odvij vse skupaj.
"božja zapoved pravi; <Spoštuj očeta in mater>,
ne govori pa o spoštovanju sodstva."
Janez Janša, 29.04.2014

jan01 ::

Vsem: pozabite na prime95! Intel burn test!

barbarpapa1 ::

Pozdrav

Praviš, da na imaš (imate) na šoli iste probleme? Ali gre za isto inštalacijo Solidworksa?. Ker če je le-ta ista (isti build ali date code ali SP ali kakor se pač reče izdaji pri Solidworksu), računalniki v šoli pa z drugim OS-om in drugimi grafičnimi karticami, potem je velika verjetnost, da je "bugast" sam Solidworks.....

P.S. Samo ideja. Probaj dobiti podobno vzmet v Step, Iges ali Parasolid formatu, in jo poskusi uvoziti (če to gre v študentski verziji Solidworksa), še bolje pa kašno, izdelano v drugi (starejši) verziji Solidworksa. Pri prvi verziji boš videl, ali grafika prebavlja tak model, Solidworks verzijo pa lahko parametrično malo spremeniš in jo rgeneriraš....Boš videl, kako se bo stvar obnašala v tem primeru...

LP

Jože

PIPI ::

SOlidworks je na veliko zmrzoval tudi meni, sicer po frišni inštalaciji pred rebootom. Grem sprobat (če sploh še znam narest feder :D)

PIPI ::

Men dela, 104 ovoje je izdelal normalno (razen mal počasno...).

ekseR ::

PIPI kero verzijo pa imaš?
i7 920 d0@4,2GHz | Gigabyte EX58-UD3R | Mushkin <m HP 1600MHz 6GB |
Sapphire HD5850@994/1275 | Corsair TX650W | Samsung spinpoint F3 1TB |
Hitachi T7K250 160GB | GMC J-1 | 3D Mark Vantage P20311 3DMarks

Zgodovina sprememb…

  • spremenil: ekseR ()

PIPI ::

TIsto ki je na strani FSja skupaj z navodili za prenos in namestitev. Študentsko pač.

Icematxyz ::

Vzmet z 30 ovoji ti na računalniku ki ga imaš v podpisu ne sme povzročati težav.

Možnosti so tri:

-Verzija SolidWorks ima napako ki je odpravljena v kasnejšem SP. Če se ne motim je imela različica SW2009 ali celo že SW2010 resno napako ravno pri operaciji Helix. In jo je odpravil Service Pack.

-Verzija OS povzroča težave ker je bilo nekaj zapletov z vsem kar je nad XP. Ampak ker praviš da imate v šoli še vedno XP. In je tam težava popolnoma enaka. To ne bi odpravilo težave.

-Gonilniki grafične kartice. Če imate v šoli slučajno nVidia grafično kartico. Pa je še to zelo malo verjetno.

Tako da sam bi rekel opcija 1. Tvoj SolidWorks potrebuje najnovejše popravke.

In res je. Pri tako osnovni operaciji ti tvoj računalnik iz podpisa ne sme povzročati težave. Kakšen program pa bi bil to če na takšnem računalniku ne bi bil sposoben prebaviti ene vzmeti. More brez težav prebaviti še marsikaj zraven te vzmeti.

Zgodovina sprememb…

ekseR ::

bm probov še 1x naložit SW, čene bom pa počakal na win7 SP1
i7 920 d0@4,2GHz | Gigabyte EX58-UD3R | Mushkin <m HP 1600MHz 6GB |
Sapphire HD5850@994/1275 | Corsair TX650W | Samsung spinpoint F3 1TB |
Hitachi T7K250 160GB | GMC J-1 | 3D Mark Vantage P20311 3DMarks

Icematxyz ::

Glede grafične kartice še. Daj v računalnik 7800GT in nič ne softmodaj. Namesti najnovejše nVidia gonilnike in potem preveri zadevo. Glede SP pa morda bo W7 SP1 zadevo odpravil. Ampak jaz sem imel v mislih SolidWorks SP.

Skratka priporočam ti glede na to da imaš možnost preizkusiti zadevo z 7800GT da preizkusiš. Najhitrejša pot da izločiš iz enačbe grafično kartico.

Ker praviš da imate v šoli XP. In da je težava enaka. To pomeni da OS na to nima kaj dosti vpliva. In W7 SP1 težave ne bo rešil.

Tako da ali grafična (kar lahko zelo enostavno preizkusiš kot sem napisal višje) ali pa SW ki nima nameščenih najnovejših popravkov.

Po tej strani sodeč:

http://www.solidworks.com/sw/downloads....

Education Subscription Service customers should access Service Pack updates only.


Bi naj imel dostop do najnovejših popravkov. Ne vem pa če to drži v tvojem primeru in kako ima to urejeno vaša šola.

PIPI ::

Icematxyz je izjavil:

Vzmet z 30 ovoji ti na računalniku ki ga imaš v podpisu ne sme povzročati težav.

Možnosti so tri:

-Verzija SolidWorks ima napako ki je odpravljena v kasnejšem SP. Če se ne motim je imela različica SW2009 ali celo že SW2010 resno napako ravno pri operaciji Helix. In jo je odpravil Service Pack.

-Verzija OS povzroča težave ker je bilo nekaj zapletov z vsem kar je nad XP. Ampak ker praviš da imate v šoli še vedno XP. In je tam težava popolnoma enaka. To ne bi odpravilo težave.

-Gonilniki grafične kartice. Če imate v šoli slučajno nVidia grafično kartico. Pa je še to zelo malo verjetno.

Tako da sam bi rekel opcija 1. Tvoj SolidWorks potrebuje najnovejše popravke.

In res je. Pri tako osnovni operaciji ti tvoj računalnik iz podpisa ne sme povzročati težave. Kakšen program pa bi bil to če na takšnem računalniku ne bi bil sposoben prebaviti ene vzmeti. More brez težav prebaviti še marsikaj zraven te vzmeti.

Če gre za ljubljanski FS so 64-bitni XPji, če kaj vpliva (jaz sem na 32-bit).

Icematxyz ::

http://www.solidworks.com/sw/support/Sy...

Tu je še ena zanimiva zadeva. In sicer ker je govora o W7.

Ti pogoji morajo biti izpolnjeni:
-Verzija SW mora biti 2010 in višje.
-Vsaj SP1 za SW mora biti nameščen: (2) Supports SolidWorks 2010 SP1 or higher (based on Windows 7 availability).
-Različica W7 na katerih je podprt SW: (10) Windows 7 Professional, Ultimate, and Enterprise editions only.

Je pa zanimivo da je SW2010 zadnja verzija ki bo podpirala XP.

-(1) Support for Windows XP Professional is ending. For details see the Release Notes or Technical Alerts.

Fakultete se poslavljajo od XP? So pa tudi 64 bit različice SW imele občasne težave ja. Tudi to je res. In jih verjetno še imajo. Najboljše zdravilo za to je najnovejši SP za SW. Zadnji je SP 2.1. Katerega pa imaš nameščenega pa vidiš v zavihku Help -> About SolidWorks.

Zgodovina sprememb…

PIPI ::

Če ima faksovo verzijo, ima 2009 SW.

Icematxyz ::

SW2009 ima najnovejši SP5.1. Potem pa mislim da smo našli težavo ja:

 SW 2009 in W7

SW 2009 in W7



Solidworks 2009 kot kaže ni namenjen da bi se uporabljal na W7. Temu je namenjena verzija SW2010 SP1 naprej.

Tako se že pri SW2009 SP5.0 pojavi težava da se namestitev paketa zavrne.

Povezava1
Povezava2

Rešitev je torej da program uporabljaš v "compatibility mode"? Ali pa na W7 uporabiš verzijo SW2010 SP1+.

Zgodovina sprememb…

ekseR ::

Kje naložiš oziroma dobiš update?

Bom probov še v compatibility mode pa grem probat xp 32bit
i7 920 d0@4,2GHz | Gigabyte EX58-UD3R | Mushkin <m HP 1600MHz 6GB |
Sapphire HD5850@994/1275 | Corsair TX650W | Samsung spinpoint F3 1TB |
Hitachi T7K250 160GB | GMC J-1 | 3D Mark Vantage P20311 3DMarks

ekseR ::

Isti problem v compability mode vista :( To je pol 100% narobe ta oskubljena študentska verzija!
Vendar mi je uspelo narediti 100 ovojev okoli ampak z 2 min dolgim freezom SW.
i7 920 d0@4,2GHz | Gigabyte EX58-UD3R | Mushkin <m HP 1600MHz 6GB |
Sapphire HD5850@994/1275 | Corsair TX650W | Samsung spinpoint F3 1TB |
Hitachi T7K250 160GB | GMC J-1 | 3D Mark Vantage P20311 3DMarks

Zgodovina sprememb…

  • spremenil: ekseR ()

Icematxyz ::

Vprašaj na fakulteti kako imajo urejeno to. Drugače dobiš popravke na uradni solidworks strani preko SolidWorks Customer Portal.

Ne vem pa kako imajo to urejeno za študentske verzije. Ker moraš za poln dostop ko se včlaniš še vnesti določene informacije o verziji katero uporabljaš. Serijska številka... Kako pa ima to urejena šola katero obiskuješ pa ne vem.

Tile bi ti verjetno tudi znali kaj več povedati če bi jim poslal kakšen email in opisal svojo težavo.

http://www.ib-caddy.eu/solidworks/

Če boš preizkušal še kaj 32 bit OS. Se zavedaj da potrebuješ tudi 32 bitno verzijo SW. Ne bi pa jaz se preveč trudil z SW2009 več na W7. Ker če uradno to ni podprto bodo verjetno v vsakem primeru težave. Če boš to poskušal.

Zgodovina sprememb…



Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Povejte mi kaj o modelirnih programih

Oddelek: Programska oprema
101079 (952) dzinks63
»

grafični 3d program za risanje avtomobilov

Oddelek: Zvok in slika
143698 (3237) tomzy95
»

Programi za tehnično risanje

Oddelek: Programska oprema
53093 (3036) Highlag
»

KAteri program za 3d risanje-za amaterje?

Oddelek: Programska oprema
65336 (5210) Sl4v3
»

program za risanje načrtov

Oddelek: Programska oprema
57358 (7314) barbarpapa1

Več podobnih tem