» »

WinXP in autorun!

WinXP in autorun!

kanabis ::

Ne dela mi v WinXP več aoutroun, Vstavim CD pa nič, če pa dvokliknem na bljižnico, kjer se je ponavadi zagnal aoutorun se mi pa pokaže vsebina cd-ja. Sem probal tudi z original cd-ji kjer vem da je sigurno prej delovalo pa nič. V nastavitav sem za vse tipe datotek dal na default kot je blo po instalaciji pa nič!
Kaj mogoče poznate rešitev!

freejack ::

Doh, večina ljudi hoče met to izključeno, ti bi rad pa to vključil? No ja,..here goes...Start > Run > "regedit"[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CDRom]Autorun=1

Kriko ::

Ja imaš prav tusi sam imam raje izključeno oziroma si sam nastavim za vsak tip cd-ja, samo ko se punca vsede za računalnik pa je malo drugače!
Bom probal po tvojih navodilih, hvala!

Kriko ::

JA v registru je bilo na 0 pa sem modoficiral na 1 ampa kne pomaga. Ko vstavim cd se sploh ne pokaže zraven miškinega kazalca cd-jček ki pokaže da windosi preverjajo!
lp

freejack ::

Hmm,.ok to bi pa zdej zihr delat;Start > Run > "gpedit.msc"Tle maš zde User in Computer Configuration; če narediš spodaj opisan postopek pod User Conf. bo veljalo samo za trenutnega userja/uporabnika, če pa narediš pod Computer Conf. bo pa veljalo za vse uporabnike/userje:ponavadi se dela pod Computer Configuration\ Administrative Templates\System\"Turn off Autoplay" (Disabled)Pod properties lahko nastaviš tudi (ne)zaganjanje določenega cdroma, če jih imaš več.

Zgodovina sprememb…

  • spremenil: freejack ()

Borci ::

Najbolj enostavno ti je, da v explorerju klikneš z desno miškino tipko na CD-ROM in izbereš properties, potem pa zgoraj na zavihek AutoPlay. Dalje pa sam pogruntaj kako gre. :)

Kriko ::

freejak, hvala bom probal tudi to možnost pa javim če deluje!
Borci, to kar si ti predlagal sem si nastavil prvi dan ko sem imel XP-je gor, in tudi napisal da tu več nič ne pomaga, lahko delam kar hočem!
lp

Kriko ::

Oj
Zdaj spet dela tako kot mora. Blo je nastavljeno po defaultu "not configuret", sem zdaj "ročno" potrdil da naj ne ugasne autorun-a in je zaželo delat!
Thx za trud

freejack ::

borci: a veš da sem začel študirat, kk lahk zakompliciram stvari, če je pa lahko tko easy.. :D Sej je lahk, sam prvo moraš met možnost autoplaya, če tega nimaš, ti še tvoj predlog ne pomaga... :D (btw. a veš, da sn šel preverit :D )kriko: zato smo pa tu,.. :D Za nekaj dodatnih trikov in nasvetov o WinXP si lahko prebereš tole stran.


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Previdnost pri "najdenih" USB ključkih ni odveč

Oddelek: Novice / Zasebnost
214074 (2910) AtaStrumf
»

Tweakanje Windows sistema

Oddelek: Novice / Operacijski sistemi
163669 (2902) fahrenGONE
»

Autorun ne dela

Oddelek: Pomoč in nasveti
81302 (1260) Pro2Type
»

Samodejni zagon pri vstavitvi CD-ja

Oddelek: Pomoč in nasveti
6977 (898) zee
»

kako v win XP izklopi CD autoplay?

Oddelek: Pomoč in nasveti
51026 (904) freejack

Več podobnih tem