» »

Loop pri inštalaciji Win XP in no master disk problema!

Loop pri inštalaciji Win XP in no master disk problema!

alien13 ::

Lp!

Imam en velik problem!

Včeraj se mi je na računalniku moral aktivirati nek virus, ker naenkrat več nisem mogel na internet, v task managerju je blo malo morje neznanih programov, NOD32 je bil onesposobljen, za ozadje pa se je pojavil moder zaslon, na katerem je v rumenem okvirčku pisalo, da je računalnik okužen s spywarem in in podobim sranjem.

Poskušal sem ročno zbrisat vse neželene programe in installerje, ki sem jih našel, ampak ko sem računalnik ponovno zagnal, so se spet znova naložli. Ni mi preostalo drugega, kot da deinstaliram vse programe in ponovo naložim Win XP.

Tukaj nastopi 1. problem:

Setup gre vse normalno do izbire particije, formatiranja le-te, nalaganja setup datotek. Nato se računalnik znova zažene (1.reboot, ko maš 15s časa, da s pritskom na enter takoj znova zaženeš računalnik) potem pa, ko bi moral začet nalagat Windows, se ponovno zažene setup (izbira particije, formatiranje, nalaganje setup datotek) in tako lahko gre v nedogled!

2. problem:

Če prekinem ponovno instalacijo (F3), se ustavi pri napisu "Boot from CD..." Na zaslonu piše kam so dodeljeni kateri IRQ-ji in med drugim sem opazil tudi, da v zgornjem delu zaslona piše: "Primary master disk hdd s.m.a.r.t. capability ... NONE".
Grem pogledat v BIOS in kaj vidim!? Namesto diska je kot primary master naveden DVDrom Nec! Prikazan je še disketnik, ki ga pa sploh nimam! Ko odprem možnosti na "Necu" se vse prikaže, kot da bi bil disk, le da so vse vrednosti 0 (capacity, cylinders ...). Čudno je to, da ga setup od Win XP prepozna normalno - vse particije in zasedenost le-teh, v BIOS-u pa ga ni.

Mogoče sta ta 2 problema povezana, mogoče ne, ne vem...

Poskusil sem vse kar vem, da bi lahko pomagalo:
- nastavil default settings v BIOS-u
- odstranil baterijo z matične
- naložil rezervni BIOS (Gigabyte Dual BIOS system)


Več pa ne vem, zato se obračam na vas in PROSIM ZA vašo POMOČ!

Sistem:

Gigabyte Ga-k8nxp-sli
Hitachi 250 GB sata II
Kingston ram 1GB
Radeon X800GTO

blackbfm ::

Ko se računalnik prvič resetira odstrani cd iz pogona in ga šele potem ko bo šlo naprej vstavi nazaj. To, da v biosu ne vidiš diska loh nakazuje težave z matično ploščo.

alien13 ::

Če CD odstranim, obstane vse skupaj pri napisu "Boot from cd..." Če ga dam nazaj noter, pa moram računalnik znova zagnat in sem spet pri setup.

Sicer pa sem zdaj probal dat noter en drug disk z inštaliranim Win XP. BIOS ga prepozna, samo Windows se ne naloži. Če grem normalen zagon, se računalnik ponovno zažene takoj ko se prikaže Windows screen s prikazom nalaganja. Če pa grem v safe mode, se po nalaganju driverjev in ostalega prikaže BSOD s kodo napake in opozorilom, da je prišlo do resne napake in da naj pregledam sistem za viruse.

ANGEL_B ::

Bios ti potem diska sploh ne zazna al ti ga zazna samo kot slave ?

Drugace pa probaj tak nardit. Na dvdju in na disku preveri jumperje in ce ze niso tak nastavljeni, jih nastavi tak da bo disk master in dvd slave. To bi moralo uredit to stvar da ti tudi bios to tak zazna.

Potem pa v biosu nastavi boot zaporedje tak da bo najprej boodalo z cdja/dvdja, potem pa z diska.
In potem po resetu in vstavljenem cdju od winsov zazeni instalacijo, ko bo prislo do tja da ti resetira racunalnik pa pusti da ga resetira, potem pa spet idi v bios in spremeni zaporedje in daj na prvo mesto disk. (cd pa das na drugo mesto al pa lahko tudi na nobeno, torej da sploh ne boota z cdja). Cd pa pri tem pusti v pogonu.
Potem bi moralo zagnat z dista tiste instalacijske datoteke ki jih je taj posnelo, in nadaljevat instalacijo in kopirat se druge fajle z cdja.

alien13 ::

BIOS diska ne zazna, tam kjer bi moral bit disk piše NEC DVD-rom. Jumperjev pa sphoh ne morem nastvljat, ker mam SATA disk in nima jumperjev. Oni drugi IDE disk iz drugega računalnika pa zazna, samo tam XP-ji ne delajo -BSOD.

Sem pa disk nesel na drug računalnik, ga tam priklopil, pa ga je v WIN XP prepoznalo ( v BIOS-u pa ne), tak da sem lahko najpomembnejše podatke presnel na prenosni disk. Delal je brez problema.


Bom se pa probal z boot nastavitvami poigrat in bom poročal, kak bo šlo.

V glavnem, najbolj me je strah, da mi ni slučajno virus kaj na matični skuril, ker nimam zdaj ravno 200€ za novo.

OZZY ::

Oni drugi IDE disk iz drugega računalnika pa zazna, samo tam XP-ji ne delajo -BSOD.


Tle če ni ista konfiguracija bo seveda prišlo do konflikta pri gonilnikih in bo prišel vem BSOD...Če jih pred tem nisi odinštaliral in potem disk priklopil. Vendar to ni garant, da bo tudi drugi disk prišel v winse. Večja verjentost je če je konfiguracija podobna..recimo pehod iz nf3 na nf4 al kej podobnega.

Kaj pa varni zagon ...dela pri drugem disku?
Go with the flow.

alien13 ::

Če dam varni zagon pri IDE disku, se pojavi BSOD, če pa grem preko normalnega zagona, pa se računalnik vedno znova restarta. Pride do zaslona kjer je spodaj drsnik s prikazom nalaganja, takoj ko se prikaže se pa spet znova zažene.

solatko ::

Morda imaš v Bios-u narobe nastavljene sata komande ali pa imaš tako star bios, da sata diske sploh še nimaš podprtih.

alien13 ::

Problem je ta, da je do zdaj vse delalo normalno. Tudi OS sem že večkrat lahko brez težav ponovno namestil, tak da nastavitve v BIOS oz stvar starosti ne morejo biti problem, ker je do sedaj vse delalo brez problemov.

DarwiN ::

hecen problemček ja.. Zgleda tako kot da XP instalacija požene sata driverje ,najde Sata disk in lahko določiš naj se winsi instalirajo nanj, nato pa pri prvem resetu diska več ne zazne, ne zažene sata driverjev...

1.A si probal instalirat drugo verzijo XPjev? Ali pa vsaj drug DVD plošček ?... Teh verzij XPjev imaš danes ogromno za "kupit"...

2.Lahko pa bi sam manualno posnel sata driverje, vendar bi potreboval disketnik...Potem pri začetku instalacije pritiskaš tipko F6, nakar ti malo kasneje ponudi možnost da vstaviš disketo z driverji, ktere dobiš na netu...

3.Master disk ( oziroma aktivno particijo) pa lahko določiš z večino teh disk utilitijev, tudi z Fdisk.exe če se prav spomnim, čeprav to skor ne more bit problem...Lahko pa za test pred instalacijo izklopiš vse ostale diske (če jih imaš) ,tako da bo tale SATA edini disk in potem bi ga morda znala instalacija winsow "pravilno" formatirat.... Lahko pa pri prvem resetu za test tut DVD-rom izklopiš v biosu, če praviš da ga na silo forsira....


Nevem, samo par long shot predlogov :\

Zgodovina sprememb…

  • spremenil: DarwiN ()

alien13 ::

Ja, res je hecen problem, če si samo "zunanji opazovalec".

Update na tej stvari je tak:

Dal sem not IDE disk in na njega sem lahko normalno brez problemov naložil Win XP. Disk je velikosti 60GB, v BIOS pa ga je zaznalo le kot 30GB. Potem sem zraven priklopil še SATA disk in v WIN XP ga je normalno zaznalo( v BIOS pa ne), lahko sem dostopal do vseh podatkov in tudi inštalacijske datoteke od Win XP so ble gor na C particiji.
Nato sem poizkusil pognat Inštalacijo Win XP na SATA disku iz okolja Win XP - TEMA, dobesedno. Računalnik ne mrkne več.

Servis AHOJ!


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Acer TravelMate 5320 - problem pri nalaganju windowsov

Oddelek: Operacijski sistemi
13895 (851) neznanovski
»

windows xp se ne zažene

Oddelek: Pomoč in nasveti
92128 (1978) Bostyan007
»

Instalacija XP ne najde diska

Oddelek: Operacijski sistemi
415960 (4823) fredyjetle
»

V čem je problem?

Oddelek: Operacijski sistemi
51690 (1572) andrej_brucek
»

Ne gre naložit winXP na novi hardwer

Oddelek: Pomoč in nasveti
392796 (2077) boštjan

Več podobnih tem