» »

V čem je problem?

V čem je problem?

Mediator ::

Upam da se bo dalo komu brat..Gre se za prijatlov računalnik.Ima Windows XP.Gigabyte ploščo(ne vem več modela,povem jutri, če bo to bistvo problema.Vem pa da ima NVIDIA 4 Chipset),amd 64 3000+,SATA disk WD160GB.Moje reševanje problema bom opisoval po točkah.
Sumim da je problem ker je disk SATA.

1.)Zagnal sem računalnik, nakar mi javi napako, da manjka ena od sistemskih datotek,in se lotim repairinga Win XP s pomočjo cdja win xp.
2.)Zaženem s CD-ja Win XP repairing in ko že mislim izbrat kater windows hočem popravljat mi vrže ven BLUE SCREEN z opozorilom BAD POOL CALER, kljub temu da nisem pritisnil ničesar(v tem primeru bi moral vpisat 1,ker je bil edini OS).
3.)Resetiram računalnik, in mislim SFORMATIRAT disk in ponovno naložit WIndowse. SFormatiram disk,datoteke nujne za namestitev OS-a se lepo skopirajo nakar se sistem ponovno zažene. Tu se pa začne spet problem. Pri bootanju se windows xp instalacijski cd kar sam od sebe zažene kljub temu da nisem nič pritisnil..sistem resetiram, in grem pogledat v BIOS kako je z bootanjem.
Tam je blo vse ok.Mislil sem , da je pač prišlo do kakega spora med napravami. Ob ponovnem zagonu sistema stisnemF9 za Automatic Recovery nakar se pojavi nov problem.
4.)Nato mi je disk zaznalo kot RAID polje, ceprav je priklopljen samo en disk..Ignoriral sem sporočilu in nadaljeval vse do bootanja pri katerem se pojavi oz napiše NVIDIA BOOT AGENT, ki pa ne naredi ničesar, in se vse skupaj ustavi..
5.)Vrnem se v bios in Disejblam dva SATA kanala...ne vem kako je pomagalo. ampak je.
6.)Poskusim sedaj naložit windowse, in vse lepo in prav, jih uspešno naložim.WIndows XP je deloval ob velikokratnem ponovnem zagonu.

Danes pa mi kolega pove da mu napiše DISK BOOT FAILURE,INSERT SYSTEM DISK AND PRESS ENTER..KAj naj zaj naredim? A bi novi Biosi pomagali?

Se opravičujem za morebitne napake v postu in utrudljivo branje...upam da bodo kakšne rešitve
HVALA!
  • spremenilo: Mediator ()

Mediator ::

A je to zato ker nisem na začetku ko botne cd dal F6 in ninštaliro sata driverje? Samo je čudno, ker zaznalo je pa vedno disk, ko sm ga hotu formatirat pred instalacijo windowsov tako da ne vem..

zile ::

To napako tudi napiše, če je v disketnem pogonu ostala disketa, ki ni zagonska.
Zato jest vedno v biosu nastavim boot priority, prvo CDrom, drugo pa disk.

Stratus ::

Ja zelo verjetno zna biti težava v tem da nisi dal gonilnikov takrat pri instalaciji( F6), drugače ti svetujem da pri ponovni inštalaciji pobrišeš tudi particijo
Nije žvaka za seljaka !

A ma kdo žvečilni :)

andrej_brucek ::

Živjo!

Tudi jaz sem naletel na podoben problem. V ponedeljek, 12.decembra, sem dobil Seagate-ov 250GB SATA disk (16MB cache) in ga zamenjal z obstoječim IBM DeskStar 80GB (ATA).

V kišti imam plato od Gigabyta K8NF-9, AMD64 3000+, 1GB Viking RAM, Gigabyte X600 PRO 128MB, TV tuner Genius Video Wonder PRO III, 400W napajalnik in zunaj sveti Audigy2 NX. Plata je z NF4 čipovjem in SATA RAID poljem. Za komunikacijo skrbita brezžična tipkovnica in miš od Genius-a.

V glavnem ko sem dobil disk, sem ga priklopil na SATA1 konektor (SATA disk sem položil izven kište na prazno tortico od CD-jev), stari disk sem pustil na ATA zato, da bi lahko prekopiral podatke iz starega na novega. V BIOS-u sem vklopil SATA1 kanal, resetiral in pustil, da je računalo zagnalo Windows XP SP2. Operacijski sistem je bil na ATA disku. Naredil sem tri particije (1.: 20GB, 2.:80GB, 3.:150GB) na SATA disku. Po ponovnem zagonu sem začel kopirat podatke na SATA disk (okrog 40GB podatkov). Po 15-ih minutah od začetka kopiranja je sistem, razen miškinega kazalca zmrznil. Sledil je ročni reset računala in ponovno kopiranje. Da sem prekopiral vseh 40GB sem moral še dvakrat resetirat.

Potem sem odklopil ATA (80GB) disk in začel po standardnem (brez F6 med inštalacijo XP) postopku postavljat XP-je na SATA disk. Inštaliral sem XP-je na 20GB particijo, Omega gonilnike (Cat. 5.11) za grafično in Office 2003, ko se mi je računalnik, med vleko ikone po namizju, samodejno resetiral. Ko so se XP-ji naložili, so mi povedali da je prišlo do resne napake in da so se obnovili.
V tehničnem poročilu pa je pisalo nekako takole:

BC CODE: F4
BCP1: 00000003
BCP2: 851D74C0
BCP3: 851D7634
BCP4: 805C749A

Začel sem malo prebirat forume in na žalost nisem našel točne rešitve. Približki rešitev problema pa so namigovali na:
- ponovno namestitev Office 2003, ali
- nove gonilnike za severno čipovje, ali
- nove gonilnike za grafično in zvočno, ali
- izklop SATA RAID polja v BIOS-u, če imaš priklopljen samo en SATA disk

Po vpogledu v BIOS sem ugotovil, da nisem izklopil RAID polja. Izklopil sem RAID polje, naložil nove Omega gonilnike (Cat. 5.12) za grafično, nove gonilnike za matično. Začuda je sistem deloval cela dva dneva brez problemov, do danes zjutraj. Spet se mi je resetiral, ko sem preko brezžične tipkovnice zniževal glasnost.

Mogoče bo pomagala ponovna inštalacija XP-jev, brez Office 2003 (za hec bom dal gor Office 2000). Vam sporočim kako bo šlo.

LP, Andrej

andrej_brucek ::

Živjo!

Včeraj mi je končno uspelo najti čas za ponovno inštalacijo XP-jev.

V glavnem sem začel z MemTest, ker sem posumil RAM. Po 20 minutnem testu, sem ugotovil, da je RAM brezhiben. Sledil je test diska z Seagatovim diagnostičnim programom, ki je ugotovil, da je disk brezhiben. Nato sem naložil nov BIOS - verzija F10, v BIOSu nastavil default nastavitve in resetiral računalo. Takoj po resetu sem v BIOSu izklopil RAID polje in inštaliral XPje. Na začetku inštalacije sem pobrisal particijo C:\ (20GB), jo ponovno ustvaril z isto velikostjo kot je že bila in jo sformatiral (quick).

Ko so se XPji postavili, sem naložil nove gonilnike za nforce4 čipovje in resetiral. Po BIOSu mi je opozorilo prekinilo nalaganje XPjev. Pisalo je, da mi v mapi C:\WINDOWS\SYSTEM32\DRIVERS manjka datoteka PCI.SYS, katero sem kasneje preko REPAIR funkcije XPjev prekopiral s CDja.

Nato so se XPji normalno naložili, dokončali inštalacijo gonilnikov za nforce. Sledila je inštalacija Omega gonilnikov za grafično, gonilnikov za zvočno, gonilnikov za TV tuner, software za TV tuner, Daemon tools, DivX, Xvid kodekov, ACDsee in NFS Most Wanted. Office 2003 nisem inštaliral, niti Office XP ne. To nameravam narediti enkrat v prihodnosti, drugače pa zaenkrat sistem dela BP.

Zgleda, da pomaga nov BIOS in izklop RAIDa pred inštalacijo XPjev.

Pa po zamenjavi BIOSa ne pozabit nastavit privzetih nastavitev (default) ;)


LP, Andrej


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

IDE master / SATA slave

Oddelek: Strojna oprema
312585 (899) Duhec
»

raid 0 setup

Oddelek: Strojna oprema
361738 (1201) GrimReaper
»

Problemi glede SATA diska...

Oddelek: Strojna oprema
141193 (1006) schwabspenk
»

instalacija xpjev na 250gb disk

Oddelek: Pomoč in nasveti
401866 (1229) PIII850
»

Nemorem instalirat Windows!!

Oddelek: Strojna oprema
181188 (1027) Dekinio

Več podobnih tem