» »

Povezava na internet??

Povezava na internet??

Anirb ::

Pozdravljeni!

Pa imam nov računalnik... :) In ko cela vesela pridem domov, ga odprem, da naložim še ostale programe in ga malo po svoje preuredim, priključim kabel za internet, in ...NIČ!!!

Vstavljeni pravilni ip-ji in dns-ji, izključen IPv6, in pač vse osnovne zadeve urejene... na računalniku piše internetna povezava vzpostavljena...vse lepo in prav, ko pa odprem IE le ta ne odreagira...spodaj piše stran najdena... vzpostavljam povezavo... potem pa konec...nič da ne gre ali pa karkoli temveč, da se povezava vzpostavlja...tudi po 2 uri če je to potrebno. Ping na cmd mi prejme in pošlje vse paketke... to je pa tudi vse kar znam sama narediti...

Windowsi pa so vista - če bi morda lahko bilo to kakorkoli povezano...

Ima kdo kakšno idejo ali pa je imel kdo kakšne podobne težave??

Prosim svetujte!

Hvala!

Lp!

cCleo ::

Najbolj elegantno bi se problem rešil, če bi imela pri "roki" kakšnega starejšega brata;) .
Ma ne, zezam se..;)

Jah malo je težko tako na daljavo razčiščevat, kaj bi lahko blo narobe pri povezavi...

_mOuSe_ ::

Mogoče moraš spremeniti MAC oziroma fizični naslov (naslov mrežne kartice). Več o tem na LINK

lp, mOuSe

xeon ::

probaj repair DNS...

PaX_MaN ::

Ima modem/ruter morda izklopljen dostop do omrežja?

Imovincek ::

Če si pri Telemachu je logično da ne dela, saj jih moraš poklicati, da vpišejo nov MAC naslov od računalnika!:P

Izi ::

Nekaj stvari je treba razčistiti.
Kateri je ISP ponudnik ?
Ali se priključuješ na lokalno mrežo ali direkt na interent ?
Kabel iz računalniške LAN kartice ne gre na internet :D ampak v Router ali Modem. Torej ali uporabljaš Router ali Modem ?

Marsikaj je lahko narobe.
Če si na kabelskem internetu potem je treba operaterju sporočiti novo MAC addreso LAN kartice ali uporabiti staro LAN kartico.
Če si na internetu preko telefona potem je lahko nekaj narobe z DNS nastavitvami.
Če si priklopljena na Router potem ne nastavljaš IP in DNS naslovov, ker so ti nastavljeni v Routerju, ...

Zgodovina sprememb…

  • spremenil: Izi ()

amper ::

Pozdravljeni
Tudi jaz imam podoben problem. Namreč kupil sem nov računalnik naložil win vista december 2007. problem je v tem da imam router asus preko katerega čisto lepo vidim drug računalnik z XPji, ne morem pa dostopati do interneta. V visti mi kaže da je internet povezan v brovzerjih (firefox, explorer) pa mi ne pokaže nič, tudi antivirus mi ne posodobi. Imam pa T2 operaterja.
Lp
Delaj dobro in pusti vrabčkom čivkati !!!

amper ::

Sedaj sem opazil da update windowsev deluje, samo brovzerji pa nočejo.
Lp
Delaj dobro in pusti vrabčkom čivkati !!!

Saladin ::

Poskusi z IP in DNS nastavitvami na "avtomatsko".
Dobro je kar nosi največ svobodne koristi/najmanj bolečine čim več sentientom
na najhitrejši, najvarnejši in najbolj moralen način za najdaljše obdobje.
"Utilitarianizem po Saladinovo"

amper ::

Sem poskusil z avtomatsko in ročno. zamenjal sem celo mrežno kartico. pa še vedno nič.
Lp
Delaj dobro in pusti vrabčkom čivkati !!!

budili ::

mogoče imaš Gigabyte matično...

isti problem imam jaz T2, Intel g945 in e2160, win xp. Očitno bom dal pci mrežno notri in videl če je to to.

Iskal sem po forumih in se je na parih mestih pojavljalo Firefox in Gigabyte problem, rešitve ni bilo tako, da sem opustil vse skupaj.

Pri meni deluje takole: antivirus se updata, emule dela,miro rss dela, Firefox in mail odjemalec sta pa brez povezave. Ko probam tracert isto ne dela. Reštartam ruter in takoj za tem pritisnem home v Firefox. Promet steče, včasih šele po 5-6 poiskusih, včasih reštartam kišto. Če je povezava neaktivna nekaj časa imam isti problem.

Jeba....:\

amper ::

Ja mam Gigabite matično.
Sem že zamenjal za PCI mrežno pa je isto sranje.
Lp
Delaj dobro in pusti vrabčkom čivkati !!!

budili ::

očitno je to to. Če še pri drugi mrežni notri ne dela (tudi pri meni), jest probam garancijo uveljavljat ali pa Gigabytu težim, kje je problem.

Po restartu rutejra parkat pritiskaj home gumb, tam 5-10x, če ni prijelo, ponovi restart ruterja. Jest sem še disable omrežne delal, restart ruterja, home 5-10x klik, da je včasih končno prijelo. Drugače moram lavfat mulo nonstop. Če ne, izgubim povezavo, ko je Firefox neaktiven.

Anirb ::

Po enem mesecu in nenehnem teženju microsoftovi podpori sem na internetu... :) Skoraj vse lepo in prav ... problem je bil v tem, da je bil računalnik nasravljen na ful duplex, kar pa je bilo treba spremeniti na half duplex - probajte - mogoče je tudi pri vas tako enostavno - baje je to problem pri kombinaciji novejših računalnikov in starejših routerjev.

Pa kljub temu še ni vse lepo in prav...dela mi skoraj vse razen...(kar je izredno moteče)...kakršenkoli download preko explorerja...npr. gonilniki, google talk, skype ipd.
Ko je enkrat naloženo (downloadano z drugega računalnika in prenešeno z usb ključkom) dela... vendar pa se npr. 1mb preko explorerja ali mozile ne naložitudi pa 2 ure ne...


Kakšne ideje??? Ker me počasi ampak zanesljivo tole spravlja že konkretno ob živce...

amper ::

No jaz imam naloženo visto 64bit. In sem ugotovil da grem lahko na internet samo z IE 64. Če pa želim na internet z firefox ali z IE 32 mi pa ničesar ne pokaže in ko zaprem program mi javi da je z programom nekaj narobe.
Kakšna ideja kako usposobiti firefox da bo delal.
Lp
Delaj dobro in pusti vrabčkom čivkati !!!


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Prenosnik povezan s spletom prek Wifi, strani se ne naložijo

Oddelek: Omrežja in internet
365826 (5218) TAA66
»

Kako priklopit brezžični router?

Oddelek: Omrežja in internet
1116748 (15993) Tilen
»

Linux na disketi kot firewall/router (strani: 1 2 )

Oddelek: Operacijski sistemi
947006 (5389) Azrael
»

Rabim pomoč pri nastavitvah Clark Connecta

Oddelek: Omrežja in internet
141576 (1408) bastadu
»

win 2k Pro; kako vzpostaviti kabelsko povezavo

Oddelek: Operacijski sistemi
191308 (1152) pivmik

Več podobnih tem