Prijavi se z GoogleID

» »

win 2000 shutdown

win 2000 shutdown

tec ::

Windowsi so bili posneti pred kaksnimi tremi tedni in vse je normalno delovalo. Vceraj pa sem dobil informacijo, da se sistem ne ugasasa, oz. se, ce izberes shudown, samo resetira. Nihce ni nic nastavljal, ker racunalnik uporabljajo sam za tipkat. Kje se da to resit ?

Pa se tole zraven. Prej so gor laufali win98, ker pa so stalno (5x na dan) zmrzovali, sem gor nalozil win2000. No pred parimi dnevi pa je sistem cist popolnoma zmrznil. Ostal je samo se hard reset. To se je zgodilo med nekim downloadom, torej nic stresnega za racunalnik. Ker se je to dogajalo tudi na win98, lahko sumim, da je problem v strojni opremi ? V mislih imam plosco, glede na to, da se kar na enkrat noce ugasnit. Vsaka pomoc dobrodosla.

Sistem je pa
QDI Kinetiz 7B
Duron 600 (100x6, 1,65v, 35c)
RAM PC133 256 noname
Seagate 15mb 5400
nVidia VantaLT

Hvala

ToniT ::

Preveri RAM!
Pa mogoče še ventilator na Proc-u

tec ::

Ja, ram bo prva stvar, ki jo bom menjal ko dobim racunalnik v roke. Zanimivo je to, da je prej sistem deloval na enih slovenski win98 skoraj eno leto, brez posebnih tezav. Ko pa sem pocistil disk in izboljsal hlajenje (prej je bil gor en vent od Pentiuma, sedaj VolcanoII) pa se je zacelo sesuvat. Edino kar sem naredil je, da sem ven vzel 64mb pc100 rama in na graficno dal 5x5 ventilator. Prej so bila gor samo ena majhna rebra, ki so bila privezana z zico, ki je sla skozi agp slot. Mislm, grozno za pogledat.
Naredil sem tudi vse mogoce teste za hardware pa nobenih posebnih tezav. Pregreva se ne, ker so rebra od volcanota skor hladna.

Highlag ::

Hladilnik je lahko hladen tudi zato, ker nima stika z procesorjem >:D

Gh0st ::

Windows 2000 se najbolje počuti na NTFS particiji.
Konveriraj particijo. Pa nastavi si APM (advanced power management) da se ti ne ugaša sam, ampak da ga moraš ti ugasnit ko ti to izpiše na zaslonu.
you might start believe in Gh0st stories. you're in one. :)

Kriko ::

Probaj to glede ugašanja!

Power down/system shutdown solution


If your one of the many people haveing the problem with their system not automatically closing down when they 'turn off' their PC. (it is now safe to turn off your computer)

The problem is caused due to APM - advanced power management not being enabled.

To enable it
Rght click on my computer goto properties select hardware and click device mangager.
Click view and then on show hidden devices.
You should see the NT ATM / Legacy Interface mode with a red cross on it.
Double click it and on the screen that appears at the bottom choose enable from the drop down menu.

Tiger ::

Win2k se precej bolje počutijo na FAT32 particijah, pri špilih se kar dosti pozna.

bastadu ::

Tiger: No daj no, med FAT32 in NTFS na videz sploh ni opaziti razlike v hitrosti....

tec ::

Se ena zanimivost. Danes sem ohisje prikljucil doma in je vse lepo delalo. Sistem se je pravilno ugasal 4x zaporedoma, ko pa sem racunalnik vrnil nazaj, se je ta problem spet pojavil. Sem poskusil vse nacine, ki ste jih svetovali pa ne pomaga nic.

Particije pa ne bom spreminjal, ker FAT bolj ustreza.

ToniT ::

Kaj pa če imaš na drugi lokaciji kako čudno napetost ali nihanje napetosti?
Probaj dat zraven UPS.

tec ::

Napetost je normalna 12.02V in 4.98V, ter niha maximalno za +/- 0.3V

markz ::

mogoce imas pa presvoh napajalnik


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Avtomatski izklop PC-ja

Oddelek: Pomoč in nasveti
151171 (1047) jjohny
»

Windows XP ne ugasne

Oddelek: Pomoč in nasveti
91428 (1256) hubahaba
»

Elektrike na gigavatne ure?

Oddelek: Novice / Operacijski sistemi
111384 (1384) Ziga Dolhar
»

WinXP probljem

Oddelek: Operacijski sistemi
231130 (719) RUSKIE
»

W2k - Shut down ????

Oddelek: Programska oprema
9646 (538) SuperHik

Več podobnih tem