» »

Kar naenkrat se mi je začel pojavljati brum zakaj?

Kar naenkrat se mi je začel pojavljati brum zakaj?

nokia6310 ::

Pozdravljenni!
Kar naenkrat se mi je iz neznanega razloga pojavil brum na izhodu ojačevalca!
Krivec za to je line in vhod in izhod iz računalnika.
Ko izklopim kabel line in brum zgine.
Povezovalni kabel sem zamenjal je pa tudi zanimivo da ko sem poslual brum sem slišal zraven še amortizacijo diska tisti značilni dolgi psik, ki ga hitachijevi diski tako radi proizvajajo.
Kaj bi bil lahko vzrok temu?
Prej mi je brum letel samo iz kabelske danes pa sem se nekaj igral sa kabli in zdaj imam kar naenkrat tole?
Mogoče bi bilo dobro vedeti kaj več o tem je pa zaniivo da to kar pride samo od sebe.
Je mogoče kriva zvočna kartica?
Mogoče pa so krivi notranji povezovalni kabli ki povezujejo tv tunner pa cd rome?
Vglavnem če se komu kaj sanja naj mi prosim pove v kateri smeri naj raziskujem naprej.
Hvala vsem za odgovore.
Lp

gumby ::

verjetno je krivec kabelska... a ti brni tud ce kabelsko odklopis?

nokia6310 ::

Nažalost tudi.
Problem je v kompu ker se tak signal pošlje iz line in-a učitno čeprav je o zelo čudno glee na to da je line in samo za notr. Sprobal sem dva različna kabla pa na obeh brni ko sem kabel line in odklopil ne brni več line out pa se vredu pošilja in dela kakor mora.
Bomo odprl komp pa se mal igral.
Je pa to zlo čudn ker se je to kar naenkrat začelo pojavljat.
Bomo rešl zadevo.

gumby ::

a mas integrirano zvocno ali kartico?
a je kabel speljan na jack na zadnji strani ali na interni konektor?

nokia6310 ::

Ja imam interno zvočno kartico audigy 2.
a je kabel speljan na jack na zadnji strani ali na interni konektor?
Jack gre v line in drugače pa sta na drugi strani 2 činča ki gresta iz recording out.
Kaj si mislil s tem internim konektorjem?
Kako to zgleda?

gumby ::

to imas na maticni plosci ali na kartici konektorje, kam lahko prikljucis cdrom, tv kartico, modem, itd - tako, da ti ni treba iz z kablom izven ohisja in v jack na zadnji strani maticne

za audigy mi je pa ploh cudno, da slisis disk in podobne motnje na njem... take stvari so ponavadi rezervirane za crap zvocne "kartice" na maticni

btw lahk pofotkas zadevo? konektorje, kartice, kable, kako je zvezano itd

Zgodovina sprememb…

  • spremenil: gumby ()

b0B3k ::

Sicer morda neumen predlog, vendar škoditi ne more, preveri če so konetorji čisti, pa da ni kakega prahu kje, ali pa če morebiti ni kaj "odlotano" oz. "odcinjeno" kje pr vhodu v ojačevalec. Morebiti je kaj s kablom narobe ...

nokia6310 ::

Prašno?
Čisto možno da res ker smo razbil pol stene da smo dobil 2 kabla iz ene sobe v drugo.
No glih pol ne ampak precejj leti omet dol ko se take stvari delajo.
Kako pa se čisti konektorje?
Disk pa se sliši ko dam do konca sam je to res zlo naglas tko da se res ojača vse do maksimuma in disk se tut lepo sliš tktktktktktktk pa ne vem zakaj do takega preboja sploh pride mogoče zato ker imam karto čisto spodaj na dnu?
Ja zvok pa je kvaliteten to pa moram pohvalt.
Mogoče pa bom vrgel karto stran ker taka kot je ni dobra zame pa bom šel po drugo bo vsaj mir.

nokia6310 ::

Kero zvočno se splača uzet?
Notranjo zunanjo?
Kje bi dobil bolšo kvaliteto, ki mi je glavna?
Rabim 2x stereo pa nič drugega brez tistih glupih dodatkov ki jih nebi nikoli rabil.

nokia6310 ::

Ja za enkrat nažalost rešitve za brum še nisem našel res nažalost!
Mogoče je napajalni kabel od kompa samo brum mi leti samo pri line in vhodu je pa teh kablov sigurno 20 komadov tko da je zajebancije precej.
Vglavnem a mislite, da bom to rešil z novo zvočnno al bom sam denar stran vrgu?
Ker če ga je že treba vršt je kanta bliže.
Kere pa so bolše zunanje al notranje?
V eni temi sem zasledil da baje zunanja ne pobira vplivov motenj, ki prihajajo iz računalnika.

gumby ::

vzrok je verjetno v povezavah, ne v kartici

a ohisje je ozemljeno preko vticnice? imas mogoce instalacijo, ki je bolj "partizansko" narejena?

nokia6310 ::

gumby:
V tej bajti je vse bol po partizansko narejeno.
Problem je v tem da tega bruma pred pol leta ni bilo oziroma je bil ko sem imel vklopljeno kabelsko, če sem jo izklopil je tudi brum izginil.
Zdaj pa brum ostaja povezave so pa takšne:
En kabel na eni strani jack na drugi strani 2 činča gre iz zvočne na ojačevalec ko je ta kabel iz katerega se pošilja signal out vklopljen bruma ni pa špila super.
Ko vklopim kabel line in v računalnik ki gre iz recording out pa se pojavi brum.
Če imam kabel vklopljen samo v ojačevalec bruma ni čim ga vtaknem v računalnik v line in vhod pa se pojavi.
Upam, da zdaj razumete.
Najbolj čudno se mi zdi da se je to začelo kar naenkrat pojavljati prej tega ni bilo.
Zanimivo je tudi to da mi brni tudi če dam na zvočni kartici na vse nemo ampak takrat slišim samo brum brez šuma, kar je normalno.
Vglavnem čudne stvair se dogajajo.
Mogoče pa je kaj od kakšne prenapetosti crknilo na zvočni karti?
Drugače izhodi vsi delujejo to so samo moja ugibanja.
Računalnik je ozemljen ojačevalec pa je priklopljen na podalšek ki je tudi ozemljen drugače pa ojačevalec sam nima ozemljitvenega vodnika.
Kako naj ugotovim če se mi kje ne pojavlja dvojna masa?
Kako se to naredi?
Drugače povezovalni kabli so vredu.
Treba bo sprobat z drugim kompom pa z drugo karto pa bomo hitro videli na čem smo.

Zgodovina sprememb…

gumby ::

imas ojacevalec in racunalnik/monitor v istem razdelilcu?

drugo ze res ne vem, kaj bi lahko blo... moral bi zadevo videt "v zivo"

nokia6310 ::

Ne nimam en razdelilec je v eni sobi z prenapetostono zaščito drug pa v drugi tudi s to zaščito samo je vse na isto fazo vezano ker je ena faza po celem stanovanju.
Če nimam line in kabla vklopljenega bruma ni kot sem že povedaal.
Kjer koli ga izklopim iz računalnika ali iz ojačevalca brum zgine. Tudi menjavo z kablov sem že probal pa je isto samo na drugem kablu sepravi sem dal tisti kabel ki je za line out v line in in obratno pa je isto ko je vklopljen je brum ko pa ga izklopim bruma ni To pa sem opazil pred nekaj dnevi drugače je bilo prej vredu.
Se bomo še mal igrali, pa upam da bom prišel stvari do dna.

Brum pa ni nizkofrekvenčen kot 50 ali 60 hz ampak je nekje na sred kot pri kakšnih komadih na začetku.

Zgodovina sprememb…

gumby ::

cakaj... a ti piska v zvocnikih?
a mas zvocno kartico in ojacevalec povezan v dve smeri?

nokia6310 ::

Ja obojesmerno ven in noter.
Kabel ki gre ven iz računalnika po njem se pošilja muska to je izhod za zvočnike tisti pa ki gre nazaj notr je pa line in iz njega pa računalnik snema kaj iz radija ali drugega vira signala.
Redko kdaj se mi je zgodilo da sta se signala stepla ni pa nič prijetno poslušat tisto cviljenje ki je povrhuu zelo škodljivo za zvočnike.
Ja in ko ta kabel ki ga pripeljem notr nazaj v line inn takrat brni pa še to moram dat do 80 % da sploh slišim ta brum.

gumby ::

na ojacevalcu nastavi rec-out na kaj drugega, ne na racunalnik... ce mas tako nastavljeno, je normalno da cvili

ce na ojacevalcu nimas rec-out nastavitve, pa daj line-in na racunalniku na mute (ko hoces kaj snemat, bos itak na ojacevalcu nastavil na drug vhod, ne na racunalnik)

upam, da me razumes, kaj sem hotel povedat:)

steev ::

Line-in je že izklopljen (mute)!
:|

gumby ::

in vseeno cvili? ne bi smelo...

steev ::

Da!
:|

gumby ::

aja... kje das mute? za recording ali playback?

nokia6310 ::

gumby:
Problem rešen!
Ne boš verjel kaj je bilo krivo.
Problem je bil, ker mam 2 povezovalna kabla po 10 m dolga to sta tista ki prideta in gresta iz računalnika. V+ 230 v sem imel med drugim tudi vklopljen antenski ojačevalec signala za kabelsko + fm 10 db ojačanja.
No in ta zadeva mi je spuščala brum v omrežje in posledično tudi v ojačevalec.
Zadeva je stala 3500 sit in je najverjetneje poceni zadeva in ni ne vem kako kvalitetna zato pa je spuščala brum v omrežje čisto brezveze če mene vprašaš.
Na tem mestu se moram zahvalit steevu, ker mi je prišel rešit ta velik problem.
Zdaj bruma ni čisto nič razen iz kabelske to pa smo že ugotovili zakaj pride do njega.
Drugače cviljenja ni bilo nikjer bil je nesporazum.
Vglavnem gumby hvala ti za pomoč pa seveda tebi tudi steev!
Lp vsem pa upam, da ste se kaj naučili.

gumby ::

ni za kaj:)
vazno je, da si resil zadevo

multiscan ::

No, jaz sem imel sličen problem, cmp, pa hi-fi, pa brum, le da sem imel povezavo le v smeri comp-hifi....
anteno sem iztaknil in bruma NI VEČ!
YES!:\
Čakaj, kako bom pa sedaj tuner poslušal??


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

brum v zvočnikih kriv je štrom!

Oddelek: Elektrotehnika in elektronika
417946 (5167) settler
»

brnenje v zvočnikih

Oddelek: Elektrotehnika in elektronika
496849 (4625) bullet321
»

brum pri povezavi pc na ojačevalec

Oddelek: Pomoč in nasveti
161777 (1565) kayz1
»

Šumenje na zvočnikih stolpa ob predvajanju filma na PC-ju

Oddelek: Zvok in slika
122150 (2024) pingec
»

zvočna SB 5.1 live

Oddelek: Zvok in slika
5818 (752) CaqKa

Več podobnih tem