» »

D-link mrk?

D-link mrk?

alex32 ::

Večer prej mi DI-604 in internet dela brez problemov. Naslednje jutro pa ko vklopim PC mi internet noče več delat.
Kličem Siol, kličemTelekom, pride in zamenja modem.
PC se lahko direktno (ne prek routerja) poveže na net.

A to pomeni da je router sel rakom zvizgat? Kaj naj se dodatno cekiram?

thx
  • spremenilo: alex32 ()

ali3n ::

lahko da je šel "samo" kak vhod na routerju; poizkusi če dela na drugem;
- "Rozi vidm." "S psom!"
- "A vidš, to je pa že delirij... preveč piješ! Dec nemarn..."

alex32 ::

Router sem resetiral, tudi hardwersko. Po tem je imel IP 192.168.123.254, tega sem pol spet nastavu na 192.168.0.1.
Ce torej vpisem http:\\192.168.0.1. se router odzove.
Any idea kako naprej?

ali3n ::

ostalim mašinam daj IPje 192.168.0.2. in naprej, subnet je itak enak povsod, v gateway vpiši 192.168.0.1., vpiši še siolova DNSja... in drži pesti :D

lahko pa probaš tudi z avtomatsko dodelitvijo IPjev...
- "Rozi vidm." "S psom!"
- "A vidš, to je pa že delirij... preveč piješ! Dec nemarn..."

Djuro ::

Kaj to pomeni, da se router ozdove? Vpraša za geslo?
Default geslo je prazno za userja admin.

Sicer bi pa na tvojem mestu poskušal še preflešat bios.
Sam sem instaliral cca. 10 teh routerjev in na nobenem še nisem imel nikakršnih težav.
Je pa na koncu koncev tudi možno, da je šel rakom žvižgat.

alex32 ::

Djuro: Ja router se odzove (ga dobim na My Network Places), ker v Explorerju se kdaj ne odzove na htt:\\192.168.0.1. (po hardware resetu je imel IP 192.168.123.254)

Vpisal sem tudi si svoj IP, podmasko, siol dns tudi, sej v bistvu je ostalo kot prej ...DHCP na routerju sem izklopu.

Mi pa zdej neki ni jasno. Kje nastavim in vpišem user in pass za siol ... a to v routerju, se ne spomnim več dobro kako je to počel Siol serviser.

Prej je bilo nastavljeno, da si na vseh PC lahko takoj pognal Internet Explorer brez povezovanja, PC so bili stalno povezani v internet.

V bistvu se hočem konektat z PPPoE prek routerja.!?

Zgodovina sprememb…

  • spremenilo: alex32 ()

Dead_Eye ::

v routerju najdi setup in moraš met pppoe in tam vpišeš username in password 2x in mora delat.

Djuro: Ja router se odzove (ga dobim na My Network Places), ker v Explorerju se kdaj ne odzove na htt:\\192.168.0.1. (po hardware resetu je imel IP 192.168.123.254)

Jaz nastavljam router preko browserja, v my network places so samo shareani diski....
The one and only

alex32 ::

Kljub vsem poskusom nič ...
V bistvu je se v garanciji, kupljen v italiji, vendar so od takrat trgovino zaprli ... f..k o.

Kje bi nabavu novega (dobra cena) ...

LP

alex32 ::

jupi, jupi ...

sem se enkrat resetiral in drzal reset vec casa !!!??

skratka zdej dela.

najlepsa hvala vsem za pomoc!

vidim pa, da se skozi probleme naucis najvec ;)

Lp

Djuro ::

No, me veseli, da si rešil zadevo.
Sicer vsakemu predlagam: RTFM! (Read The Fu**ing Manual)
Ker v navodilih piše, da se router resetira, če tiščiš reset knof 10 ali več sekund.
Sedaj pa nastavljaš vse preko browserja.

LP!

alex32 ::

Jes Djuro,
sedaj se brez problema nastavlja prek browserja in dela, ko urca!

problem je nastal, ker je bil mrk v telekomovi centrali ...v cetrtek

in pol sem jest hardware resetiral le kot sktikalo, drzal premal casa reset.... thats was the problem!

Lp


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

T-2 : Nekdo mi vdira v mrežo

Oddelek: Omrežja in internet
216268 (2935) AtaStrudl
»

IP naslov routerja

Oddelek: Omrežja in internet
116676 (6558) Slowenc
»

problem pri postavitvi omrežja

Oddelek: Omrežja in internet
151706 (1606) Meamoto
»

Siol Route

Oddelek: Omrežja in internet
122045 (1765) PaJo
»

Router in IP

Oddelek: Pomoč in nasveti
141631 (1482) Mercier

Več podobnih tem