» »

Nvidia Nforce 3.13 drivers !!!

Nvidia Nforce 3.13 drivers !!!

1
2
»

MRtwister ::

meni ne dela vec 5.1 zvok ko sm jih dal gor :\ imam pa realtekov alc650 codec. bom kr realtecove driverje dal nazaj gor.

falotXP ::

Meni tudi ne dela več 5.1 zvok in ne mislim zaradi teh gonilnikov še enkrat WIN XP inštalirat!!!

boštjan ::

in vajini plati sta?

frenk ::

jest sm to inštaliral brez da bi tastare driverje dol vrgu pa vseeno lepo dela:D

boštjan ::

mater sem včeraj pravo štalo delo s totimi novimi in starimi driverji pa mi vse dela,ok:D

BlackHole ::

In kaj so zdaj glavne prednosti (dejanske) teh novih gonilnikov? Je kaj opaznega ali je vse samo na papirju?

boštjan ::

Je kaj opaznega ali je vse samo na papirju?

opazni so novi nVidia IDE driverji(glej sliko od kuglvinkla).aja pa v 3dmark2001 mam jaz slabši rezultat za skoraj 2%, v 2003 pa za 0,5%:D

MRtwister ::

jz imam gigabyte 7n400 pro2, sej me ne prevec moti, realtekovi driverji delajo vredu ;)

rap3r ::

Jz mam pa že ene par verzij problem, da v control panelu nimam nvidia sound opcije, nevem kako se točn reče. Plata je 8rda.
Sound opcijo sm ročno naložu prek *.inf datoteke in use dela, le ko hočm program zagnat mi reče da nenajde nvidia zvočne kartice in se program ugasne.
S tem da zvočna dela in tud v device managerju je nvidia driver za zvočno. Ma kdo kkšno idejo?
Naj še 1x povem da problem je biu že z prejšnimi driverji.
Ne droga, ne trava me ne mika, le kakšna promilja alkohola se učasih po krvi mi potika:)

frenk ::

sej teli driverji ti podturijo tud svoje driverje za geforce baje:D

boštjan ::

rap3r si probal z driver cleaner2.0?

jamiroq ::

rap3r: tisti control panel je iirc samo za plate, ki imajo MCP-T chipset (in SoundStorm zvočno); 8RDA ima, kolikor vem, navadni MCP.

boštjan ::

MRtwister,kolko sem vido ti nimaš soundstorma in zato ti tudi tile novi audi driverji od nVidiie niso pomagali.

Fury ::

Kaj je novega? ni vec odmeva pri vecini eax zadev, eax dela sploh 1000% bols k prej... ful so velik bugov v sound driverjih odpravl, IDE driver so cist na novo napisal in ma ful ful ful manj bugov kot prej ceprav nekaterim se zmer serje.

SoundStorm control panel ne bo delu tistim ki majo MPC brez -T southbridge (NF7, 8RDA in podobno)..

v naslednjih driverjih bo podpora tudi za vas. tako pravijo pri nvidii.. driverji bojo pa cez 500 let :)

VASkO ::

mam nero 6.0.0.19, novi SW-IDE driver in se vedno ne dela

pecti zacne lepo, vendar pri 600MB vrze ven read error in neha. sprobal sem dva medija, na katera mi z normalnim IDE driverom dela vredu, pekac pa je LiteOn 40x12x48

kot gledam, majo tudi lastniki plextorjev tezave z novim SW-IDE gonilnikom pa digitalno predvajanje CDjev tudi ne dela, tak da je to en velik gnoj

falotXP ::

No, jaz imam ABIT NF7-S r.2.0 pa ko odstranim stare gonilnike z Driver Cleaner in ponovno zaženem računalnik, počaka, da windows naloži svoje gonilnike in potem še enkrat zaženem računalnik, ter potem posnamem nove Nforce gonilnike mi sploh nič ne dela, ne USB miška, niti Radeon, kot bi moral. Če pa dam nove gonilnike čez stare, pa nimam podporo 6 zvočnikom, ampak le 4.

matyaz ::

Vasko a pa si kaj probal nadgraditi firmware na tvojem liteonu, ker včasih tudi to pomaga.

VASkO ::

imam zadnji firmware, ne vem pa zakaj bi se zdaj moral jebat z iskanjem delujoce kombinacije, ko pa je ocitno nekaj s temi gonilniki NAROBE

ta nasa tema ima premalo userov, da bi nasli cimvec problemov, zato priporocam, da berete temo na nforcershq.com glede IDE drivera iz novega paketa

rap3r ::

Jap moja plata nima soundstorma sam useen sm na eni abitki vidu k nima soundstorma da je zadeva delala.
No sej k da rabm tist;)
Ne droga, ne trava me ne mika, le kakšna promilja alkohola se učasih po krvi mi potika:)

boštjan ::

falotXP,a 2.45 driverje pa ti delajo brez problema.
recimo jaz sem prvo 2.45 odinštaliro,prek instal/uninstal ,pol pa ko se je rač. zbooto,sem dal vedno prekliči,ko je hoto gonilnike naložit,pol pa kar te nove gor. Pol pa sem hotel spet stare uporabit,pa sem uninstaliro z drivercleanerom ,resetiram in vse prekličem,pol pa stare gor,a mi pol zvok ni delal,tako da sem bil primoran spet nove uporabit.

MRtwister ::

ja, res nimam soundstorma, sam a ne bi morali driverji to zaznati in ne-namestiti novih gonilnikov?

falotXP ::

Jap, pri starih driverjih mi dela vse ok in zvok je odličen, brez šumenja in vsega.
Kako preprečiš WIN XP, da naj ne nalaga svojih gonilnikov, če jih pa naloži brez vsakršnjega spraševanja.... kako to izklopiš?

boštjan ::

ko sem 2.45 nForce odinstaliro in resetiral,mi je ob prihodu v winse javlo,da je bla najdena nova strojna oprema in pol se mi prikaže okno za naložit driverje in jaz dam tam kar prekliči za ves novi hardwer, kiga je najdo.

servo ::

Pred kratkim sem nabavil plato ABIT NF7. Zanima me kje lahko spreminjam zvočne nastavitve (spredaj, zadaj, stereo, 5.1).
Naložene imam XP Pro na novo + Nvidia Nforce 3.13
Plata naj bi imela 5.1 zvok (izhod zadaj ima), ampak zvok prihaja samo iz ene linije - "front out" - standarden stereo izhod

Torej iščem nekaj v stilu "CREATIVE SORROUND MIXER" aplikacije

lp

Malecky ::

NF7 ima za 5.1 zvok realtekov chipset...pojdi na njihovo stran in dlaj driverje zato ti ne dela. obicn soud pa omogoca ze MCP chipset na ne S platah zato ti sound dela... nima pa nobemnih fency mixerjev ipd..

BlackHole ::

Inštaliral sem te ta nove gonilnike (brez grafičnih), tako da sem jih najprej ekstrahiral in zbrisal mapo "display" (ker nisem hotel da mi šara po grafičnih gonilnikih) in potem pognal setup kar preko starih gonilnikov. Sem prebral na Nforcehq, da je tako baje najbolje, če prej nisi imel nekih beta gonilnikov naloženih. Testiral nisem kaj dosti. Pred tem sem imel velko težav s peko cd-jev, tako da sem zapekel le en cd (uspešno:8) ) in pa pognal sem Soundstorm control panel. Tu pa je že prva težava. Namreč, na prvem jezičku, kjer je prej bil mixer, je zdaj prazna stran, ostali jezički pa so vredu. Zvok sicer dela, vendar zakaj ni mixerja. Takoj po zagonu (preden se odpre soundtrom CP), mi javi še neko napako, potem pa se ta odpre. WTF?:\
Plošča je od Leadteka nforce 2-sounstorm!

Zgodovina sprememb…

boštjan ::

Takoj po zagonu (preden se odpre soundtrom CP), mi javi še neko napako, potem pa se ta odpre. WTF?

kakšno napako?
sicer pa se nalaganje driverjev čez stare glih ni najbolj priporočljivo,ker pride do napak,kakor pri tebi.stare je vedno najbolje odinštalirat,pa pol nove čez.evo jaz sem se držal navodil na tej strani in vse dela ok.

Fury ::

BlackHole - si mogoce downloadal english only driverje? morajo biti international, drugace CP ne dela pravilno. preveri velikost pa poglej na NV sajt.

BlackHole ::

Ja Fury, to je bilo, sicer sem to že prej ugotovil (na NforceHQ). Boštjan, na nvidiini strani v navodilih ne piše, da moraš odinštalirat stare driverje. V bistvu sem prebral precej topicov na to temo in ogromno teh ki so najprej odstanili stare driverje, je imelo potem težave z Windowsi (reinstall in podobno).

boštjan ::

BlackHole,zato pa sem se jaz držal navodil,ki so na oni strani,katero sem ti dal link in mi je delalo vse lepo.winsi so se BP naložili po restartu.pol pa še samo instal novih in vse dela kot urca.

Caligula ::

OK meni instalira vse kao fajn samo sledece stvari imam v device managerju rumene.

System PCI management
System memory controller
Nvidia ddr 400 memory controller

Kaj narediti?
Ce dam have disk pa dolocim tam driver v folderju od nvidie zacne kao instalirat pol pa napise da je prislo do napake in da ni mogel instalirati.

Sem probal na vec nacinov-odinstalirat prejsnje driverje,.. pol sem zdaj dal se 2.45 driverje gor in je isto,..

Skratka kako naj pripravim jetra, da bo instaliralo tiste driverje zgoraj???

boštjan ::

PREDEN SI DAL 3.13 gor,kako si spuco starejšo verzijo driverjev

Caligula ::

Odinstaliral pa z nasty file removerjem vse od nvidie zbrisal,.. vse zivo porobal ap danes na novo windowse instaliral ;(
Kretenim microsoftovski-celo uro sem po netu isku patch za bluetooth podporo za XPje.
Slucajno nasu nekje skritga na neki strani. Na microsoftovi strani se ga sploh dobit ne da vec,..

MORONI!;((

Zdej mi pa naj se en razlozi zakaj me tuner opozarja, da moj maxtor nima vklopljenega DMAja.
V device managerju mam opcije ultra 133 pa navzdol, za CD-rom pa do ultra 33.
Skratka men ni nc jasno vec.

Kako naj prpravim to govedo od XPjev, da bodo hotli disk na DMA furat.?

boštjan ::

odinštaliraj ide driverje in naj jih winXP pol sam najde.probaj tako

BlackHole ::

Jaz sem samo preko inštaliral in zdaj mi še nobenega cd-ja ni zažgalo, vsi so lepo pečeni (z razliko od prej). Vse ostalo pa itak mislim, da je že prej delalo v redu.
1
2
»


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Novi "predelani" gonjači za nForce 2 chipset. (strani: 1 2 )

Oddelek: Navijanje
614022 (2337) JIM22
»

Mnozilnik 10 in 10.5

Oddelek: Navijanje
6711 (604) Caligula
»

Abit NF7-problem z integ. zvočno

Oddelek: Strojna oprema
7701 (595) VASkO
»

nForce2 zadnji gonilniki (link)

Oddelek: Strojna oprema
181344 (1036) Oblivion
»

KT 600

Oddelek: Strojna oprema
13843 (647) Clemento

Več podobnih tem