» »

Težava z DNS pri nastavitvah programa

Težava z DNS pri nastavitvah programa

Redorange ::

Pozdravljeni,
namestil sem MotionEyeOs na Pi2 in imam težavo, ker mi kaže datum 1.1.1970.
Na Githubu je nekdo že odpru temo in mu je avtor tudi odgovoril, meni pa še vedno ne dela in sem poslal dve sliki in sedaj dobil odgovor. Težava je ker ne razumem, kaj je potrebno naredit.
Tema na Githubu

Mi lahko kdo prosim obrazloži, hvala.

Baja ::

za dns vpiši 192.168.0.1 al pa nekaj kaj je dosegljivo na netu, recimo 1.1.1.1

Redorange ::

Probal sem obe varjanti in še vedno mi da pri datumu failed, oziroma na je slikah 1970 letnica.
Če kaj pomaga,
gledam v nastvitvah routerja pod DHCP, kjer sem .104 rezerviral za Pi ampak ga na seznamu "aktivnih" ni videt. Do Pi-ja pa lahko dostopam iz tega računalnika.

Zgodovina sprememb…

Gapi ::

Za ntp prokol si slišal? Uro in datum pridobiš iz serverja ntp1.arnes.si ali ntp2.arnes.si.

Lahko tudi 193.2.1.92 193.2.1.117
No person is rich enough,to buy back his past.

Zgodovina sprememb…

  • spremenil: Gapi ()

Redorange ::

Sem že videl ja, samo kaj se kako uporablja ne vem ravno najbolje.

Ta dva ip ki si mi jih dal sem vpisal pod DNS ampak mi še vedno ne dela.
Če bi mogu pa kam drugam mi vsaj grafični del preko računalnika ne ponuja.

Gapi ::

Ip-ja ki sem jih dal nista DNS serverja ampak ntp serverja.

Ker Rasspberry nima RTC-ja moraš uro dobit od nekje torej interneta. Za to pa je ntp protokol.

RTC = real time clock.
No person is rich enough,to buy back his past.

Zgodovina sprememb…

  • spremenil: Gapi ()

Gapi ::

I've had the same issue. The problem seems to be that external routing isn't set up. If you log into the pi, enter the following at the # prompt:

route add default gw ip_address_of_your_router

then hit return

then run ntpdate [location].pool.ntp.org - so for instance, I ran ntpdate uk.pool.ntp.org because i'm in the uk.

The settings aren't preserved on reboot. This was with using the downloaded writeimage.sh on a ubuntu machine
No person is rich enough,to buy back his past.

Redorange ::

Mi je spet dalo neko napako in seveda po moji krivdi.
Sem še enkrat namestil in če hočeš imet preko wifi moraš ustvarit novo datoteko z nekaj kode plus ime in geslo wifi-ja.
Sem sedaj videl da je v tej kodi za določit tudi državo, original je nastavljena CA. To sem spremenil na SI in sedaj dela kot mora brez da bi kaj drugega spreminjal.
https://pastebin.com/raw/WCedfA6s

Hvala za pomoč in se opravičujem za težave :)


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Ura zaostaja

Oddelek: Pomoč in nasveti
171427 (1068) Mitch
»

DD-WRT in potencialne luknje

Oddelek: Informacijska varnost
10939 (620) boogie_xlr
»

Windows Time Syncronization

Oddelek: Operacijski sistemi
111386 (1277) karafeka
»

Nastavitev ure v UNIX-u?

Oddelek: Operacijski sistemi
71492 (1317) sverde21
»

linux + ura

Oddelek: Programska oprema
351453 (1076) Pithlit

Več podobnih tem