» »

Nov SSD, star računalnik - Problem

Nov SSD, star računalnik - Problem

d0rK ::

Ali je komu jasno kaj naj naredim pri problemu, ki ga imam z novim SSDjem (crucial BX 120GB) na starem računalniku (SP35P2 Pro (Prima Series)). Odklopil sem star disk in na isto mesto priklopil SSD disk in zdaj:

1. Če imam v BIOSU izbrano IDE, gre disk lepo čez, tudi windowse lahko inštaliram.
2. V POSTu disk je listan ampak v BIOSu pa NI! Kako je to možno? Tudi če na priklopljen SATA port kliknem pa pokaže vse podatke o disku?!!?

1. Če imam v BIOSU izbrano AHCI skoči dirketno čez POST in direktno do napake "DISK BOOT FALIURE INSERT SYSTEM DISK".

K0l1br1 ::

Pusti IDE.

Lahko pa startas z IDE, v win 10 spremeniš par stvari v registru, rebootaš in nadaljuješ z AHCI.
https://www.bleepingcomputer.com/forums...

Zgodovina sprememb…

  • spremenilo: K0l1br1 ()

d0rK ::

Sploh mi ni jasno kaj se dogaja. Naj nekdo pojasni to:


1. V POST je prikazan SSD

2. V BIOSU ga NI

3. Če pa kliknem na SATA port 1 pa podatki o SSDju SO

4. In na koncu, če izberem AHCI namesto IDE v BIOSu dobim to:


A je to dejansko problem v BIOSu ki ga ne bom mogel rešiti? Zdaj imam Windose inštalirane na SSDju, ampak so nastavitve v BIOSu na IDE... Kolk je zaradi tega okrnjen SSD?

hojnikb ::

updejtaj (ce je kak) bios in resetiraj
prklopi ssd na sata0 port
stari disk odklopi
vklopi ahci

na frisno instaliraj windows

porocaj, ce spila
#teamred
BigBox: Asus P8Z77-V, i5 3570K, 8GB DDR3, 1TB HDD & 480GB SSD, GTX 970, W10
MediaBox: AMD 2200G, 8GB DDR4 3000MT, 128GB SSD, Vega 8, B450M-DS3H, W10

Riff ::

sigruno je taprava nastavitev v biosu ide za sata sj če dela na ide ni pomembno al se disk vidi ali ne če vse dela bp ?

Zgodovina sprememb…

  • spremenil: Riff ()

d0rK ::

SATA 0 porta nimam, 1-4 so na matični 5-6 sta eSATA porta zunaj ohišja.
Bom pogledal če je kakšen BIOS update ampak mislim da kaj resnega niso updejtal.

Zaenkrat mam postavljene Windowse na IDE načinu... Če imam izbran AHCI način mi sploh ne pusti Windowsov inštalirati ker lahko zbootam inštalacijo z USBja potem pa med particioniranjem oziroma izbiro particije za inštalacijo dobim tak error:
 Error Windows

Error Windows

Han ::

Izklopi navaden disk, nastavi AHCI in poženi namestitev, po možnosti z DVD plošče.

Če ne bo delovalo, prestavi SSD na SATA 4.

Zgodovina sprememb…

  • spremenil: Han ()

Pentium ::

Jaz bi poskusil s kakšnim drugim brandom SSD-ja. Novi Crucial-i in Kingstoni niso tako kompatibilni s starejšimi platformami, kot bi človek pričakoval..
Linux: Be root,
Windows: Re boot.
Mac: Do work.

Spajky ::

Najprej najdi na netu "owners manual" za to plato in ga preštudiraj najprej (če je treba, sprintaj pdf navodila nekje, pa se pol igraj). (išči driver za chipset za WinXP ali kopijo namestitvenega CD/DVD-ja za to točno plato) ....
... R U Conf-Y-U-sed ? ...

Han ::

Za Windows 7 to načeloma ne rabiš...

d0rK ::

Drug brand SSDja? Ker se mi kar valjajo naokoli? :|

Kje je fora porta 4, Han? Probam takoj ko se namestijo Windows updejti. Navaden disk sem že odklopil, piše zgoraj. Odklopil disk, nastavil AHCI, pognal namestitev za Windows in dobil to napako:

 Error

Error



Manual že imam pa ne pove kaj veliko. Downloadal sem za Windows 7 x64 "RAID&AHCI_INTEL_ICH9R" driverje in driverje za "CHIPSET_INTEL_P35". Zdaj jih bom poskusil namestiti na un računalnik, če bo šlo.

Han ::

Glede na to, da Windows javi 232 GB, sem predvideval, da SSD sploh ne zazna, ker je njegova prava kapaciteta 120 GB.

BIOS za plato je zadnji?

Na teh starih platah je bolje priklopit diske od SATA 2 oziroma 3 naprej, ker sta prva dva ponavadi deljena oziroma vezana prek IDE.

Zgodovina sprememb…

  • spremenil: Han ()

d0rK ::

Kje zazna 232? Jz vidim zgoraj na tretji sliki da piše 120GB, kolikor je kapaciteta. Ampak kako je možno da ni izpisanega imena diska?! Med bootom pa lepo pokaže ime na SATA 1???

Jaz sem SSD najprej, ko sem ga prinesel domov, priklopil na drug SATA port ker sem probal klonirati star disk. Vse lepo zazna Windows in program za particije, kadar je izbram IDE način. Če je AHCI ga ne zazna ne bios ne Windows.

Mislim da ni čisto zadnji BIOS, bom probal updejtat ampak moram čez celo proceduro kako se to naredi, nisem že sto let BIOSa updejtal.

Han ::

Windows setup "Error" ti izpiše 232 GB...

BIOS flešneš tako, da na FAT32 USB ključ skopiraš zadnjo verzijo, greš v BIOS in tam izbereš posodobitev. Ponavadi prek tipke F8...

d0rK ::

Aja, to je samo slika z neta, moja je v slovenščini pa nisem je takrat slikal zato sem eno poiskal.

d0rK ::

Aja, pa da zdele dodam... Če se gre na uradno Crucial stran in izbere točen model tega Shuttla (kako da fak da imajo to v bazi pa res ne vem.. ):

https://www.crucial.com/usa/en/compatib...

Piše da je ta SSD ki ga imam KOMPATIBILEN s tem Shuttlom. Krneki.

Han ::

Crucial M500 in MX100 preverjeno delujejo na P35, P43 in P45 čipovju...

Posodobi BIOS, priklopi SSD na SATA 3 ali 4 in poženi Windows 7 ali 10 namestitev, po možnosti z DVD plošče.

d0rK ::

Windows je zdaj že nameščen. Ali lahko potem ko uporabim SATA 3 ali 4 samo popravim na AHCI v Windows? Berem da se da.

RES ne bi še tretjič vsega nameščal. Cajta za igranje pa tudi nimam več ker oče potrebuje računlanik. Zato sem zdaj kar na IDE inštaliral.

d0rK ::

BIOS je updejtan.
SSD je priklopljen na SATA 3.
Izbran je način AHCI.


Sistem najde samo AHCI CDROM (sata cdrw), diska pa nobenega zato se tam konča.

d0rK ::

Za foro sem še kabel do diska zamenjal s povsem novim, 6 Gb/s. Ista situacija. Sploh ni diska v seznamu v BIOSU. Vsaj ne poimensko, so lastnosti pogona (velikost in drugo) ampak imena pogona pa ni.

Zanimivo je tudi, da v BIOS meniju kjer izbiram zaporedje bootanja pri hard drivih, tam pa je polno ime za ta Criucial SSD. Zakaj torej ni tukaj:

 Kje je SSD?

Kje je SSD?

Ijus ::

sam neki:

ti si rekel da si dal noter v komp nov disk: crucial BX 120GB
ne? - je ta disk?

a win setup ti kaže 232GB velko particijo.

kako je to možno? v čem je fora?

----------------------------------------------------------------------


čakte moram popravt, da ne bo pomote/zmote:

ko si objavil sliko v tej temi: tema o "SSD za sistemski disk"

slika je pa ta:

 232gb

232gb

Corpse & Mrhovina, Inc.

Zgodovina sprememb…

  • spremenilo: Ijus ()

Ijus ::

------------------------------------------------

OvCa77 ti je tam napisal, da v win setupu sformatiraj disk pa da pusti da winsi naredijo po svoje. probaj s tem.
pomoje bi to moral že s prve nardit.

še prej v win setupu pobriši particijo pa daj da winse sami nardijo.
Corpse & Mrhovina, Inc.

Zgodovina sprememb…

  • spremenilo: Ijus ()

Ijus ::

jaoo sorry. sploh nisem šel brat cele teme. je že nekdo porajtal da je nekaj okrog kapacitete fora. :|
Corpse & Mrhovina, Inc.

zee ::

Bolj disi po temu, da je SSD pokvarjen.
zee
Linux: Be Root, Windows: Re Boot
thorin: Dual Xeon E5-2630v3, 32 GB RAM, Nvidia Geforce GTX 1080

hojnikb ::

nic ni ssd pokvarjen, to so zbuggani biosi tistega časa. Pusti na IDE in je to to. Pri tak stari kisti je vseeno.

Sem mel gigabyte g33 plato, ki na noben način ni hotla bootat windowse z kjučka. Šele rufus fix for old bioses je rešu zadevo. Pa tudi spet ni tako stara zadeva (10 let ?)
#teamred
BigBox: Asus P8Z77-V, i5 3570K, 8GB DDR3, 1TB HDD & 480GB SSD, GTX 970, W10
MediaBox: AMD 2200G, 8GB DDR4 3000MT, 128GB SSD, Vega 8, B450M-DS3H, W10

Han ::

Kar pokaže BIOS je povsem normalno. Tudi na mojih starih Gigabyte platah kaže enako in deluje SSD (Crucial M500, MX100) prek AHCI na Windows 7 in novejših 100% brezhibno, le hitrost ni polna zaradi omejitve SATA II.

Mimogrede, nameščaš Win7 z integriranim SP1? Si poskusil tudi z Win10, če zazna SSD?

Zgodovina sprememb…

  • spremenil: Han ()

DePalmo ::

A ni tako da če Windowse namestiš na IDE disk in nato preklopiš v BIOSu na ACHI, je potrebno Windowse še enkrat namestit? Oz. jih "popravit"? Je že nekaj časa od tega, tako da nevem več točno.

hojnikb ::

ni treba nanovo inštalirat, samo ahci fix je treba dodat. Kaksen hirens bootcd je to mel.
#teamred
BigBox: Asus P8Z77-V, i5 3570K, 8GB DDR3, 1TB HDD & 480GB SSD, GTX 970, W10
MediaBox: AMD 2200G, 8GB DDR4 3000MT, 128GB SSD, Vega 8, B450M-DS3H, W10

d0rK ::

Hmnja, res je Win 7 z SP1. Na Win 10 pa nisem pomislil...

Pentium ::

Drug brand SSD-ja sem mislil Samsung. Edino s Samsungom nisem nikoli imel težav s kompatibilnostjo, tudi pri kakšnih obskurnih ali starih konfiguracijah. Vem za primer, ki na določenih starih platah z nVidia čipovjem, meče večino SSD-jev v SATA-1 način, kljub temu, da ima čipovje podoporo za SATA-2. Kombinacija stare AHCI verzije (1.20) in nVidia čipovja naredita težave.

Mogoče si ga vsaj sposodiš od nekoga, da vidiš, če bo z drugim SSD-jem boljše.
Linux: Be root,
Windows: Re boot.
Mac: Do work.

schurda ::

Vztrajaj! ene 14 dni sem porabil, da mi ga je zaznal PC C2d. Zdej pa dela.
I want to know God's thoughts, the rest are details. (Einstein)

hojnikb ::

in kaj si pocel teh 14 dni ??
#teamred
BigBox: Asus P8Z77-V, i5 3570K, 8GB DDR3, 1TB HDD & 480GB SSD, GTX 970, W10
MediaBox: AMD 2200G, 8GB DDR4 3000MT, 128GB SSD, Vega 8, B450M-DS3H, W10

opeter ::

Verjetno se je zafrkaval z nastavitvami BIOS-a. Drugo si ne znam predstavljat.
Hrabri mišek (od 2015 nova serija!) -> http://tinyurl.com/na7r54l
18. november 2011 - Umrl je Mark Hall, "oče" Hrabrega miška
RTVSLO: http://tinyurl.com/74r9n7j

schurda ::

opeter je izjavil:

Verjetno se je zafrkaval z nastavitvami BIOS-a. Drugo si ne znam predstavljat.


Kako si vedel? :D

In kaj je delovalo? Ne vem. Ne znam si razložiti. :))
I want to know God's thoughts, the rest are details. (Einstein)

opeter ::

Samo zdaj pazi, da se ti CMOS baterija ne bo izpraznila. :D
Hrabri mišek (od 2015 nova serija!) -> http://tinyurl.com/na7r54l
18. november 2011 - Umrl je Mark Hall, "oče" Hrabrega miška
RTVSLO: http://tinyurl.com/74r9n7j

Riff ::

al pa slikaj BIOS nastavitve pa spravi slike

Zgodovina sprememb…

  • spremenil: Riff ()

Spajky ::

Včasih smo imeli... https://www.google.com/search?hl=en-SI&...
... in jaz shranjujem na FD ;) bios nastavitve skupaj s Flashem le-tega ... uf, vi nimate več FD drajva ... Aja-jaja-ja ... :)) :)) :))
... R U Conf-Y-U-sed ? ...


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Sprememba iz AHCI na RAID0

Oddelek: Pomoč in nasveti
35876 (230) zee
»

Počasen SSD (strani: 1 2 3 )

Oddelek: Pomoč in nasveti
10512171 (6282) AC_DC
»

Windows 10 setup ne zazna SSD

Oddelek: Pomoč in nasveti
362675 (2066) solatko
»

Pocasen SSD

Oddelek: Pomoč in nasveti
452398 (1260) AgiZ
»

crucial m4 128 (kao) crknjot

Oddelek: Pomoč in nasveti
152024 (1480) PINki

Več podobnih tem