» »

Windows 10 setup ne zazna SSD

Windows 10 setup ne zazna SSD

xxurban ::

Na prenosniku Lenovo sem zamenjal trdi disk s Crucial bx100 SSD. Pred tem sem ga formatiral in spremenil v GPT. Problem je, da ko zaženem iz USB ključka Windows 10 setup, mi ta ne zazna SSD-ja oz. mi napiše naj naložim neke gonilnike. Fora je, da sem z istim USB ključkom na isti računalnik ampak na star trdi disk pred nekaj dnevi naložil Windows 10 in je vse šlo normalno. SSD preverjeno deluje. Sem ga mogoče narobe formatiral?

Hvala za pomoč!

Aston_11 ::

Bios ti ga vidi?

Invictus ::

Pobriši vse particije in ga daj nazaj notri.

Pa ne pozabit nastavit AHCI v BIOSu.
"Life is hard; it's even harder when you're stupid."

http://goo.gl/2YuS2x

xxurban ::

Bios mi ga vidi. Najprej sem ga formatiral v diskpart-u, tako da ni bilo na njem nobene particije, le nedodeljen prostor. Ker to ni delalo sem naredil na njem eno NTFS particijo. USB je GPT ampak trenutno delam MBR verzijo.

AHCI tudi imam nastavljeno.

Zgodovina sprememb…

  • spremenil: xxurban ()

Tr0n ::

Nic ne rabis formatirat. Vse particije pobrisi, pa ti ga bo Windows install najdo, ce ga mas v BIOSu.

hojnikb ::

Probi usb2.0 port.

Drgač pa lahko probaš še eno foro... Daš drug disk v isti računalnikm, narediš prvi del inštalacije na tem drugem disku. Ugasneš komp in prekloniraš na bx100. Nadaljuješ inštalacijo normalno na bx100 in voila, delujoč sistem :)
#teamred
MediaBox: AMD R5 1600 AF, 16GB DDR4, 256GB SSD, 1060 6GB, B450M-DS3H, W10

Zgodovina sprememb…

  • spremenil: hojnikb ()

Assass1n ::

Usb si narobe naredil. Ponovi vajo in bo delalo, uporabi rufus in pusti nastavitve pri miru.
še ko je na tv-ju moder ekran me `pr src stisne

hojnikb ::

Meu podoben problem na adati..
#teamred
MediaBox: AMD R5 1600 AF, 16GB DDR4, 256GB SSD, 1060 6GB, B450M-DS3H, W10

Zgodovina sprememb…

  • spremenil: hojnikb ()

xxurban ::

Ok, zanimiv trik. Če ne bo drugače delalo bom moral tako narediti. Trenutno se mi v rufusu dela na novo. Tokrat sem pustil vse nastavitve pri miru. Sporočim čez 10min če dela.

hojnikb ::

Meni je isto sralo z adata s510 (nikakor ni šla inštalacija naprej, testirano na 3h kompih)... Tale trikec, pa ni blo problema...
#teamred
MediaBox: AMD R5 1600 AF, 16GB DDR4, 256GB SSD, 1060 6GB, B450M-DS3H, W10

xxurban ::

Ja, potem bo res treba tako, ker jaz sem tudi testiral na večih kompih in je delalo.

xxurban ::

A trdi disk izklopim in kloniram po tem, ko se zaključi 1. del namestitve, ko piše da se bo računalnik ponovno zagnal?

hojnikb ::

tako je.
#teamred
MediaBox: AMD R5 1600 AF, 16GB DDR4, 256GB SSD, 1060 6GB, B450M-DS3H, W10

xxurban ::

Ok, hvala!

macromc ::

Mogoče pomaga.Sem imel ključ ki je podpiral usb 3.0 in ni šlo pa da ga j...
Poizkusim z istim postopkom na ključek samo 2.0 in vala ko urca.

xxurban ::

Imam oboje 2.0. Imam vprašanje. Kateri program naj uporabim za kloniranje diskov? Poskusil sem Clonezillo live USB ampak mi ni hotelo klonirati ker je hdd 500gb ssd pa 250. Dal sem da ignorira velikost ampak vseeno ni šlo skozi. Imam na glavnem računalniku samo 2 sata power priključka tako da mora biti live usb varjanta. Če res nebi šlo drugače bom nekako zmodal napajalnik :D ampak mora obstajati lažji način.

FX6300B ::

dobijo se adapterji iz molex na sata power
May the force be with you!

hojnikb ::

ease us todo backup
#teamred
MediaBox: AMD R5 1600 AF, 16GB DDR4, 256GB SSD, 1060 6GB, B450M-DS3H, W10

xxurban ::

Sem kloniral in po nekaj blue screenih in veliko googlanja sem ugotovil da prenosnik (Lenovo G50-30) in SSD (Crucial BX100) ne pašeta skupaj. Nekaj povezano s chipsetom in kontrolerjem na disku. Drugače pa ni panike, samo testirati sem hotel koliko se bi poznalo če navaden disk zamenjam s ssd in če bi se ga splačalo kupiti. Upam da bo intenso delal brez težav 8-O

easy ::

Jaz sem imel enak problem ko sem nagradil na SSD... Na AHCI mi ga na začetku ni zaznalo v windows setupu potem pa sm za sprememb probal IDE mode pa je začuda delalo. ;)
Ko so se windowsi inštalirali sem v biosu nastavil AHCI in 1x bootal v safe mode in to je to.
*newbie comin thru*

cekr ::

easy je izjavil:

Jaz sem imel enak problem ko sem nagradil na SSD... Na AHCI mi ga na začetku ni zaznalo v windows setupu potem pa sm za sprememb probal IDE mode pa je začuda delalo. ;)
Ko so se windowsi inštalirali sem v biosu nastavil AHCI in 1x bootal v safe mode in to je to.


Samo to si imel veliko srečo, da ti je potem delalo, ko si preklopil nazaj na AHCI.

V večini takšnih primerov se to tako reši, da si na USB ključek prej postaviš AHCI gonilnike. Razpakirane seveda.
Potem pa pri inštalaciji prideš do točke, ko ti zateži, da naloži gonilnike.
Sinclair ZX Spectrum [Zilog Z80A - 3.5 MHz, 48kB, dvojni kasetofon,
TV-OUT, radirke, Sinclair-Basic], Sinclair ZX-81 [Z80A, 3.25MHZ, 1kB]

xxurban ::

Ja kje pa dobiš pravilne ahci gonilnike?

hojnikb ::

intenso ssd ima lahko isti kontroler ...
#teamred
MediaBox: AMD R5 1600 AF, 16GB DDR4, 256GB SSD, 1060 6GB, B450M-DS3H, W10

cekr ::

xxurban je izjavil:

Ja kje pa dobiš pravilne ahci gonilnike?


Na proizvajalcevi strani ali pa pri proizvajalcu chipseta (intel/AMD).
Vzameš kar win7/8 gonilnike ,če slučajno ni novejših.
Sinclair ZX Spectrum [Zilog Z80A - 3.5 MHz, 48kB, dvojni kasetofon,
TV-OUT, radirke, Sinclair-Basic], Sinclair ZX-81 [Z80A, 3.25MHZ, 1kB]

Zgodovina sprememb…

  • spremenilo: cekr ()

xxurban ::

Zdaj sem updatal BIOS in nabral čimveč gonilnikov od intela in lenovo. upam da bo vsaj en pravi. Sporočim kako bo šlo.

cekr ::

Pa glej, da jih boš razpakiral na ključek.
Sinclair ZX Spectrum [Zilog Z80A - 3.5 MHz, 48kB, dvojni kasetofon,
TV-OUT, radirke, Sinclair-Basic], Sinclair ZX-81 [Z80A, 3.25MHZ, 1kB]

xxurban ::

Sem jih razpakiral. Prikazalo mi jih je okoli 15 a noben ni zagrabil. Bo zgleda treba dat sata mode na ide. So s tem kakšne slabosti?

cekr ::

xxurban je izjavil:

Sem jih razpakiral. Prikazalo mi jih je okoli 15 a noben ni zagrabil. Bo zgleda treba dat sata mode na ide. So s tem kakšne slabosti?


Počasnejši prenosi.
Poskusi še kje najti prave gonilnike.


Kdaj te je pa vprašal po gonilnikih?
Sinclair ZX Spectrum [Zilog Z80A - 3.5 MHz, 48kB, dvojni kasetofon,
TV-OUT, radirke, Sinclair-Basic], Sinclair ZX-81 [Z80A, 3.25MHZ, 1kB]

xxurban ::

Ko je treba izbrati kam naj naloži windowse.

cekr ::

pol je OK.
Poskusi še prebrskat za pravimi gonilniki. Se splača.
Če ti je prej delalo, ti mora tudi v Win10.

Ne vem, kakšno čipovje imaš. Poskusi pa najti iz večih virov.
Pri Intlu so sigurno.
Sinclair ZX Spectrum [Zilog Z80A - 3.5 MHz, 48kB, dvojni kasetofon,
TV-OUT, radirke, Sinclair-Basic], Sinclair ZX-81 [Z80A, 3.25MHZ, 1kB]

xxurban ::

Računalnik je nov. Notri je bil 500gb hdd s prednaloženimi Windows 8.1. Takoj ko sem ga dobil sem naredil fresh install Windows 10. Potem sem za foro hotel testirati kako bi bilo s ssdjem, ki sem ga vzel iz kište. Drugače pa itak ni panike, ker gre nazaj notri hdd. Mogoče se bo v prihodnosti zamenjal. Računalnik pa ni moj ampak od očeta, ki je itak navajen še počasnejših sistemov :D.

crniangeo ::

poskusi z vklopom uefi, tudi sam sem mel iste težave dokler nisem vklopil uefi boot v biosu.
Convictions are more dangerous foes of truth than lies.

solatko ::

Verjetno je ravno to problem - UEFI - GPT, če je disk z MBR, ga ne prebere.
Legacy - MBR, če je disk slučajno GPT ga legacy ne najde.

V bios-u pravilno nastavi, disk pa sformatiraj, da bo kot nov, potem ti bo katerikoli način disk uredil po svojih željah MBR ali GPT.
Seveda moraš imeti tudi medij, ki podpira EFI, normalen boot podpirata oba načina medija za instalacijo.
Delo krepa človeka

xxurban ::

Imam EFI medij. Poskusil sem z čisto sformatiranim diskom, GPT in MBR in ga nikoli ni našlo. Po navadi če je disk MBR in hočeš imeti UEFI ti ga vseeno najde ampak napiše da ne more naložiti. Mogoče mi uspe najti pravi gonilnik ampak trenutno se ne mislim več ukvarjati s tem.

solatko ::

Katere opcije boot-a ti ponudi, ko izbereš zagon iz željenega medija?
- med oznakami je efi in moraš štartat s tem medijem, če ti naprej napiše, da ne najde instalacijskega medija, potem ključka nimaš pripravljenega na efi, oziroma ga tvoj UEFI ne zna prečitat.
Meni še ni uspelo za hp 4730s in 4530s pripravit USB ključka, da bi mi instaliralo v UEFI načinu.
Sistem sem naredil iz uradne strani, z M$ orodjem za izdelavo ISO slike.

Mi pa naredi instalacijo iz USB DVD-ja (narejen DVD z istim orodjem).
Iz ključka brez problemov instaliram na legacy in MBR.

Če zaženem boot iz ključka, mi avtomatsko instalira na legacy, čeprav imam vklopljen UEFI.
Tudi, če izberem USB DVD enoto, mi instalira na legacy, samo če izberem EFI - pokaže sistem - potrdim - EFI - BOOT - BOOT xx (še dve črki, ki se jih ne spomnim) in sistem začne normalno nalagat.
Po potrditvi, glede pravic, se odpre okno z diski (sam imam namreč v prenosniku dva), izberem SSD - new - opozorilo, da bom izgubil podatke - naredi 4 particije in na največjo potrdim namestitev.
Potem gre po standardnem postopku.

Danes sem na novem Lenovo prenosniku s prednaloženim W8.1 bing, namestil vse popravke in šel direktno na M$ stran, ter potegnil dol avtomatsko nadgradnjo na w10.
M$ mi je ponudil takojšnjo nadgradnjo ali izdelavo medija za pozneje. Izbral sem takojšnjo in odkljukal brez ohranitve česarkoli - torej čisti instal. Cca 1 uro je trajal, da se je sistem download-al, potem me je še enkrat vprašal, če res ne želim ničesar ohraniti, po potrditvi se je mašina resetirala in na ekranu se je pojavil napis - naslonite se nazaj in uživajte, ter krog s procenti.
Po kakšni uri so se pojavile prijavne strani, vklop wi-fi in prijava v lokalni račun ali račun M$. Izbral sem pač lokalni račun, brez gesla in po namestitvi vaših programov, popravilu in še zadnjih malenkosti, je zasvetil nov sistem, ki je bil takoj aktiviran in brez kakršne koli bloatware navlake Lenova. Sistem naložen na čisto, kot devička.
Delo krepa človeka

xxurban ::

Imam lepo narejen USB in mi boota UEFI. Tega ne delam prvič in niti ni težko. Čudno da tebi ni uspelo. Downloadaš rufus in izbereš GPT for UEFI. Pri meni je problem le, da Windows setup ne vidi ssd-ja, navaden disk pa. Na spletu je veliko ljudi, ki ima enake težave ravno s tem ssd-jem. Nekaj v zvezi s kontrolerjem ki ni podprt. Torej se ne da pomagati razen če zamenjam ssd za drug model. Kot pravim sem le testiral, ssd je iz kište kjer bo tudi ostal, v prihodnosti pa pač ne bom več kupoval bx100 serije.

solatko ::

overclocker - Na omenjenih prenosnikih mi v UEFI načinu ne zna prebrat sistema, če je na ključku, iz DVD-ja pa ni problema. Poizkusil sem različne načine priprave ključka - tudi Rufus, pa mi sistema na ključku UEFI enostavno ne zna prečitat.
Pri kar nekaj drugih prenosnikih in deskih, tega problema nisem imel, samo pri HP PROBOOK 4X30S.
Delo krepa človeka


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Windows 10 inštalacija - problem

Oddelek: Pomoč in nasveti
33958 (649) Veroniavalia
»

Nov prenosnik med inštalacijo ne zazna ssd diska

Oddelek: Pomoč in nasveti
383024 (2048) solatko
»

Asus G752VW in Sandisk M.2 SSD 256GB AHCI problem

Oddelek: Strojna oprema
9461 (335) promixer
»

SSD upgrade: BIOS najde disk, windows inštalacija ne (strani: 1 2 )

Oddelek: Strojna oprema
6511454 (10062) Mare2
»

UEFI - kako ponovno namestiti windows 8

Oddelek: Pomoč in nasveti
368490 (6004) krepki

Več podobnih tem