» »

Serious privilege escalation bug in Unix OSes

Serious privilege escalation bug in Unix OSes

jukoz ::

"A raft of Unix-based operating systems—including Linux, OpenBSD, and FreeBSD—contain flaws that let attackers elevate low-level access on a vulnerable computer to unfettered root. Security experts are advising administrators to install patches or take other protective actions as soon as possible."

https://arstechnica.com/security/2017/0...


Manj senzacionalistično:

"Our research has mainly focused on local exploitation: as of this writing on June 19, 2017, we do not know of any remotely exploitable application."
https://blog.qualys.com/securitylabs/20...


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Kaj vemo o napadih Spectre in Meltdown na procesorje (strani: 1 2 )

Oddelek: Novice / Varnost
9134820 (29315) D3m
»

Vsak Intelov procesor ima še svoj operacijski sistem (strani: 1 2 )

Oddelek: Novice / Varnost
7523102 (15286) Ales
»

Nekaj je gnilega v deželi x86 (strani: 1 2 3 )

Oddelek: Novice / Varnost
14026211 (19559) jukoz
»

Izšel OpenBSD 4.5

Oddelek: Novice / Ostala programska oprema
94265 (3126) R-G
»

PearPC 0.3.0

Oddelek: Novice / Ostala programska oprema
132622 (2622) Paramedic

Več podobnih tem