» »

K7T Turbo in AGP bus speed too high

K7T Turbo in AGP bus speed too high

ADF ::

To mi javi Sandra, poleg tega pa mi igre zamrzujejo:



Procesor mi deluje na FSB 133 MHz in ne vem katera nastavitev je delilnik FSB/AGP, oz. rad bi nastavil AGP na 66MHz.
Poskusil sem v BIOSu spremeniti P2C/C2P Concurrency (Enabled/Disabled), pa ni spremembe.



Če mi Sandra napačno javlja, zakaj potem zamrznejo 3D programi (igre in 3Dmark2000)?

||_^_|| ::

kero plato maš?

ADF ::

MSI K7T Turbo (MS-6330), sem napisal že v naslovu posta.
Procesor pa TB 800@1000 (133x7.5).

Binji ::

Zmanjsaj hitrost vodila ker agp ne prenese in zvecaj mnozilnik. Vsaj po moje no.

ADF ::

To ploščo sestavlja VIA čipovje 133A, ki je mišljeno za Athlone, ki delujejo na 133MHz, zato MORA imeti delilnik FSB-ja 1/2 za AGP, samo ne vem kje je. Prestavil sem že vse malenkosti v BIOS-u, celo flashnil sem ga z eno drugo verzijo, pa mi ves čas kaže 88MHz. Če pa dam FSB nazaj na 100MHz potem je v redu, samo zakaj bi potem plošča imela jumper, ki preklaplja med 100 in 133MHz?

Binji ::

Kaj se zgodi ce das 100MHzX10?

ADF ::

Dobim 1000MHz in AGP deluje na 66 MHz. Gre za to, da je sistem hitrejši, če je višja frekvenca vodila. Poleg tega pa v specifikacijah matične plošče piše. da podpira Athlone 200/266 MHz in če podpira procesor, potem podpira tudi vse ostalo.

ferjan ::

ej sori ker bo tole malo mimo:

ADF: kakšna pa je drugač kej platka...a ti kej na njej ni všeč?....jutri jo namreč nameravam kupiti.
8-)

ADF ::

Plata je super, samo VIA čipovje ima probleme z nVidia karticami (TNT2, GeForce), čeprav enim dela solidno. Gre za to, da hočem imeti 133MHz FSBja in pika. Zato sem kupil to plato. Naredil sem namreč nekaj testov in je 133 MHz FSB velika pridobitev za celoten performans.
Thunderbirda 800 lahko spravim povsem stabilno celo na 143x7 (1001 Mhz).
Hm, in točno to bom še enkrat naredil. Me zanima koliko bo potem AGP...

tintorel ::

Jaz imam tudi to plato. Pa se mi 4in1 driverji ne obnesejo dobro, prav tako ne detonator...
Stabilnejše deluje s priloženimi CD-ji.
conf:
duron 750
msi k7t turbo
30 Gb IBM 7200 disk
256 RAM 133Mhz
WinFast Geforce2 MX TV Out


hatch ::

Mislim da je en jumper za 2/3 ali 1/2 FSB:AGP delilnik... ce pa ni je pa verjetno nekaj narobe s plato, ker bi moralo pri 133FSB avtomatsko dati na 1/2...

ADF ::

Samo en jumper je za prestavit in ta je za preklop iz 100 na 133 MHz. Ta bi moral biti tapravi.
Sedaj razmišljam, če morda Sandra 2001 ob izidu še ni imela update-a za 133A čipovje, ker šele to uradno podpira 133 Mhz, in potem morda samo narobe izpiše dejansko frekvenco.


Za RAM sem nekje zasledil, da je nad 133Mhz soodvisen od FSB-ja. Ampak če je sledeče res, potem pa imam "Ultra" AGP 4x (to je pri FSB 143MHz). Je možno, da to sploh deluje?

To pa je Sandrin Memory Benchmark pri 1001MHz (143x7). V tretji vrstici je tudi Athlon z isto frekvenco (100x10) in to je dober razlog, zakaj hočem imeti FSB vsaj 133 Mhz.

Enkrat mi je celo uspelo priti do konca 3Dmarka2000 (ni zamrznil) in ko sem preveril rezultate, je bil nad mano samo še Athlon 1200. Če je AGP res deloval tako visoko potem mi je jasno...

Ali obstaja še kak program, ki izračuna hitrost AGP in PCIj-a?

hatch ::

Meni agp deluje tudi na 100Mhz (sicer z io voltage na 3.5).. je pa res da se vcasih pojavjo kaki problemi.. da stekne.

AGP ne vpliva tolko na hitrost graficne kartice.. v Q3 se ne pozna niti za 1% med 66 in 100MHz AGP busom... poznalo bi se, ce bi bile uporabljene velike teksture, tako da bi morala graficna uporabljati sistemski pomnilnik..

Mozno je da je defektna plosca, in ne spremeni agp-ja na 1/2 pri FSB>133...

VASkO ::

sandra narobe javlja hitrost vodila...

ce mas Geforce kartico, in uporabljas AGP4x, potem probaj tukaj dol vzet agp4x.reg file in ga zazeni. Meni se tudi brez tega sesuva nonstop, s tem pa lepo dela. Enabla AGP4X.

ADF ::

Žal ne pomaga. Pa imaš Win2k?

VASkO ::

nimam, kere gonilnike pa si gor dal? imas instalirane 4in1?

ADF ::

4in1 v4.29. Problem je samo v win2k. Itak je na microsoftovi strani popravek (ki bo vključen v SP2), češ da imajo 3d aplikacije probleme z AGP, ampak ničesar ne reši. Sicer pa sem vse formatiral in sedaj testiram z WinME, pa zaenkrat deluje brez problemov. Nazadnje sem še probal inštalirat DirectX 8, pa je šlo samo na slabše - niti 5 sekund ni trajalo pa so vse igre zamrznile, pa še 3dmark2000. Win2k+nVidia+VIA=reset.

frudi ::

hm, novejše grafične kartice praviloma zlo dobro prenašajo visoke frekvence agp-ja. meni recimo leadtekov mx deluje čisto dobro na 100MHz (100MHz FSB, AGP divider 1/1). tak da morda ni problem v grafični kartici.
mogoče ti ram ne prenese, ali pa se pregreva vezno čipovje. probaj kakšne bolj 'neoptimizirane' nastavitve za ram (cas 3 namesto 2 itd...), pa probaj tud izklopit agp 4x. mogoče bo kaj pomagalo...
aja, če na greeny-ju (hladilnik na veznem čipovju) ni ventilatorja, obvezno pripopaj kakega gor.
1ACDoHVj3wn7N4EMpGVU4YGLR9HTfkNhTd... in case I've written something useful :)


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

AGP na plati je 3.3V, grafična pa rabi le 1.5V !!!? (strani: 1 2 )

Oddelek: Strojna oprema
543320 (2619) TribesMan
»

Tualatin mod dela!!!

Oddelek: Navijanje
221990 (1438) GTi
»

FSB, PCI in AGP hitrost

Oddelek: Navijanje
221344 (988) OwcA
»

Spajky Celeron 1200 Help

Oddelek: Navijanje
401307 (909) damchy
»

Ferkvenca al Faktor?

Oddelek: Navijanje
241514 (1292) SaTaNIsT

Več podobnih tem