» »

Spajky Celeron 1200 Help

Spajky Celeron 1200 Help

B-Stard ::

Lep pozdrav
Imam vprašanje zate če bi mogoče vedel kaj je narobe. Imam Abit Bx133 osnovno pl.,ter celeron 1200,odlomane imam 3 pine,ter narejeno povezavo z tanko žičko AK4-AK26. Probal sem tudi že povezavo med AK4-AN11,vendar ni razlike. Bolje mi deluje Ak4-Ak26. Imam pa še narejeno povezavo med AM34-Ak36.
Procesor deluje na 12*100 na 1.5v brez problema 24/7. Fora je v tem da dam lahko procesor na 12*133 na 1.5v in deluje v windowsih brezproblema 24/7 dokler ne zaženem kak 3dmark ali kako igro ko po 1-2 minuti računalnik resetira. Če samo surfam po netu pa podobne stvari računalnik deleuje bp na 1600. Poizkušal sem vse možne kombinacije in ugotovil da dalj časa deluje na 1600 če imam voltažo na 1.5v, ker če jo dvignem pri 12*133 nad 1.65 se računalnik noče pobrat ampak se non stop resetira pri pobiranju. Fora je tudi v tem da sem probal dat proc na 12*66 kar je 800mhz ter voltazo na max. 1.75 se je lepo pobral naredu sem teste v windowsih, 3damark bp. Fora je tudi ta da se računalik hitrejej resetira če da recimo voltažo 1.6 kot na 1.5??
Zamenjal sem vse stvari od napajalnika do kartic brez uspeha. Kar je ostalo je samo še plata, vendar ta deluje bp ker sem imel prej gor P3 700@933 in mi je delovalo 2 leti bp. Prosil bi te za kako mnenje kaj bi lahko še probal,saj mi proc pride v winse na 1600 tudi če dam voltažo na 1.45,vendar najdlje deluje če dam na 1.5. I/O voltažo imam 3.5,probal vse kombinacije od 3.3-3.9 nobene razlike.:(
lp

OwcA ::

Če imaš w2k ali winXP preveri, da imaš izkljopljen auto rebot on system failure (control panel->system->advanced->startup and recovery). Lahko, da enostavno pride do napake in se sistem resetira. Če je temu tako, je vzrok verjetno pregrevanje, saj se stopnuje z napetostjo (povečana toplota).

jež ::

Jez mam celerona 1100 na BXmaster z adaptersko kartico super slocket 3. povezave: AM34-AM36, AK4-AJ5(1.45V), G35-G37. Povezavo AK4-AJ5 sem narisal s svinčnikom HB.
Izolirani pini: AN3, AJ3, AK4, AJ5. Ko sem ga nastavil na 11x133mhz mi z voodoojem 3 ni hotel delovati. Zamenjal sem grafično na saphirea 9000 in sedaj deluje@1658Mhz 100% tudi igre.

Mislim da ti v 3D blokira ker na BX čipu pri 133Mhz AGP deluje na 88 namesto na 66Mhz, kar večina grafičnih kartic ne zmore.
:))

B-Stard ::

OwcA: mam izklopljen to v win2k
Probal sm tud ze sz drugo graficno radeon 9100 pa isto dela na 1600 na 1200 dela bp, ce ga dam na 1400 mhz 3dmark pride skoz, vendar recimo ko igram cs po kaki uri zmrzne.

lp

B-Stard ::

Spajky help me please :(

ali3n ::

Men comp. za mojga tulca 1,0 GHz sploh ne pusti nastavit drugega FSBja kot 100MHz - probal 103, 112 in 133MHz - nienete, povsod tema... Prej sem imel Celerona 500 (FSB 66) gor - sem lahko menjal (do 75MHz), zdaj uporabljam tist adapter iz Ve-mila in Super Slotcket III, pa ne gre nikamor... enostavno se ne zbudi, ledica od HDD gori... nothing really happends... ne pomaga niti zvišanje napetosti (probal 1,55 in 1,60...); tiste jumperje na Slotcketu sem pustil na default nastavitvah, ne pomaga pa niti če npr. premaknem na FSB=133 na slotcketu...
napajalc je 230W... maxtor 40GB 7200, CD, CDRW, navita GF2 400 DDR
ali3n very sad...>:D

btw: b-stard: zakaj si pine lomu stran??
- "Rozi vidm." "S psom!"
- "A vidš, to je pa že delirij... preveč piješ! Dec nemarn..."

Zgodovina sprememb…

  • spremenil: ali3n ()

tico ::

Na moji plati QDI Brillian1x s se tudi da nastaviti 133mhz fsb.Problem pa je, da je pci zelo visok in, da je agp na 88mhz. sem pa nasel program CPUFSB v tem programu samo izberes pravilni PLL in pol lahko nastavljas FSB. Celerona 1,3ghz, sem spravil na 1,7ghz s tem da sta pci in agp clocka normalna.

Zgodovina sprememb…

  • spremenil: tico ()

ali3n ::

tico: bom probal in poročal... držite pesti...:D
če se kak dan ne javim, pomen da je neki zgorel...>:D

--------------dodano kasneje-------------------
zgorel sicer ni nič... sam... še zmer ne gre tud za en MHz nad 100... zej pa ne vem - a je trik v tualatin konverterju?
se bom še jutri mal pomatral...

tico - ta proggy je pa ok... vsaj zgleda >:D
- "Rozi vidm." "S psom!"
- "A vidš, to je pa že delirij... preveč piješ! Dec nemarn..."

Zgodovina sprememb…

  • spremenil: ali3n ()

TribesMan ::

Nevem kaj vsi neke prevezave delate, ki sploh niso potrebne, vse kar rabite nardit je izolirati pine AG1, AN3, AJ3, AK4, X4, X34, (AN1, AM2, AK36, AF36, AB36) Uni prvi so nujni drugi v oklepaju pa niso nujni je pa priporočljivo za 100% delovanje.

@ B-Stard
Malce mi zadeva diši po slabem hlajenju?? Ali po nekem pinu, ki bi moral biti izoliran pa ni.

@ tico
tud če spreminjaš FSB z programom se skupaj z njim povečujeta tudi PCI in AGP clock tako da to kar si napisal ni mogoče, razen, če ima PLL dodatne deljitelje, ki jih v BIOSU ni mogoče aktivirati, kar pa ne verjamem.

LP

TribesMan
Moj kompjuter dela: KVIIIIK ... KVIIIK ... KVIIIK.

Ko ga navijem dela: KVIKKVIKKIVKKVIK. :)

damchy ::

Kaj še lahko jaz tukaj nekaj vprašam,da nebom nove teme odpiral?
Imam celerona 1300Mhz,matično synactix 5ep-v2.0,128 mb ram-a pc133!
Ko spreminjam FSB od 100 naprej in pridem do 110X13=1430,takrat pa mi neha delovat integriran sound blaster (AC'97 2.1).Drugače sistem je še stabilen!

Kaj to pomeni? Kaj naj tu naredim,da bom lahko šel z FSB še naprej?

Prosim za pomoč!
LP:\

TribesMan ::

Dost nimaš nardit, edina možnost je da disableaš integrirani Soundblaster in kupiš drugega na kartici (SB Live zdrži PCI frekvence do 54 MHz) tebi je zadeva odpovedala pri 37MHz.

LP

TribesMan
Moj kompjuter dela: KVIIIIK ... KVIIIK ... KVIIIK.

Ko ga navijem dela: KVIKKVIKKIVKKVIK. :)

damchy ::

Točno tako kot si rekel,pri 37 mhz več ne dela! Cool,hvala ti za odgovor! Bom probal to porihtat!

THX

B-Stard ::

Fora ne vrjamem če je v hlajenju ker imam proc vse default 33'c idle ter 36'c max. Ce ga navijem na 133 ma max okrog 40'c.

TribesMan ::

Potem pa poglej če si izoliral vse pine ki sem jih napisal v prejšnem postu. Če ne -> do so!

LP

TribesMan
Moj kompjuter dela: KVIIIIK ... KVIIIK ... KVIIIK.

Ko ga navijem dela: KVIKKVIKKIVKKVIK. :)

HitriPepe ::

Katero verzijo tualija pa imaš? Sam sem probal že več različnih verzij, pa je reazlika 100:1. Verjetno se ti pač ne da toliko navit, saj sem jaz probal najmanj 7 procov in od tega sta samo dva šla na 1600, pa še ta nista nikoli bila stabilna!

Lp
www.STROJI.NET

B-Stard ::

FPO/BATCH# Q229A340

PROD CODE: BX80530F1200256SL68P

PACK DATE:11/12/02

Se pravi si imel 7 procov ter noben ni delal na 1600?

HitriPepe ::

Ja tale je skoraj enak kot moj tazadnji. Najprej sem imel verzijo sl5x5, ta je šel največ 112 FSB, potem sem imel sl68p, pack date nekje marca 2002, ta je šel na 133 vendar je delal samo pri odprti kišti in na tem sem polomil nogice. Sedaj imam neki takega kot ti in je spet podn. Gre največ na 124 fsb pa še tam ima včasih probleme. Ima pa kolega tudi istega celerona vendar plato asus tuls-2, ki naj bi bila najboljša za navijat te celerone, pa je on tudi zamenjal 4 procesorje, ki sem jih tudi jaz vse probal, pa ni bilo nobene razlike. Sem kupil dva enaka, pa meni je delal njemu pa njegov ni, tak da moraš zgleda imeti srečo....
www.STROJI.NET

HitriPepe ::

Je pa fora glede voltaže, tak da če ti ne dela do nekje 1.6 ali 1.65v, je naprej brez veze kaj probavat, ker pri meni ni nobene razlike!

Probaj pa še malo hlajenje, ker se pri 1.65 in 133 fsb kuri kot hudič, jaz sem ga hladil z vulcanotom 7, je pa dosti bolša izbira 7+, kar sem tudi preizkusil.

Lp
www.STROJI.NET

tico ::

@tribesman
evo ene slikice (nekaj ftp prenos zajebava, zato je slaba) slika. Zdaj pa ne vem ce sandra pci in agp frekvenco izmeri ali jo poisce iz baze. Ce poznas kaki program, ki bi izmeril frekvenco PCI in AGP daj link.

B-Stard ::

Ja sej fora je ta da mi najbolje deluje na 1.5v,kar višam voltažo je še slabše. Prej se usuje mašina. Recimo na 1600 mi dela lepo vse windowsi ter ostalo,lahko testiram v sandri,3dmark se pa usuje po 2-3 minutkah. Fora je tud da postane nestabilen če pride temp. nad 40'c. Probal sm tud tko da sm mel odprte vrata da je bila temp. v sobi 10'c :), pa je bil mogoče malce dalj stabilen vendat je blo kmalu isto (reset). Zgleda da je res fora v procu. Enako tudi men deluje najdalj stabilno tm na ene 1400 se pravi 117,118fps. Slab proc zgleda.:(

TribesMan ::

@ tico

ja sandra bere iz baze in ne meri frekvence. Dokaz je un multiplier pri PCI ki je po sandri 1/3 če pa preprosto zračunaš 133/3 pa dobiš 44MHz.

Program ki bi meril PCI frekvenco iščem tudi sam, tako da če kdo pozna naj se javi.

LP

TribesMan
Moj kompjuter dela: KVIIIIK ... KVIIIK ... KVIIIK.

Ko ga navijem dela: KVIKKVIKKIVKKVIK. :)

Spajky ::

@ B-Stard:
Mislim, da je plata in sicer mosfeti za regulacijo ali pa najverjetneje kondenzatorji na njej (pogost problem z Abit), če je vse drugo narejeno ok; poglej si naprimer stran tega na Usenetu že famoznega tipa Homie ...8-)
"Bluzim na forumu, torej sem !" (še živ ) ...

TribesMan ::

Zelo mozno da je to kar je napisal spajky. Tualatini ne zrejo veliko moci, vendar je problem ker delujejo pri samo 1.5V in je zato tok ki ga vlecejo huronsko velik, kar pa je za 3 leta stare osnovne plosce malce prevec. Probaj nalotat na pine od socketa dodatne kondenzatorje kapacitivnosti nekaj mikrofaradov, kar med Vcc in Vss pine. Eni pravjo da precej izboljsajo stabilnost.

LP

TribesMan
Moj kompjuter dela: KVIIIIK ... KVIIIK ... KVIIIK.

Ko ga navijem dela: KVIKKVIKKIVKKVIK. :)

koyotee ::

js sm laufu celerona 1200 na 1375! max je 1476, temp proca 39! no problems

VASkO ::

PC geiger je naprava, ki jo vtaknes v PCI slot pa ti pokaze frekvenco

drugace pa bi se moralo videti iz HD testa v sandri, ce je PCI na 33 ali 44mhz, razlika mora bit

damchy ::

Nekaj bi vprašal,če lahko,da ne odpiram spet nove teme!
Zanima me nekaj!!!!???
Imam procesor,ki mi dela na FSB = 100!Rami so pa PC133!
Kaj ce imam FSB nastavljen na 100,zaradi procesorja,bodo tudi rami delali na 100mhz,čeprav so rami PC133???

Hvala

OwcA ::

damchy: v kolikor nimaš nastavljenega asinhronega delovanja RAMov, potem bodo delovali na 100 MHz (frekvenca FSBja).

damchy ::

kaj na asinhroni način delovanja ramov se nastavi z kakšnim jumperjem ali v biosu???
v biosu sem že iskal,pa nič ne najdem?

OwcA ::

damchy: ni nujno, da ti plošča to omogoča. Malo poglej po navodilih. Lahko, da bo kaj v smislu FSB+PCI, ali pa bo podano z razmerjem (npr 1:1, 4:3...).

damchy ::

Očitno mi tega ne gre nastavljat,zato ker imam FSB nastavljen na 100MHz! Torej,če bi imel procesor z zunanjo frekvenco 133MHz bi lahko rame dal na 100MHz,nesmisel????:(

V navodilih mi piše tako:

-System Memory Frequecy I 100MHz I Select the System
I 133MHz I Memory Freq.,this
I Auto I option will be
hidden if the FSB
is below 133Mhz

Hvala ti!

OwcA ::

Za vsak slučaj poskusi še z najnovejšim BIOSom. Moda so dodali še kašno opcijo (glede na to, da je plošča sposobna asinhronega delovanja).

damchy ::

Kaj bi procesor delal,če ga dam z jumperji na FSB=133 brez višanja voltaže? Uničit ga ne morem ne? Procesor je namreč narejen za FSB=100?

OwcA ::

Ne, uničit ga ne moreš. lahko pa da ne bo stabilen.

damchy ::

Hvala ti za odgovore!Bom malo probal!

LP

B-Stard ::

Sumim osnovno ploščo. Fora je ta da sem proc hotu sprobat na kolegovi plati ki ima 815 chipset,in se comp sploh ni hotu zbudit. Zgleda zato ker je proc predelan za delovanje na Bx platah. Je še kdo kej probal to kombinacijo?

damchy ::

To plato imam

http://www.qdigrp.com/qdisite/eng/produ...

in celerona 1300MHz (tualatin).

Vse sem probal in ne gre!Če počasi zvišujem FSB je frekvenca rama non-stop enaka FSB.Zdaj bom probal FSB prestavit z jumperji na 133,pa bom napisal,kaj se bo zgodilo!

damchy ::

Zdaj sem z jumperji prestavil FSB na 133!Zaenkrat dela!1300MHz celeron mi dela zdaj na 1729 MHz,pa rame sem tudi lahko dal na 133 MHZ.V biosu so se pojavili dodatne nastavitve!

Edino kar je,SB mi ne dela,o tem pa se je že tak nekaj dni nazaj pisalo!

Zdaj še ga bom probal malo obremenit z sandro!

damchy ::

cool! zdaj še SB dela!!!!
zdaj ko sem z jumperji prestavil FSB na 133,pa mi SB dela! prej ko pa sem po korakih šel od 100 navzgor pa je pri 110 MHz vtihnil,ker se je frekvenca pci-ja dvignila ma 37MHz,zdaj pa je 33MHz!
mi zna kdo pojasnit,zakaj to??? ker me full zanima?

V glavnem,sistem deluje na 1729 Mhz stabilno in bom tako tudi zaenkrat pustil! Kdaj drugič bom probal še dalje it,ker mi plata omogoča do 166MHz.

Hvala za pomoč,sem čisti začetnik,in na tem forumu sem se že dosti naučil!Moram vas pohvalit in se vam zhvalit za pomoč!

LP
:P

damchy ::

aja,s temparaturo tudi ni krize,pride do 50°C pri obremenitvi,45 min sem ga pustil!

OwcA ::

damchy: sb ti dela, ker se s tem, ko prestaviš jumper na 133, spremeni razmerje (delitelj) FSB:PCI. Prej je bil 1:3 (100/3=33), sej pa je 1:4 (133/4=33). Nekatere PCI naprave so zelo občutljivi na previsoke frekvenca PCIja, zap boljše (navijalske) plošče omogočajo ročno nastavitev teh deliteljev.
Temperatura ni pomembna dokler je sistem stabilen (in je temperatura v nekih razumskih mejah, recimo <90C).

damchy ::

OwcA: Hvala ti za pojasnila!
Ti si pravi ded!

LP
Damjan;)


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Naviti celerona 1000 (strani: 1 2 )

Oddelek: Navijanje
703090 (2419) Pyr0Beast
»

AGP na plati je 3.3V, grafična pa rabi le 1.5V !!!? (strani: 1 2 )

Oddelek: Strojna oprema
543368 (2667) TribesMan
»

Tualatin mod dela!!!

Oddelek: Navijanje
221999 (1447) GTi
»

Navijanje AMD 1Ghz

Oddelek: Navijanje
441773 (1237) OwcA
»

Maksimum iz plate abit BH6

Oddelek: Navijanje
141076 (952) Buggy

Več podobnih tem