» »

HP 4720s - Ne zazna novega diska

HP 4720s - Ne zazna novega diska

N0t0ri0us ::

Pozdrav

v prenosnik sem vstavil SSD, ampak prenosnika noče bootat oziroma sploh ne najde diska. Poskusil sem naložiti windowse direktno iz CDja, ampak vedno pride na zaslon kjer se izpiše: non system disk or disk error replace and strike any key when ready

Sem nastavljal v biosu kar sem lahko ampak veliko se ne da nastavljat - ali pa ne znam. Kakor koli, zadeva ne deluje.

Potem sem disk priklopil na stacionarca kjer sem naložil normalno windowse in jih je tudi normalno zagnalo. Ta disk sem potem dal v laptopa nazaj kjer se pa pojavi spet isti problem.

Ali kdo ve kako to popraviti ?

duff ::

Če ti napiše "non system disk or disk error replace and strike any key when ready" pomeni, da ti iz CD-ja sploh ni bootalo.

Preglej še 1x nastavitve v biosu, ali pa provaj namestit windowse iz USB ključka (lahko ti CD enota ne dela dobro) ali pa provaj drug DVD z windowsi.

MIHAc27 ::

Verjetno je F9 za boot meni... to pritiskaj takoj ko vklopiš. In potem izbereš Notebook upgrade bay oz DVD/CD

Včasih pomaga tudi, da v BIOS-u (f10 ob štartu) pod opcijami za bootanje nastaviš pri UEFI na tisto opcijo, ki vlopi legacy in uefi...nisem 100% kaj že piše.

Mare2 ::

Imaš HP?
http://bit.ly/Navodilo123 Podpora za N26 Mastercard za Slovenijo

hojnikb ::

imaš slučajno sandforce 1200 baziran ssd in haswell prenosnik ?
#teamred
MediaBox: AMD R5 1600 AF, 8GB DDR4, 256GB SSD, 1060 6GB, B450M-DS3H, W10

technolog ::

4720s laptopi so imeli prve i5 noter, po spominu. Nehalem, se pravi.

solatko ::

Uefi bios izklopi in pojdi na legacy, ali pa formatiraj v GPT, ne v RMA.
Delo krepa človeka

N0t0ri0us ::

v biosu sem izbral da najprej boota optično enoto, sem pritiskal f9 ampak je samo mečkalo nekaj in ni sploh šlo naprej nikamor. CD je čudno dobival in izgubljal obrate. Isto se je zgodilo, ko sem pritisnil f10 in je nato prišlo v biose od kjer sem poskusil bootati CD. Zgodilo se je tudi, da je šlo naprej ampak je prišlo do istega problema. Sem poizkusil vse možnosti ampak ni nikakor uspelo.

legacy je vklopljen.

Prenosnik je HP proobok 4720s z i3 procesorjem in je precej stara zadeva ~6 let.

SSD je intelov 120gb serije 530.

Kot sem že rekel, sem potem na stacionarcu naložil windowse na SSD, kjer jih je normalno bootalo in vse skupaj je delovalo tako kot mora. Ko sem dal SSD nazaj v prenosnik se je spet zgodilo isto, kljub temu, da so bili na njemu naloženi windowsi. Vstavil sem nazaj HDD in je normalno vse skupaj zagnalo.

Mislim da bo najbolj enostavna rešitev da dam SSD v caddy in normalno zaženem laptopa ter potem v windowsih in disk managerju dodam disk ker predvidevam, da ga ne zazna. Mislim da bi potem moralo delovat al kako ?

Mare2 ::

ACHI imaš v BIOSu nastavljeno?
http://bit.ly/Navodilo123 Podpora za N26 Mastercard za Slovenijo

N0t0ri0us ::

prenosnik je od brata in pride šele konec tedna domov.. Biose sem kasneje ponastavil na tovarniške nastavitve in ne vem kako je v originalu nastavljeno... delovalo ni ne prej in ne kasneje.

Poskusil sem tudi odstaniti cmos battery ampak je nisem našel oziroma ni bila na vidnem mestu, celega prenosnika pa ravno nisem imel namena razstavljat

Zgodovina sprememb…

black ice ::

Si prepričan, da si disk pravilno vstavil? S tem mislim, če si ga 100% potisnil v režo, da imajo kontakti stik? Imam isti model in dela z M500 brez problema.

N0t0ri0us ::

3x sem ga vzel ven in dal nazaj noter, vse je bilo isto kot pri hddju. Prav tako so se vijaki normalno privijačili, tako da je bil zagotovo do konca notri. Nisem delal tega prvič :D

black ice ::

solatko je izjavil:

Uefi bios izklopi in pojdi na legacy, ali pa formatiraj v GPT, ne v RMA.

Prenosnik nima uefi biosa, razen, če ga nadgradiš, pa še tisti ne vem, če je stable.

S ključkom si poskusil?

GTX970 ::

Na kakem drugem pcju disk najde ?

black ice ::

GTX970 je izjavil:

Na kakem drugem pcju disk najde ?

Je že napisal, ja.

N0t0ri0us ::

ne, nisem. Mislim da je problem v zaznavi diska. Disk je nov in na stacionarcu mi ga tudi ni zaznalo vsaj v windowsih ne. Šel sem v disk managment al nekaj takega in tam ustvaril nov disk ker je bil "unlocated". Potem sem iz windowsov štartal z inštalacijo in naložil windowse na disk. Ob naslednjem zagonu mi je dalo na izbiro katere windowse želim bootati in jih je tudi normalno bootalo. V laptopu pa tega diska ni zaznalo.

Bom poizkusil še na mojem stacionarcu.

hojnikb ::

Prihrani si čas in menjaj ssd (če je nov ga tako verjetno lahko vrneš).
Sandforce ssdji kr kličejo po težavah.
#teamred
MediaBox: AMD R5 1600 AF, 8GB DDR4, 256GB SSD, 1060 6GB, B450M-DS3H, W10

N0t0ri0us ::

Sem ga priklopil na moj računalnik in mi je vrglo direktno v bios. Sem nastavil boot priority na SSD na njega ampak še vedno ni hotelo iti naprej.

Ko sem priklopil svojega nazaj me je isto vrglo v bios ampak sem samo nastavil nazaj boot priority in po restartu je šlo naprej.

zaslon kateri se je prikazal:



Advanced mode:

Zgodovina sprememb…

N0t0ri0us ::

Sem priklopil oba SSDja in mi je bootalo tega kot ga vedno. V mojem računalniku pa kaže oba diska. Bom še malo v biosu pogledal..

black ice ::

Imaš najnovejšo verzijo firmwara?

N0t0ri0us ::

Na ssdju ? Nisem še nikoli posodabljal firmwara na ssdju :D

Dobil sem 2 identična ssdja. enega sem dal v računalnik in normalno naložil windowse in vse deluje tako kot mora, ta drugi pa nagaja. V biosu sem ponovno nastavil, da boota prvega ampak ga noče oziroma me vrže ponovno v bios.. Ko nastavim na tega katerega imam sedaj pa normalno boota..

hojnikb ::

čak, torej maš dva intla 530 in en ti boota normalno na stacionarcu, drug pa ne ?

Al kako..
#teamred
MediaBox: AMD R5 1600 AF, 8GB DDR4, 256GB SSD, 1060 6GB, B450M-DS3H, W10

GTX970 ::

Jaz razumem da ima 1, ki ga je prej prestavil nazaj v desktop pc z H87 mobo.

Zgodovina sprememb…

  • spremenilo: GTX970 ()

N0t0ri0us ::

situacija je taka.. :D

Imamo 2 laptopa 1 bratov, 1. moj oziroma ga bom dal očetu.
Imam 2 stacionarca 1 družinski, 1 moj

V "družinskem" stacionarcu je že od vsega začetka ssd. To je sedaj malo več kot štiri leta
V mojem laptopu sem imel ssd, katerga sem dal v mojega stacionarca ker laptopa ne rabim več oziroma sem bolj rabil SSD v mojem stacionarcu. Ker ima moj laptop počasen disk za znoret sem se odločil še navabiti še SSD in je še brat rekel, če naročim še enega za njega.

Naročil sem 2 SSD-ja identična iz iste trgovine, isto naročilo in vse..

Prvega sem dal v svoj laptop, vstavil CD in naložil windowse tako kot vedno do sedaj.
Drugega sem pa dal v bratov laptop in ga ni zaznalo. Zato sem ga dal v družinskega stacionarca, kjer diska ni bilo v mojem računalniku (iz boota oziroma biosev nisem poizkušal nalagat windowsov). Šel sem v disk managment in tam je bil disk pod unlocated. Ustvaril sem disk, in iz windowsov naložil nove windowse na problematičen SSD. Iz tega računalnika mi je normalno bootalo windowse in vse normalno delovalo. Disk sem odklopil in ga dal nazaj v bratovega laptopa kjer mi ga spet ni zaznalo.

Danes sem dal ta isti disk v svojega stacionarca in tudi v tem stacionarcu mi noče bootati windowsov.

Zgodovina sprememb…

hojnikb ::

si probal dat svoj ssd v bratov laptop ?

ps:
kdo hudiča kupi danes intel 530 8-O
#teamred
MediaBox: AMD R5 1600 AF, 8GB DDR4, 256GB SSD, 1060 6GB, B450M-DS3H, W10

N0t0ri0us ::

jaz :))

cena je bila skoraj ista s samsungom in crucialom, čeprav vidim da so po benchmarkih read hitrosti malo manjše ampak se v praksi to nič ne pozna :D. Samsung 840 je imel neke težave s firmwarom, nov 850 je pa nov in nepreizkušen in se lahko pokažejo še kake napake. Crucial pa "samo" 3 leta garancije, tako da sem se odločil za tega :)

Bom jutri dal bratov SSD v moj laptop in bom videl kaj se bo zgodilo..

Zgodovina sprememb…

MIHAc27 ::

Evo ravnokar sem dobil enga 4720s v servis.

V bios prideš z F10. Moj ima BIOS verzijo 68AZZ Ver. F.08 (datum 29.6.2010) To vidiš v System information.

Čisto na vrhu izberi System Configuration. Nato Boot Options. CD-ROM boot mora imeti kljukico.
Nižje spodaj imaš UEFI BOOT Mode... tukaj daj stran kljukico, če je.
Shrani in klikneš Yes.

Ponovno pojdi v System Configuration, potem Device configuration.
SATA device mode naj bo na AHCI.
Ponovno shrani.

To je v glavnem to. Še enkrat shrani na prvi strani, če si karkoli spreminjal.

Ko se bo sedaj resetiral, pritiskaj F9. Mora se ti pojaviti Boot meni, pa tukaj izbereš Optical Disk drive, da boota iz CD-ja.

Če ne štarta inštalacije iz CD-ja so dve verjetnosti: CD ni dobro posnet ali dvd-rom ne dela več kot bi moral.
Mogoče probaš bootat iz USB ključka inštalacijo kot naslednji poskus.

Žal v BIOS-u nikjer ne moreš videti, ali je disk zaznal ali ne. Videl boš šele, ko boš uspešno pognal inštalacijo windowsov.

solatko ::

Tudi v bios-u mora bit disk viden v boot meniju. Kako boš sicer nastavil s katere enote naj zažene sistem.
Delo krepa človeka

Mare2 ::

solatko je izjavil:

Tudi v bios-u mora bit disk viden v boot meniju. Kako boš sicer nastavil s katere enote naj zažene sistem.


Ta je pa dobra. :)

Pri meni je v biosu dudi flopy. :)
http://bit.ly/Navodilo123 Podpora za N26 Mastercard za Slovenijo

N0t0ri0us ::

na mojem laptopu je napisalo: bootmgr is missing. Bom poskusil naložiti windowse preko usbja in bom potem videl kako in kaj.. :)

hojnikb ::

> Bom jutri dal bratov SSD v moj laptop in bom videl kaj se bo zgodilo..

si naredu to...
#teamred
MediaBox: AMD R5 1600 AF, 8GB DDR4, 256GB SSD, 1060 6GB, B450M-DS3H, W10

N0t0ri0us ::

pravkar in mi je napisalo: bootmgr is missing

trenutno poizkušam bootati usb ;((

N0t0ri0us ::

Sem ugotovil, da moram dati usb v 2.0 režo in sedaj deluje.. do neke mere..

Sedaj pa še razlog zakaj teh k.. windowsow ne nalagam preko USB-ja...
setup was unable to create a new system partition or locate an existing system partiton. See the setup log files for more inforamtion..

ne pomaga ne sprememba sata v ide, ne odklop usbja in ponoven vklop.. zmer je isto. Če to delam preko CDja ni težav..

karkoli naredim mi noče narediti tiste butaste system reserved partition -.-"

Zgodovina sprememb…

N0t0ri0us ::

po uri in pol sem obupal nad nalaganjem iz usbja.. pregledal vse kar je pametnega na googlu ampak mi nobena rešitev ne deluje..

vzamem ven caddy, dam noter dvd enoto in se zadeva nalaga po dveh minutah dela..

Mare2 ::

Zanimivo. A potem je sedaj OK? :)
http://bit.ly/Navodilo123 Podpora za N26 Mastercard za Slovenijo

N0t0ri0us ::

ja windowsi delujejo na laptopu :D.. delovali so tudi prej na stacionarcu.. ampak na ostalih računalnikih pa ne :)

feryz ::

Izklopiš AHCI in lahko naložiš Winse iz USB.
Ampak to je pri SSD popolnoma brez veze, bolje da naložiš iz DVD-ja.

N0t0ri0us ::

Sem ga izklopil oziroma preklopil na nevemkaj že ampak še vedno ni šlo.

N0t0ri0us ::

Danes sem dobil spet v roke bratovega laptopa, ga razstavim, vstavim disk na katerega sem včeraj naložil windowse in deluje brez problema :D

windowsi se naložijo v 20tih sekundah tudi pri 6 let starem računalniku :)

V glavnem smo rešili problem.. zakaj je do njega prišlo še vedno ne vem, glavno pa je to, da zadeva deluje :)

Hvala

LP

Zgodovina sprememb…



Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
!

[WINDOWS 8] Vprašanja in težave (strani: 1 2 3 427 28 29 30 )

Oddelek: Operacijski sistemi
1480318685 (5866) jedateruk
»

Prenos sistema iz HDD na SSD (stotič:)) (strani: 1 2 )

Oddelek: Pomoč in nasveti
5710452 (3944) opeter
»

Prosim za pomoč - Zeloo počasen boot ter zelo izrazito lagganje laptopa

Oddelek: Pomoč in nasveti
251111 (897) tade911
»

corrupted hard drive

Oddelek: Operacijski sistemi
8512 (420) solatko

Več podobnih tem