» »

Problem z UBS 3.0 hubom

Problem z UBS 3.0 hubom

toblak ::

Na matični imam Asrock razširitveno USB 3.0 kartico. Iz nje vse dela na USB 3.0 hitrosti, torej ključek, zunanji trdi disk z dodatnim napajanjem in zunanji trdi disk, ki ne potrebuje napajanja.

Pojavi se pa problem, ko priklopim Transcend USB 3.0 hub (ima dodatno napajanje). Kartica deluje, vendar ne na USB 3.0 hitrosti, vse naprave priklopljene v njo delujejo na USB 2.0 hitrosti.

Če pa hub priklopim v netbookov USB 3.0 priključek, vse dela kot mora, vsa periferna oprema deluje s hitrostjo USB 3.0.

Kakšna ideja, kje bi lahko bil problem?

Hvala:)!

Duhec ::

Mogoče gonilnik?
Win7/64?
Model matične?

p.s.
Če je to ta model:
http://www.asrock.com/mb/spec/card.asp?...
ima chipset NEC uPD720200 .
Preveri, če imaš gonilnik starejšo verzijo kot je tale::
ftp://europe.asrock.com/drivers/All/USB/USB3_NEC_Win7-64_Win7_Vista64_Vista_XP64_XP(v20341).zip

Zgodovina sprememb…

  • spremenil: Duhec ()

toblak ::

Matična je Gigabyte GA-EP31-DS3L, Win 8/64.

Gonilnik je posodobljen. Kartica je omenjen model, ja...mogoče gre za nekompatibilnost z Win8? Samo zakaj pi pa potem vse drugo razen huba delovalo:|?


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Računalnik ne zazna prenosnega diska

Oddelek: Pomoč in nasveti
423753 (2775) Karen
»

Izkušnje z USB 3.0 podaljški

Oddelek: Pomoč in nasveti
152881 (2005) Han
»

Gigabyte 970A-UD3P Rev 2.0 in USB 3.0 problem

Oddelek: Strojna oprema
102582 (2387) Sami
»

Zunanji trdi disk problem!!

Oddelek: Strojna oprema
245567 (4438) Bye
»

V čem je fora dvojnega napajanja usb diska

Oddelek: Pomoč in nasveti
142267 (1766) darkolord

Več podobnih tem