» »

PC ugasnil med pregledovanjem BIOSa

PC ugasnil med pregledovanjem BIOSa

doggycoin ::

Pozdravljeni,

prosim za pomoč, ker ne uspem ugotovit kaj se je zgodilo. Skratka PC sem resetiral, da nekaj pogledam v BIOSu, tam notr brskam po menijih in takrat se je PC nenadoma ugasnil. Od takrat naprej, ga ne morem več prižgati. Probal sem tudi z drugim napajalnikom, a nič drugače. Na matični gori zelena lučka, to je pa tudi vse. Pobral sem dol grafično, rame, diske, isto. Niti ventilatorji napajalnika se ne vrtijo, na obeh. Na matični ne vidim nič skurjenega, napihnjenih kondenzatorjev ali da bi smrdelo kaj ali karkoli.

Sumim na matično, ampak zakaj potem gori zelena lučka na njej? Ali bi lahko bil procesor?

Matična: ASUS P5K PRO
Procesor: i5
Ram: 2x 2GB DDR2
napajalniki: XFX Pro 750W

Hvala za pomoč!

klkkkkkkkkkk ::

Probaj resetirat BIOS


Lahko je tudi "cirkulacijska baterija" daj jo ven za 10 sec
GA-990XA-UD3, FX 6300 4.6GHz, R9 270X, 8Gb Ram, 1TB, G-550W, Win7

Zgodovina sprememb…

doggycoin ::

OK, thnx. Tole je očitno pomagalo, sem z jumperjem resetiral in se vsaj prižge. Ampak sedaj pa vse zlaufa, a samo utripa lučka na monuitorju. Grafična (R9 270X) pa tudi dela, ventilatorji se vrtijo.

Kakšna ideja kaj bi ga zdaj motilo?

klkkkkkkkkkk ::

cirkulacijska baterija
http://www.computerhope.com/issues/ch00...

daj ven za 10-20sec
GA-990XA-UD3, FX 6300 4.6GHz, R9 270X, 8Gb Ram, 1TB, G-550W, Win7

Zgodovina sprememb…

doggycoin ::

Sem tudi to naredil, isto. Pa še pomeril sem jo, 3V.

Zgodovina sprememb…

  • spremenilo: doggycoin ()

klkkkkkkkkkk ::

Angel Apr 23, 2009 08:18AM
1. Disconnect everything
2. unplug power
3. push 2-3 times the start button to eliminate remaining current
4. reconnect everything
5. Push the start button

probaj tole- če ne pa google

lahko noč
GA-990XA-UD3, FX 6300 4.6GHz, R9 270X, 8Gb Ram, 1TB, G-550W, Win7

doggycoin ::

Jap še vedno isti problem. Bom še guglal.

Malce imam suma tudi na procesor, ker je tako trapast hladilnik, da ga moram vsakič odstranit iz procesorja, da lahko napajanje matične priklopim. Da ni slab stik med njima mogoče, pa da to zeza. Ker sem našel to v eni debati.

doggycoin ::

Še eno opažanje; če dam notr napajalnik LC6550, mi PC zažene, a se dogaja to, da utripa lučka na monitorju. Če pa dam notr napajalnik XFX 750W, pa se niti PC ne zažene. Samo malo zavrti za sekundo ventilator na njem in na hladilniku procesorja, matična sveti zeleno in to je to.

Res mi ni jasno kaj ga matra.

Pšenični ::

Ponavadi je tak simptom, kaj je kaj v stiku, npr. napajalnik ali kak čip. Kondenzatorje na plati maš verjetno v redu-praviš. Čudno? Probaj še kontakte sklenit, tam kje je not baterija, za par sekund. Vse odklopi seveda, kaj boš to poskusil.

Zgodovina sprememb…

klkkkkkkkkkk ::

Si dal tisto "modro plastično gumo" takoj nazaj na gor na pravilno mesto? Ker enak problem so imeli že mnogi, ko so vzeli dol tisti stvar se jim PC ni hotel zagnati


lp
GA-990XA-UD3, FX 6300 4.6GHz, R9 270X, 8Gb Ram, 1TB, G-550W, Win7

solatko ::

Vzrok je lahko pregrevanje procesorja. Poleg tega, na to ploščo ne moreš dati i5 procesorja (daj točen podatek, za kateri procesor gre - to je namreč 775 MB).
Delo krepa človeka

klkkkkkkkkkk ::

GA-990XA-UD3, FX 6300 4.6GHz, R9 270X, 8Gb Ram, 1TB, G-550W, Win7

Zgodovina sprememb…

doggycoin ::

Uf sori moja napaka... kar ustrelil sem procesor, ki sem ga poleti menjal v eni drugi mašini. Seveda ni i5, v tem PC-ju, ki mi dela težave, je Q6600. Sem tudi jaz sumil, da se mogoče pregreva, ker kot rečeno, da daš napajalnik kabel v matično je treba odstranit hladilnik (moram enega drugega dobit) in nisem dodajal paste. Ker sem to 2x naredil.

klkkkkkkkkkk je izjavil:

Si dal tisto "modro plastično gumo" takoj nazaj na gor na pravilno mesto? Ker enak problem so imeli že mnogi, ko so vzeli dol tisti stvar se jim PC ni hotel zagnati

modro plastično gumo? Kar sem delal na matični, le jumper iz 1-2 na 2-3 za 20s in potem nazaj na 1-2. Nato baterijo ven, počakal minuto in jo medtem pomeril, jo dal nazaj noter.

Čudno mi pa je še vedno to, da mi XFX Pro 750W napajalnik sploh obrnit noče nič, LC6550 pa vsaj zalaufa PC.

Zgodovina sprememb…

  • spremenilo: doggycoin ()

solatko ::

Če ti napajalnik dela, lahko probaš tako, da povežeš zeleni kabel in en črn kabel na 24 pinskem konektorju napajalnika. Ko vklopiš stikalo, mora napajalnik normalno delovat, če ni odziva, je napajalnik sigurno zanič.
Verjetno je tudi LC že tako slab, da mašino sicer zalaufa, ne zmore pa poganjat grafiko. Pri zagonu računalnika, se zaradi selftesta, vse komponente zalaufajo na 100%, kar se potem med delovanjem nikoli ne zgodi in zato ti slabost napajalnika pokaže že pri zagonu.

Vsekakor zamenjaj (ne dodaj) pasto na procesorju, potegni ven RAM-e odklopi vso ostalo periferijo.
V pomoč bi ti bila tudi nadomestna grafična kartica.

Predlagam ti da narediš tole:

Priklopi matično, procesor, en RAM in grafiko. Ko vžgeš mašino, mora priti v bios. Če je to v redu, začneš dodajat RAM-e (pazi da boš pred vstavljanjem ramov izklopil vse priključke napajalnika na MB (24 in 4 pin).

Če bo s polno zasedbo RAM-ov delovalo, dodaš najprej sistemski disk in mora prit v sistem. Potem priklopiš še ostalo periferijo.

Če pa že takoj ne pride v bios, je problem v MB, napajalniku ali grafiki. Procesorji Intel, ne crkujejo, če pa crkne, se ne zažene niti ventilator.
Delo krepa človeka


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Nov računalnik do 800 - 1000 eur

Oddelek: Kaj kupiti
412832 (2248) djready
»

PC ugasne/se resetira

Oddelek: Pomoč in nasveti
243033 (2761) Hayabusa
»

Priklop napajalnika

Oddelek: Strojna oprema
4713674 (13063) pol3ni
»

Novi računalnik se ne zažene...

Oddelek: Strojna oprema
314034 (3660) Shark-357
»

Neuspešen zagon

Oddelek: Pomoč in nasveti
6804 (565) roba87

Več podobnih tem