» »

Težava z matično ploščo

Težava z matično ploščo

lucky13 ::

Imam dve težavi z dvema systemoma.

Plošča Gigabyte ga-g33m-ds2r
Ko zaženem sistem, se ventilatorji na procesorju, napajalniku in grafični zaženejo. Na ohišju se prižge zelena lučka. To traja kakšni dve sekundi, nato se vse izključi. Čez cca. dve se zadeva ponovi (vklop/izklop). Slike na zaslon ne dobim.

Iz plošče sem odklopil vse kable, grafično in rame. Situacija je ista.
Zamenjal procesor. Situacija ista.
Poizkusil sem z močnejšim napajalnikom iz druge mašine in tudi v tem primeru je situacija ista.
Če sem iz plate snel še procesor in pritisnil gumb za vklop, je zelena lučka gorela, ventilator na napajalniku pa se je konstantno vrtel.

Domnevam, da je tukaj težava v matični plošči (kondenzatorji zgledajo OK).

Kaj bi lahko bil problem?
a.) kondenzatorji, čeprav so videti OK
b.) kaj drugega

V naprej hvala za ideje.

dottor ::

Kolko krat zapisnka na začetku?
Xeon X5650@3.8GHz |Asus P6T|
2x4GB+4x2GB|ASUS R9 280X@1100MHz|
WD Green 240GB SSD + 4x1TB Hitachi

zrataj4201 ::

Kondenzatorji niso velik strošek.Če jih hočeš preveriti, jih moraš vzeti ven in izmeriti(elektrolite).

lucky13 ::

@dj_dottor
Nič piskanja. Sem pozabil napisati zgoraj.

lucky13 ::

Dopolnitev teme:

Pozabil sem napisati, da ne dobim piskov, ko vključim zadevo. Zato tudi sklepam, da je težava matični.

Brias ::



priklopis ta 4 pin power konektor?

mihibo5 ::

Slika kondenzatorjev?

Hayabusa ::

PC speaker imaš priklopljen :))?

mihibo5 ::

Hayabusa je izjavil:

PC speaker imaš priklopljen :))?


Piski izhajajo iz matične plošče, ki ima posebej vgrajen "oddelek" za zvočnik, ki ni namenjen predvajanju glasbe, ampak le tem zvočnim signalom.

lucky13 ::

Mi ne prikaže linka do slik. Link sem raztegnil, da ga prikaže. Kopiraj v browser in briši vmesne presledke.
https : // www.dropbox.com /s/ r6v5sspd1zmwesv/ DSC_0221.jpg
https : // www.dropbox.com /s/ wr8dei280riyj1x/ DSC_0220.jpg

Zgodovina sprememb…

  • spremenilo: lucky13 ()

lucky13 ::

Hayabusa je izjavil:

PC speaker imaš priklopljen :))?


Je priklopljen.

Brias je izjavil:



priklopis ta 4 pin power konektor?


Mi ni čisto jasno. Konektor za "power switch" (tipko za vklop) ima samo dva kontakta. Nahaja se v gruči zraven SATA priključkov.

Zgodovina sprememb…

  • spremenilo: lucky13 ()

Duhec ::

Brias je napisal "power konektor", ti si zastopil "power switch".
Mislil je 4 pinski kocka power konektor (napajalni konektor) desno zgoraj.
To je dodatni 12V napajalni konektor, ki ima 2x rumeno in 2x črno žico, da ne boš tlačil kaj drugega not.

lucky13 ::

Duhec je izjavil:

Brias je napisal "power konektor", ti si zastopil "power switch".
Mislil je 4 pinski kocka power konektor (napajalni konektor) desno zgoraj.
To je dodatni 12V napajalni konektor, ki ima 2x rumeno in 2x črno žico, da ne boš tlačil kaj drugega not.


OK. OK. Moja napaka. Tudi ta je bil priklopljen. Pri originalnem in tudi pri testu z nadomestnim napajalnikom.

lucky13 ::

Po raznovrstnem "žokanju" po plošči (bios, menjav ramov ...) se je stanje spremenilo v tej smeri, da se računalnik ne zaganja več v neskončni zanki. Ko ga priključim na elektriko in vključim, se po 5-ih sekundah resetira. Slike ne dobim na ekran. Nato se po ponovnih 5-ih sekundah ugasne. Ko ponovno pritisnem tipko za vklop, se po 5-ih sekundah sam izključi. Slike v nobenem primeru ne dobim na zaslon.

kozmy ::

Reset biosa si probal (vzel baterijo ven)?

lucky13 ::

Reset BIOS-a sem probal. Odklop napajanja. Baterija ven. Sklenjen jumper pri bateriji. Pritiskanju gumba za vklop. Poizkusil sem tudi varijanto "bujenja" BIOS-a za GIGABYTE plošče (reset BIOS-a in vklop z RAM-om v 3/4 reži). Po tej metodi se je procedura neskončnega zaganjanja spremenila v zgoraj opisano.

BorutK-73 ::

Da plata boota, moraš imeti CPU in 1 palčko rama v matični.

edit/ Pa izklopi tudi kable za front panel.

Zgodovina sprememb…

GALINTECH ::

da nimaš prešibak napajalnik?

lovro535 ::

imel isti problem na koncu je bila matična skurjena

lucky13 ::

BorutK-73 je izjavil:

Da plata boota, moraš imeti CPU in 1 palčko rama v matični.

edit/ Pa izklopi tudi kable za front panel.


Sem imel CPU in eno palčko RAM-a v matični. Kable za front panel pa res nisem odklopil.

GALINTECH je izjavil:

da nimaš prešibak napajalnik?


Napajalnik mislim, da je OK. Sem poizkušal z minimalno konfiguracijo in z napajalnikom iz druge delujoče mašine. Napajalnik iz te mašine sem dal v drug delujoč stroj, pa je zagnalo zadevo.

lovro535 je izjavil:

imel isti problem na koncu je bila matična skurjena


Se strinjam, da je težava v matični, vendar mislim, da je problem v BIOS čipu. Zato sem poizkušal, po metodah lastnikov GIGABYTE plošč, BIOS zbuditi.

Zgodovina sprememb…

  • spremenilo: lucky13 ()

lucky13 ::

Nad ploščo sem obupal.

Sem pa dobil eno Intel-ovo ploščo 915GEV, ki ima isto podnožje. Sem zamenjal nekaj kondenzatorjev in vanjo vtaknil Pentium 4 530j (Prescott) procesor. Procesor se je (merjenje v BIOS-u) segrel na 107 stopinj (samo BIOS, brez diskov). Sem ga nadomestil s Pentium 4 640 (Prescott) - očistil in na novo namazal s termalno pasto - in ta sedaj stagnira nekje pri 82 stopinjah Celzija.

Te meritve so bile vse brez obremenitve, odprt samo BIOS in odprto ohišje. Vem, da se tile procesorji precej grejejo, ampak tole je malce prehudo. V obeh primerih sem uporabil originalen hladilnik.

Kakšna ideja? 640 procesor dela na 1.369V (Vcore). Napetosti mu ne morem znižati, ker plošča tega ne omogoča. Pri AMD XP+ prosesorjih je pomagalo, da si napetost znižal za kakšno stotinko volta, pa se je zadeva precej manj grela.

BorutK-73 ::

Procesor je na 100% v BIOS-u, probaj še kak live OS.

lucky13 ::

Zakaj bi pa potem imeli programe za test proc-a pod obremenitvijo?

kloko ::

@lucky13, tvoje vprašanje se bere ravno tako, kot da bi vprašal, zakaj ima avto prestave, če ga pa lahko že v prvi nateraš na polne obrate. Programi za obremenitev procesorja so prvenstveno namenjeni ocenjevanju in primerjanju zmogljivosti, manj pa doseganju temperaturnih rekordov, to je bolj stranski efekt. Kot je že prej napisal BorutK-73, običajen procesor že v bios-u doseže praktično maksimalno temperaturo.

L.p., Kloko

Brias ::

lucky13 je izjavil:

Nad ploščo sem obupal.

Sem pa dobil eno Intel-ovo ploščo 915GEV, ki ima isto podnožje. Sem zamenjal nekaj kondenzatorjev in vanjo vtaknil Pentium 4 530j (Prescott) procesor. Procesor se je (merjenje v BIOS-u) segrel na 107 stopinj (samo BIOS, brez diskov). Sem ga nadomestil s Pentium 4 640 (Prescott) - očistil in na novo namazal s termalno pasto - in ta sedaj stagnira nekje pri 82 stopinjah Celzija.

Te meritve so bile vse brez obremenitve, odprt samo BIOS in odprto ohišje. Vem, da se tile procesorji precej grejejo, ampak tole je malce prehudo. V obeh primerih sem uporabil originalen hladilnik.

Kakšna ideja? 640 procesor dela na 1.369V (Vcore). Napetosti mu ne morem znižati, ker plošča tega ne omogoča. Pri AMD XP+ prosesorjih je pomagalo, da si napetost znižal za kakšno stotinko volta, pa se je zadeva precej manj grela.



nekaj ni OK ... verjetno pasivnega dela hladilnika na CPU ne zapnes tako kot je treba ..., ali pa si pretiraval z pasto ... ... pustil frcolator na 100 rpm ...

Zgodovina sprememb…

  • spremenil: Brias ()

lovro535 ::

pri meni je blo isto sam da sem imel asrock in isti simptomi vse se prizge za 2sekundi ugasne in se ponavlja skos in skos dokler ga sam ne ugasnem sem menjal napajlnik ker sem mislil da je bil fuc na koncu je bila plata

Xserces ::

BorutK-73 je izjavil:

Procesor je na 100% v BIOS-u, probaj še kak live OS.


ene plate ja druge ne.
Intel i5-3570k @4.7GHz|MSI GTX 970 4G|MSI Z77 MPower|
G. Skill 8 GB 1600MHz|Corsair AX750|Seagate Barracuda 2TB|NZXT Gamma|

lucky13 ::

Sem postrgal pasto s procesorja in s hladilnika. Malo paste sem pustil na sredini procesorja in ponovno namestil hladilnik. Sedaj v BIOS-u stoji na 62 stopinjah, ventilator na procesorju je na 1500 obratih, ventilator na ohišju pa na 700 obratih. Mislim, da bo sedaj kar OK.


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

problem nov racunalnik (strani: 1 2 3 4 )

Oddelek: Pomoč in nasveti
19923387 (6144) hojnikb
»

Maticna plosca se ne odziva

Oddelek: Strojna oprema
342225 (1773) RC37
»

PC ne pokaze slike po 3 mesecih neuporabe

Oddelek: Strojna oprema
472740 (1651) polde66
»

Računalnik se ne prižge

Oddelek: Pomoč in nasveti
4317157 (13280) G_mAn
»

Namizni računalnik do 150 EUR

Oddelek: Kaj kupiti
303394 (2733) lonewolf_

Več podobnih tem