» »

Računalnik "se zatika"

Računalnik "se zatika"

askorbi ::

Pozdravljeni.

Lastim si leto in 4 mesece star prenosnik HP Elitebook 8460p s sledečo konfiguracijo:
CPU: Intel Core i7-2620 2,7 GHz 4MB
RAM: 4 GB DDR3
HDD: 500 GB 7200 rpm
VGA: AMD Radeon HD6470M 1GB DDR3 DX11
nabor vezja: Intel QM67 Express
itd.

1. Računalnik je je bil kupljen brez brez operacijskega sistema.
- Naložil sem Linux Mint. Zadeva je delala še kar ok, ampak ne čisto po pričakovanjih.
- Kasneje sem zamenjal Mint za Linux Ubuntu 12.04 LTD. Tu so se začele pojavljati težave, saj je računalnik včasih mlel brez veze, poleg tega je bil procesor ves čas obremenjen. Tudi če je bil računalnik dejansko "v mirovanju", nobenih odprtih programov (razen v ozadju), procesor je delal z 15-20% moči.
- Poleg tega se je občasno pojavilo opravilo "compiz" ki je pognalo delovanje procesorja proti max. in je bilo potrebno na silo ustaviti proces.
- Naslednja stvar je bila, da je baterija zdržala nekje samo 1h30 in je bila dejanska energijska poraba računalnika višja kot pa če je bil priključen (cca 30W/h).
- Naslednji problem je bil predvajanje videa. Film ali posnetek iz youtuba se je zatikal. Slika zamrznila, procesor mlel in nato včasih tekoče, včasih ne tekoče predvajal naprej.
- Pogosto se niso sproti izpisovale črke na zaslonu (npr. pri pisanju maila v Thunderbirdu)

2. Vsega sem imel počasi dovolj, naložil Windows 7 prof 64-bit. Mislil sem, da enostavno linux ne deluje dobro na tem prenosniku in da bi znal biti problem v software-u. Seveda sem ob namestitvi moral naložiti precej gonilnikov iz HP-jeve uradne strani. Na Windowsih zadeve tečejo bolje, vendar ne ok. In to že od samega začetka, ko je bil sistem sveže naložen.
- Procesor je sedaj bolj miren in s tem tudi ventilator tišji, tudi baterija drži nekje vsaj 3h.
- še vedno se pojavlja "zatikanje". Npr: med pisanjem tega posta, se je vsaj petkrat računalnik "zataknil" in ni izpisoval besedila sproti, tako da sem moral počakati dobrih 5-10sekund in besedo popraviti. Isto se pojavlja s pisanjem mailov (Thunderbird) ali v Officu. Kjer pomaknem kurzor na okno>shrani> in potem se miška za par sekund ne odziva in celo napiše v naslovni vrstici da se Word ne odziva. Čez par sekund zadeve steče naprej.
- video predvaja bolje vendar ne ok. Zanimiva stvar je ta, da videe iz Sony kamere v AVCHD (.MTS) formatu računalnik iz trdega diska ne predvaja tekoče. Dejansko se zatika in potem zbezlja in spet in spet. Medtem ko te iste videe predvaja precej bolje iz zunanjega trdega diska (prek usb 3.0). Tako, da sedaj pri predstavitvah predvajam posnetke iz zunanjega trdega diska.
- procesor je med zatikanjem obremenjen nekje med 1% do 9% (zelo malo), ram nekje okoli 40% (30-50).
- občutek imam (čeprav se ne spoznam podrobno na računalnike), da nekaj ne štima z hardware-om.

Imate mogoče kakšne predloge, mnenja, izkušnje. Vsak nasvet bi mi prišel prav.

Dejansko bi takale mašinca morala delati brez prestanka, sploh pri lahkih opravilih, ne pa da si za predstavitve izposojam enkrat cenejše prenosnike prijateljev. Razmišljal sem, da bi ga dal na servis (3 leta garancije), ampak bom še vsaj 2-3 mesece v tujini.

Lep pozdrav!
Miha

Hayabusa ::

Preveri disk.
bios nastavtive daj na default.Update biosa ?

askorbi ::

Ok, striček google pomaga. Verjetno bo tole iz uradne strani: http://h20000.www2.hp.com/bizsupport/Te...

Zgodovina sprememb…

  • spremenil: askorbi ()

popster ::

je možno da gre za pregrevanje procesorja?

askorbi ::

Mislim da ne. V windowsih je procesor precej bolj miren in tudi ventilator. Verjetno pa lahko preverim s kakšno programsko opremo ali?

ST-777 ::

@askorbi, preveri prenosnik s programom HWMonitor.

"HWMonitor is a hardware monitoring program that reads PC systems main health sensors : voltages, temperatures, fans speed."

askorbi ::

Torej Bios updated, iste težave:


Tudi temperature mislim da povsem normalne:


Ima še kdo mogoče kakšno idejo? Sumim na napako hard diska ali napako kakšnega vodila...

hojnikb ::

požen crystaldiskinfo ..
Maš vse driverje gor (tud od grafične ?)
ti procesor deluje na polni frekvenci ko je obremenjen ?
#teamred
MediaBox: AMD R5 1600 AF, 16GB DDR4, 256GB SSD, 1060 6GB, B450M-DS3H, W10

Zgodovina sprememb…

  • spremenil: hojnikb ()

askorbi ::

Evo, rezultati:


vsi driverji ok, nobenega klicaja pri device managerju. Procesor dela pri polni hitrosti par sekund ob zagonu, drugače dela največ do 10% medtem ko se zadeva zatika.

hojnikb ::

stestiraj še hitrost disk v crystaldiskmark..
kulk maš pa WEI score ?
#teamred
MediaBox: AMD R5 1600 AF, 16GB DDR4, 256GB SSD, 1060 6GB, B450M-DS3H, W10

PacificBlue ::

Če imas 2x2 gb rama, odstrani eno palčko(ali pa ju zamenjaj) in opazuj kaj se potem dogaja z računalnikom. Men je enkrat poedobno delal računalnik , pa sem zamenjal rama v slotih in potem je delal ok.

askorbi ::

analiza hitrosti diska C:


D:


Zanimivo je tudi to, da sem danes prekopiral dobre 4gb podatkov iz zunanjega diska na zunanji disk, oba priključena na USB 3.0 s hitrostjo cca. 68 mb/sek. Potem skopiram iz hard diska na zunanji disk (zunanji disk ostane priključen na istem portu usb 3.0) in hitrost cca. 28-29 mb/sek.

še WEI:


@PacificBlue: imam eno palčko 4gb rama

hojnikb ::

stestiraj ram z memtest86

prlimi še kaj vse ti laufa v taskmanagerju..
#teamred
MediaBox: AMD R5 1600 AF, 16GB DDR4, 256GB SSD, 1060 6GB, B450M-DS3H, W10

Zgodovina sprememb…

  • spremenil: hojnikb ()

askorbi ::

Task manager:


Zdaj štartam še ram test...

askorbi ::

Problem z Zagonskim USB-jem. Sem ustvaril zaognski usb z Rufus programom, odraral memtest86-usb img ampak kaj sedaj. Enostavno sem skopiral img na usb in se ne zgodi nič ob ponovnem zagonu. Začne "bootat" usb, zažene par dos strani, potem pa >c: in nič.
Verjetno je potrebno sliko na nek drug način naložit na usb..

Silvo ::

Verjetno ti disk nagaja...vidno tam na sliki pri crystaldiskinfo pod rubriko"Reallocated Sectors Count"
Dolgo itak verjetno ne bo,ko začne tole kazat.
Daj drugi disk ali SSD pa testiraj..

lp,Silvo
Silvo

askorbi ::

Tudi meni se dozdeva ni je nekaj narobe z diskom ali vsaj komunikacijo z njim. Torej verjetno je najboljša rešitev servis (računalnik je pod garancijo 3 leta).
Hvala vsem za nasvete in pomoč!

Lp, Miha

askorbi ::

Končno sem prišel domov in odnesel računalnik na servis. Zamenjali so matično ploščo (pod garancijo seveda) ampak zadeva ni nič boljša, kljub posodobljenim gonilnikom in biosu.

Dejansko nimam več ideje kaj storiti...

Lp, Miha


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

port forwarding dynamic IP

Oddelek: Omrežja in internet
134005 (3100) steev
»

mpman MP720 Android firmware

Oddelek: Mobilne tehnologije
74152 (2071) lolypop000
»

Rami - in njih nadgradnja

Oddelek: Pomoč in nasveti
312733 (2036) cobrastar
»

Primerjava bele - Amoled vs LCD

Oddelek: Mobilne tehnologije
151971 (1478) LordPero
»

GTX 280 problem

Oddelek: Pomoč in nasveti
9584 (478) SlashSpeed

Več podobnih tem