» »

Težave s 4GB RAM-a na 32-bit procesorju in WIN 7 32-bit

Težave s 4GB RAM-a na 32-bit procesorju in WIN 7 32-bit

dekoman ::

Pozdravljeni.

Sedaj se obračam na vas s sledečim problemom:

Rad bi, da bi mi Windows 7 32-bit delal v dual channel modu s 4GB, čeprav bi uporabljal manj kot 4 GB RAM-a, samo da mi ne bi zmrznil ob vstopu v WIN 7.

Konfiguracija je sledeča:

Intel Pentium 4 Prescott 3.2 Ghz s HT, 800 Mhz FSB, 1MB L2
4 x Patriot DDR 1 GB 400 MHz (PSD1G400)
Asus P4C800 rev 2.00

Zdaj zanimivo je to, da glede na to, da je procesor 32-bit in Win 7 Ultimate 32-biten, da mi deluje z do 3GB RAM-a, ko pa vstavim dodatno palčko pa mi ob vstopu v WIN 7 ob zagonu zmrzne, torej niti miška se več ne premika.

V BIOS-u kot tudi v MEMTEST mi zazna 3455 MB (tak nekak) RAM-a, delujočega v dual channel torej (DDR199)x2.

V memtestu sem stestiral vse 4 palčke na različnih DIMM slotih in je bilo brez najdenih napak. Torej naenkrat sem testiral po 2, enkrat DIMM 1 in 3, nato pa drugi dve palčki v DIMM 2 in 4.

Zdaj zanimivo je, da mi v Safe modu windows 7 deluje brez težav s 4 palčkami, piše installed 4GB (usable 3.25 GB)

Tako, da bi mogoče kaki driver to naredil, da mi zmrzne? S tem, da edino kar sem spremenil je, povečal z 2 na 4GB. Vse palčke so iste.

Zdaj s 3 GB mi deluje brezhibno s tem, da ni v dual channel, kar bi bilo seveda hitreje.

Nimam pa 2x512 MB DDR400, da bi imel 2x1GB+2x512MB=3GB v dual channel potem.

Zanima me, kako bi lahko odpravil to težavo oziroma kake opcije imam?

Najlepša hvala za pomoč, dekoman.
  • spremenilo: dekoman ()

ru7 ::

Da daš vse štiri palčke notr in bootaš z memtest cdjem (pogooglej za image CDja, verjetno je tudi kaka usb varianta). Če grejo testi čez potem so palčke ramov vredu in je težava drugje (software).

Zgodovina sprememb…

  • spremenil: ru7 ()

TOP ::

Z palčakami 4x1 so bile že večkrat težave tudi jaz sem jih mel,potem sem nabavu 2x2gb in problemov ni.Probaj pretestirat rame pa nadgradnja biosa probaj,drugače ne preostane kot zamenjava ramov.Z dual channel pa ne boš ne vem kaj pridobil,še posebej ne pri takem sistemu,to bo neopazna razlika.

hojnikb ::

Updejti bios, če maš slučajno različne brande ramov, če pa ne pomaga pa nared reinstall win7, mogoč jih bo pa pol zaznal (glede na to da pa v safemode delajo).
#brezpodpisa

beta1 ::

Pred leti sem imel isti problem. Rešil, da sem dal RAMe na DDR333 (166mhz).

Probaj še s tazadnjim biosom za ploščo.

Če imaš različne module, preveri latence z CPU-z in se poigraj z frekvenco rama v biosu.

LP

dekoman ::

Najprej hvala vsem za pomoč.

1. Z Memtestom sem naredil 2x pass z vsemi 4 moduli in je bil brez napak.

2. Bios je najnovejši.

3. Da, zanimivo, delalo je čeprav pribl. 10 min do zamrznitve z rami na 320 Mhz.

Z vsem sem se igral, tako z latencami kot z različnimi nastavitvami, tudi nastavitvami voltaže, a je še hitreje prišlo do zamrznitve.

Zdaj imam narejeno tako in deluje brezhibno:

DIMM1: 1GB Patriot DDR400
DIMM2: 512MB CEON DDR400
DIMM3: 1GB Patriot DDR400
DIMM4: 512MB Transcend DDR333 (na 400)

Deluje mi v dual channel na 2263 MB/s (skupno 3GB), prej 2GB na 2403 MB/s, če bi pustil 3GB na 320Mhz, potem bi bilo le 1775 MB/s

Sedaj me pa zanima, kako naj spremenim latence, trenutno imam 3-3-3-8-8 (tukaj imam na izbiro le 4 ali pa 8 v BIOS-u)

Pred tem sem imel 2.5-3-3-6

1. Ali lahko to spet spremenim, ali pa glede na to, da imam modul navit na 400 Mhz, naj raje tako pustim, da bo imel daljšo živ.dobo?

2. Kake so prednosti latenc, samo da je računalnik hitreje odziven?

3. Lahko poškodujem RAM-e s spreminjanjem latence ali pa jim bi samo naškodila voltaža, če bi npr. iz 2.5 šel na 2.65 (v biosu imam možnosti: 2.55, 2.65, 2.75 in 2.85), trenutno je na auto, v CPU-z in AIDA64 piše, da je na 2.5V, s tem da bi naj 400 Mhz delovali na 2.6, 333 Mhz modul pa na 2.5V.

Torej kaj priporočate?

Hvala za pomoč in lep pozdrav, dekoman.

SuperVeloce ::

Če deluje, pusti. Razlike ne boš opazil. Pravzaprav je v nekaterih primerih tudi bolje višji clock + večje latence, kot nižji clock + nižje latence. Pravo zakasnitev (v milisekunah) bi moral pravzaprav izračunat iz obeh danih podatkov...

Drugač pa je kar pogost problem, da memory controlerji ne folgajo full speed + nizkih latenc pri maksimalni možni količini rama za dano čipovje... Verjetno bi pri 4x1GB slabše latence rešile problem.

Napetost lahko dvigneš na 2,6V, če bo to rešilo problem. Če imaš ok prezračeno ohišje, ne bo krajše življenske dobe.

dekoman ::

Sem tako pustil, kot imam.

Hvala!

Zgodovina sprememb…

  • spremenilo: dekoman ()


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Qosmio F50-180 Posodobitev

Oddelek: Kaj kupiti
104447 (4311) koli99
»

Računalnik noče delovati z novimi rami

Oddelek: Pomoč in nasveti
241258 (987) ab1tone
»

Navijanje na deklarirano frekvenco

Oddelek: Navijanje
201909 (1631) strumf666
»

ram

Oddelek: Strojna oprema
6870 (788) deco16
»

MemTest

Oddelek: Navijanje
372244 (1418) HyperGL

Več podobnih tem