Slo-Tech

» »

TP-Link TL-WR1043ND

TP-Link TL-WR1043ND

1
...
11 12
13
14 15
...
17

Daniel ::

Si nalagal firmware preko kabla ali preko Wifi?

Če ne bo šlo drugače ga boš moral odpreti in uporabiti serijski vmesnik za oživljanje.

Tukaj je kar nekaj branja o teh postopkih. Veselo na delo :-)

http://wiki.openwrt.org/toh/tp-link/tl-...
LP
Daniel

Zgodovina sprememb…

  • spremenil: Daniel ()

broken/link ::

katero verzijo si pa vzel? da nisi zgrešil in vzel verzije 1043n v1.x

Mah ::

Daniel je izjavil:

Si nalagal firmware preko kabla ali preko Wifi?

Če ne bo šlo drugače ga boš moral odpreti in uporabiti serijski vmesnik za oživljanje.

Tukaj je kar nekaj branja o teh postopkih. Veselo na delo :-)

http://wiki.openwrt.org/toh/tp-link/tl-...


Preko WiFi sem nalagal.

Zgleda da druge ni, kot da ga oživim, ali si bom pa kar pustil ta 15m kabel, pa kar je je. Pa še najbolj stabilno in najhitrejše.

broken/link je izjavil:

katero verzijo si pa vzel? da nisi zgrešil in vzel verzije 1043n v1.x


Za verzijo 2.x sem vzel, sem bil pozoren.

Zgodovina sprememb…

  • spremenil: Mah ()

D3m ::

Upam, da rešiš.
|HP ProBook|R5 3500U|
|Lenovo A10|Mediatek MT8121|

Mah ::

D3m je izjavil:

Upam, da rešiš.


Hvala

in hvala za nasvete.

Mah ::

Morda kdo pozna nekoga, ki bi znal to narediti in popraviti? Sem iz Ljubljane, bom tudi plačal za popravilo.

Daniel ::

Jaz sem iz Prlekije, malo predaleč :) Rabil boš tudi USB na TTL adapter.

Si ga poskusil spraviti v Failsafe mode?

Power up your router. When the 'SYS' LED starts to blink, press the QSS push button repeatedly until the blinking of 'SYS' LED gets faster. Done = You made OpenWrt boot into OpenWrt failsafe mode.

Če dela pa potem naprej bereš tukaj:

http://wiki.openwrt.org/doc/howto/gener...
LP
Daniel

Mah ::

Daniel je izjavil:

Jaz sem iz Prlekije, malo predaleč :) Rabil boš tudi USB na TTL adapter.

Si ga poskusil spraviti v Failsafe mode?

Power up your router. When the 'SYS' LED starts to blink, press the QSS push button repeatedly until the blinking of 'SYS' LED gets faster. Done = You made OpenWrt boot into OpenWrt failsafe mode.

Če dela pa potem naprej bereš tukaj:

http://wiki.openwrt.org/doc/howto/gener...


Nisem, ker res nimam znanja nič o tem... zato bi pa rad nekdo, ki ima izkušnje s tem, da mi popravi. Ali pa da nabavim USB na TTL adapter. To je vse novo zame :)
Lahko bi ti tudi poslal v Prlekije, če se ti da popraviti to.

TRIROG ::

Eventualno se lahko tudi jaz malo poigram s tem če se ti ne mudi.

Daniel ::

Saj samo slediš navodilom. Ko ga vklopiš hitro pritiskaš QSS gumb dokler ne začne SYS led utripati hitreje (če se to ne zgodi nima smisla in ga bo treba v vsakem primeru odpreti in priklopiti na serijski vmesnik).

Tudi sam od začetka nisem znal, pa sem si vseeno kupil ta vmesnik in sedaj sem ga rabil že kakšnih tri ali štirikrat ker ti TpLinki nekako niso najbolj posrečeni kar se flashanja tiče. Kakšno dodatno znanje nikoli ne škodi :)

Če ti ne bo šlo, ti bo morda @Trirog lažje to uredil sploh če je kje bližje, saj sem tudi sam precej na tesno s časom.
LP
Daniel

Mah ::

Daniel je izjavil:

Saj samo slediš navodilom. Ko ga vklopiš hitro pritiskaš QSS gumb dokler ne začne SYS led utripati hitreje (če se to ne zgodi nima smisla in ga bo treba v vsakem primeru odpreti in priklopiti na serijski vmesnik).

Tudi sam od začetka nisem znal, pa sem si vseeno kupil ta vmesnik in sedaj sem ga rabil že kakšnih tri ali štirikrat ker ti TpLinki nekako niso najbolj posrečeni kar se flashanja tiče. Kakšno dodatno znanje nikoli ne škodi :)

Če ti ne bo šlo, ti bo morda @Trirog lažje to uredil sploh če je kje bližje, saj sem tudi sam precej na tesno s časom.


Tisto sem probal, ampak ni delovalo.

Res bi blo dobro, da znam to sam, ampak tko se mi res ne da, najraje bi koga opaoval, pa se tako naučil.

Vseeno hvala.

TRIROG je izjavil:

Eventualno se lahko tudi jaz malo poigram s tem če se ti ne mudi.



Lahko ja. Ne mudi se mi. Iz kje pa si?

klemenSLO ::

A je možno da crkne napajanje preko 'priloženega kabala', dela pa direktno preko usb-ttl. Namreč mal sem se poigral s temle ruterjem od @Mah-a in ga uspešno oživil in naložil openwrt. Hec je pa v tem, da dela samo če ga priklopim direktno preko usb-ttl adapterja medtem ko preko priloženeka kabla ne mrdne. Ne prižge se nobena lučka. Nisem povsem prepričan da ti lahko flashanje FW skuri/pokeari napajalni del ?

lp klemen
Life is not measured in minutes, but in MOMENTS...

klemenSLO ::

pa še to: Ali morda kdo ve, če je gumb za prižgat/ugasnit ruter v funkciji, ko imaš power povezan preko USB-TTL adapterja? Ker se nič ne zgodi ko ga pritisnem...
Life is not measured in minutes, but in MOMENTS...

clancy ::

No, jaz sem svoj router pred slabim mesecem odnesel nazaj v trgovino. Danes sem dobil nazaj novega. Pohvalno.
Očitno pa ni bil krivo samo moje brickanje, ampak je morala biti še neka druga, verjetno hardwerska napaka, saj ta ruter z stock fw-jem dela (za zdaj) bolje kot prejšnji, ko sem ga prinesel iz trgovine.
Sedaj ga še pustim kot je in ga še malo potestiram, pa da vidimo.
ABIT IP35Pro, C2D E6550, RAM 2X1Gb GEIL DDR2 800Mhz, Geforce 8600GT, LC550W

hojnikb ::

a so ti ga kjub temu pofixal, četudi si ga sam bricknal ?
#teamred
BigBox: Asus P8Z77-V, i5 3570K, 16GB DDR3, 1TB HDD & 480GB SSD, GTX 970, W10
MediaBox: AMD 2200G, 8GB DDR4 3000MT, 128GB SSD, Vega 8, B450M-DS3H, W10

clancy ::

Dobil sem novega, original zapakiranega:).
Samo mislim, da je verjetno imel tudi kakšno hardwersko napako, ker tale sedaj dela dosti bolje.
ABIT IP35Pro, C2D E6550, RAM 2X1Gb GEIL DDR2 800Mhz, Geforce 8600GT, LC550W

hojnikb ::

najvrž tega novega V2.. ?
#teamred
BigBox: Asus P8Z77-V, i5 3570K, 16GB DDR3, 1TB HDD & 480GB SSD, GTX 970, W10
MediaBox: AMD 2200G, 8GB DDR4 3000MT, 128GB SSD, Vega 8, B450M-DS3H, W10

clancy ::

Novega v2.1, za novega v2.1
ABIT IP35Pro, C2D E6550, RAM 2X1Gb GEIL DDR2 800Mhz, Geforce 8600GT, LC550W

Daniel ::

klemenSLO je izjavil:

A je možno da crkne napajanje preko 'priloženega kabala', dela pa direktno preko usb-ttl. Namreč mal sem se poigral s temle ruterjem od @Mah-a in ga uspešno oživil in naložil openwrt. Hec je pa v tem, da dela samo če ga priklopim direktno preko usb-ttl adapterja medtem ko preko priloženeka kabla ne mrdne. Ne prižge se nobena lučka. Nisem povsem prepričan da ti lahko flashanje FW skuri/pokeari napajalni del ?

lp klemen



klemenSLO je izjavil:

pa še to: Ali morda kdo ve, če je gumb za prižgat/ugasnit ruter v funkciji, ko imaš power povezan preko USB-TTL adapterja? Ker se nič ne zgodi ko ga pritisnem...



Načeloma se USB-TTL priklopi tako, da se uporabi zgolj GND, TX in RX pine, napajanje pa iz adapterja. A napajalnik pa drugače sploh dela? Preden si ga "oživljal" je delal iz adapterja? So se prižgale kakšne lučke?
LP
Daniel

Zgodovina sprememb…

  • spremenil: Daniel ()

klemenSLO ::

Daniel je izjavil:

klemenSLO je izjavil:

A je možno da crkne napajanje preko 'priloženega kabala', dela pa direktno preko usb-ttl. Namreč mal sem se poigral s temle ruterjem od @Mah-a in ga uspešno oživil in naložil openwrt. Hec je pa v tem, da dela samo če ga priklopim direktno preko usb-ttl adapterja medtem ko preko priloženeka kabla ne mrdne. Ne prižge se nobena lučka. Nisem povsem prepričan da ti lahko flashanje FW skuri/pokeari napajalni del ?

lp klemen



klemenSLO je izjavil:

pa še to: Ali morda kdo ve, če je gumb za prižgat/ugasnit ruter v funkciji, ko imaš power povezan preko USB-TTL adapterja? Ker se nič ne zgodi ko ga pritisnem...



Načeloma se USB-TTL priklopi tako, da se uporabi zgolj GND, TX in RX pine, napajanje pa iz adapterja. A napajalnik pa drugače sploh dela? Preden si ga "oživljal" je delal iz adapterja? So se prižgale kakšne lučke?


Priklopil sme direktno vse 4 pine in je zadeva delala. Pol ko sm pa nazaj skup sestvu pa nič.
Ja napajalnik sem stestiral pol doma in kaže 9.4V, tako da dela. A se da sploh kej narest? ker v takem stanju je le zelo pogojno uporaben :|(napajanje preko usbja)
Life is not measured in minutes, but in MOMENTS...

matjash ::

Jaz sem pa po 2 letih še kar zadovoljen z tplinkom in gargoylem. Od začetka sem bil na stocku 1 leto, ko sem ga pa že hotel zabrisati skozi okno, saj mi je wifi vsake 2 dni padel, včasih tudi večkrat na dan. Na privzetega 1043nd v1, sem dodal v bridge še 941, ki ga imam tudi kot wifi extender. Včasih le za par minut wifi pade, če se preklopi na drugi kanal. Malo čudno mi je, ker ponavadi ne pade takoj po preklopu a po nekaj minutah uporabe. To pa zgleda tako, da lahko do 941 routerja, ki je repeater bridge dostop preko wifiji, do prvega, na katerem je omogočen dhcp pa ne. Drugače pa nobenih sitnosti že 2 leti. Dejansko sem že pozabil, da ga imam, razen prej omenjene napake.
... bolje pozno kot nikoli.

Zgodovina sprememb…

  • spremenil: matjash ()

D3m ::

Ma saj je nekako ok. Samo čip ath9k je bugast. Zato pa to popravljajo z ver.2 čip od Qualcomma.

furam HW ver. 1.11 na DD-WRT ver. 25304
|HP ProBook|R5 3500U|
|Lenovo A10|Mediatek MT8121|

klemenSLO ::

A lahko kdo ki ima verzijo 2.1 pove točn model polnilca? Ker tale kateri sm ga dobil poleg je 9V --- 0,6A model T090060-2C1. kot gledam po internetu je to za drug model ...
Life is not measured in minutes, but in MOMENTS...

BorutK-73 ::

Jaz pa še kar furam default firmware na svojem tplinku (wdr3600) in nimam nobenih problemov.
2500K|SabertoothP67|12GB|RX570|WD240GB
Nexus7 32GB|Redmi5|ZenPad10
http://mightytext.net/RsoDtvN

Daniel ::

@klemenSLO Zanimivo, no osebno še nisem slišal za router, ki bi prenehal delovati zaradi tega. Predlagam, da poskusiš še z kakim drugim adapterjam in pa da preveriš stikalo, če dobro zaskoči. Je pa seveda še zmeraj čisto možno, da je kratkomalo crknil.

Jaz TP_Linke napajam vse od 9 V pa do 14,5 V, pa še zmeraj delajo prav vsi (6 kom).

P.S, Naj bi bil 12V 1,5A

http://wiki.openwrt.org/toh/tp-link/tl-...
LP
Daniel

Zgodovina sprememb…

  • spremenil: Daniel ()

klemenSLO ::

Žal tudi z original adapterjem ne dela. Tako da bo treba počakat na prvi udar strele :)
Life is not measured in minutes, but in MOMENTS...

BlaY0 ::

D3m je izjavil:

Ma saj je nekako ok. Samo čip ath9k je bugast. Zato pa to popravljajo z ver.2 čip od Qualcomma.


Čisto tako BTW, kmalu bo 4 leta od kar je Qualcomm kupil Atherosa... in QCA9558 je v bistvu Atheros, driver pa še vedno ath9k...

D3m ::

Boljši čip od AR9132, ki je trenutno v ver.1
|HP ProBook|R5 3500U|
|Lenovo A10|Mediatek MT8121|

BlaY0 ::

Itak da je boljši, saj je tudi precej novejši. Razlika je tudi ta, da je pri V1 WiFi čip posebej, pri V2 pa je WiFi del v SoC-u. WiFi driver je pa še vedno isti za oba.

D3m ::

Ena dobra novica za lastnike ver.1 routerja. Verzija 25948 and above.

[25916] Update: Kernel 3.10.65-rc1, 3.18.3-rc1
[25889] Update: DNSMasq 2.73test4
[25916,25928-25931] Fix: [k3.10,k3.18] ath9k WiFi dropouts/freezes http://svn.dd-wrt.com/ticket/2952
[25940-25941] Fix: Mounted USB drive corruption after reboot http://svn.dd-wrt.com/ticket/3927
[25947] Fix: [Ralink] WiFi LED On/Off http://svn.dd-wrt.com/ticket/3369
|HP ProBook|R5 3500U|
|Lenovo A10|Mediatek MT8121|

hojnikb ::

finally.
#teamred
BigBox: Asus P8Z77-V, i5 3570K, 16GB DDR3, 1TB HDD & 480GB SSD, GTX 970, W10
MediaBox: AMD 2200G, 8GB DDR4 3000MT, 128GB SSD, Vega 8, B450M-DS3H, W10

D3m ::

Jup po 4 letih od kar je prišla ven ver.1.

Trenutno sem na 26446.
|HP ProBook|R5 3500U|
|Lenovo A10|Mediatek MT8121|

hojnikb ::

Bom počaku da se mal potestira, se nočn spet zaklat, tko kot sn se neki cajta nazaj z tistim turdom :D

#24461 fuj :D
#teamred
BigBox: Asus P8Z77-V, i5 3570K, 16GB DDR3, 1TB HDD & 480GB SSD, GTX 970, W10
MediaBox: AMD 2200G, 8GB DDR4 3000MT, 128GB SSD, Vega 8, B450M-DS3H, W10

Zgodovina sprememb…

  • spremenil: hojnikb ()

D3m ::

Običajno je dobro počakati par tednov in malo na njihovem forumu prebrati kakšne imajo izkušnje preden nadgradiš. Drugače pa lahko 25948 namestiš je že nekaj tednov zunaj. Jaz sem šel iz 25304, ki je dobro delal.
|HP ProBook|R5 3500U|
|Lenovo A10|Mediatek MT8121|

hojnikb ::

bom počaku na ta build, da se mal potestira, ko že ma wifi fix.
Itk se ne mudi, sej dela zdej kolkertolk :)
#teamred
BigBox: Asus P8Z77-V, i5 3570K, 16GB DDR3, 1TB HDD & 480GB SSD, GTX 970, W10
MediaBox: AMD 2200G, 8GB DDR4 3000MT, 128GB SSD, Vega 8, B450M-DS3H, W10

D3m ::

Ok. Zdele testiram 26646 malo prej je imel porodne krče. Zdaj je pa rodil. :))
|HP ProBook|R5 3500U|
|Lenovo A10|Mediatek MT8121|

r00k ::

Mam tale router, verzija 1.8 in gor bi dal openwrt. Je ta verzija uredu ? http://downloads.openwrt.org/barrier_br...

Daniel ::

Morala bi biti.
LP
Daniel

TR52 ::

Pozdravljeni

Imam tale router TP-Link TL-WR1043ND v1 z gargoyle firmware. Sem pa naredil neumnost, nisem opazil da ima gargoyle že to vgrajeno, želel sem namreč namestiti DLNA,zato sem uporabil
http://en.code-bude.net/2013/02/16/how-...
Prišel sem do 4. koraka. Sedaj pa sploh nič ne dela razen internet, do usb diskov priklopljenih na tp link ne morem dostopati etc. Zato ne vem kako povrniti prejšnje stanje, da ga še bolj ne zaserjem o linuxu pa res ne vem nič.
Hvala

Red_Mamba ::

a na teli v2.? http://www.amazon.co.uk/gp/product/B002...
dela dd-wrt firmware z LTE/4G podporo?
[st.slika https://img.shields.io/badge/Slo-Tech-green.svg test]
Linkedin >> http://goo.gl/839Aua
Mamba's Crypto & ICO's: https://t.me/joinchat/AAAAAExTkO4P4UDy0fIZdg

Daniel ::

TR52 je izjavil:

Pozdravljeni

Imam tale router TP-Link TL-WR1043ND v1 z gargoyle firmware. Sem pa naredil neumnost, nisem opazil da ima gargoyle že to vgrajeno, želel sem namreč namestiti DLNA,zato sem uporabil
http://en.code-bude.net/2013/02/16/how-...
Prišel sem do 4. koraka. Sedaj pa sploh nič ne dela razen internet, do usb diskov priklopljenih na tp link ne morem dostopati etc. Zato ne vem kako povrniti prejšnje stanje, da ga še bolj ne zaserjem o linuxu pa res ne vem nič.
Hvala



Povrni tovarniške nastavitve. Če pa to ne dela pa si malo preberi o "Failsafe mode" pri OpenWRT in potem tam poženeš "firstboot" ukaz, da se vse skupaj ponastavi.
LP
Daniel

Skyman ::

Pozdravljeni!

Imam omenjeni ruter TP-Link TL-WR1043ND v2 imel sm prejsni firmware prekinjal wi-fi na vsako uro,nakar dal novejsi firmware,sedaj pa ponoci cel internet vrze vn pomaga izklop iz el.omrezja ter zadeva spet deluje do naslednje noči(to se mi je ze vceraj zgodilo) ker je zadeva v garanciji mislim zadevo vrniti.Kakšen predlog?
:4770K@4.2GHz:Corsair H110; Asus Maximus VI Exstreme Z87; 16GB RAM :
:AsusStrix 2080 OC8G ;SSD OCZ Vector 150 240GB;WD Black2TB; ASUS 27"IPS
:Corsair HX850W;Asus Phoebus 7.1;Corsair Obsidian900D+k95,Logitech g700s,z906

Han ::

DD-WRT. Izbereš zadnjo beta verzijo, poiščeš tvoj router in flešneš "factory-to-ddwrt.bin".

Skyman ::

ce prav vidim je samo v1 na voljo za DD-WRT jz imam pa v2
:4770K@4.2GHz:Corsair H110; Asus Maximus VI Exstreme Z87; 16GB RAM :
:AsusStrix 2080 OC8G ;SSD OCZ Vector 150 240GB;WD Black2TB; ASUS 27"IPS
:Corsair HX850W;Asus Phoebus 7.1;Corsair Obsidian900D+k95,Logitech g700s,z906

D3m ::

Malo bolje poglej boš videl, da ima en "v2".
|HP ProBook|R5 3500U|
|Lenovo A10|Mediatek MT8121|

Skyman ::

vredu videl pod 2015 letnico sm gledal tplink_tl-wr1043nd-v2 datum pa 2015-05-09 upam da bo vredu

:4770K@4.2GHz:Corsair H110; Asus Maximus VI Exstreme Z87; 16GB RAM :
:AsusStrix 2080 OC8G ;SSD OCZ Vector 150 240GB;WD Black2TB; ASUS 27"IPS
:Corsair HX850W;Asus Phoebus 7.1;Corsair Obsidian900D+k95,Logitech g700s,z906

Zgodovina sprememb…

  • spremenil: Skyman ()

D3m ::

Ko flešaš naredi reboot ali pa 30/30/30 reset.
|HP ProBook|R5 3500U|
|Lenovo A10|Mediatek MT8121|

Skyman ::

vredu porocam tekom dopoldneva..
:4770K@4.2GHz:Corsair H110; Asus Maximus VI Exstreme Z87; 16GB RAM :
:AsusStrix 2080 OC8G ;SSD OCZ Vector 150 240GB;WD Black2TB; ASUS 27"IPS
:Corsair HX850W;Asus Phoebus 7.1;Corsair Obsidian900D+k95,Logitech g700s,z906

Skyman ::

sm nalozil ddwrt uspesno! hvala obema za hitre odgovore
:4770K@4.2GHz:Corsair H110; Asus Maximus VI Exstreme Z87; 16GB RAM :
:AsusStrix 2080 OC8G ;SSD OCZ Vector 150 240GB;WD Black2TB; ASUS 27"IPS
:Corsair HX850W;Asus Phoebus 7.1;Corsair Obsidian900D+k95,Logitech g700s,z906

D3m ::

Poročaj, če bo stabilno.
|HP ProBook|R5 3500U|
|Lenovo A10|Mediatek MT8121|
1
...
11 12
13
14 15
...
17


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

TL-WR1043ND v2.1 firmware, kje staknit ?

Oddelek: Strojna oprema
14757 (367) #000000
»

Kako vzpostaviti omrežje z več ruterji in enim modemom? (strani: 1 2 )

Oddelek: Omrežja in internet
8610677 (9475) david_g
»

Kateri ROUTER za cim večjo hitrostjo prenosa (strani: 1 2 )

Oddelek: Omrežja in internet
7011588 (5789) broken/link
»

Nov router (optika 20/20) - že spet

Oddelek: Pomoč in nasveti
455717 (4680) LJ4L
»

Čuden problem z nihanjem WIFIja - TL-WR1043ND

Oddelek: Omrežja in internet
474542 (3373) krop

Več podobnih tem