» »

acquiring network address problem!!

acquiring network address problem!!

bmatko ::

Imam sledeč problem. Internet na PC-ju mi je kar naenkrat prenehal delati. V xp-jih in Visti mi napiše limited connection or no connectivity in pa acquiring network addres. Prvo sem pregedal router in modem če delujeta normalno. Vse dela ok ker mi tudi prenosnik dela prek wirelessa ok. Router sem tudi resetiral. Potem se pregledal tudi kabel, ki povezuje router in pc ( na routerju gori lucka kjer naj bi bil kabel vtaknjen), ki mi na prenosniku dela brez problema. Torej domnevam da je nekaj narobe z Pc-jem. Če je že kdo imel podoben problem ali pa ve kaj je narobe bi ga prosil za pomoč.

sbandur84 ::

Uporabljaš morda na obeh WLAN?

bmatko ::

Ne sam na prenosniku! Na pcju mam prek kabla, kjer pise da je vpisano v neznano omrezje. Statistika je pa taka 0Kb uplod 0Kb download.

dëych ::

Izključen dhcp na routejru?

bmatko ::

dhcp? Nism glih profi glede teh stvari, tko da ce lahko po domače:)

dëych ::

nima veze...nism prebral kaj imas sploh problem...probaj nastavit staticni ip na mrezni (poglej kaj ti dodeli na wirelessu, če ne veš ipjev).
z drugo mrezno si probal?

bmatko ::

Ugotovu sm da je dhcp vklopljen. Drugače mam pa že tko statični IP. Pozabu sem še oment, da mi je internet včeri normalno delal čeprav mi nedela že par dni.

bmatko ::

Pa še to: zdej sm se še mal ukvarju s tem in ugotovu da mrežna zazna kabel, ker če je vtaknjen piše connected če ne pa unplugged, sam noče nč lovdat niti uplovdat.

dëych ::

device mangaer - uninstall kartice - restart mašine - ponovna instalacija driverjev (verjetno bo sam zaznal in namestil)?

če imas dhcp potem ne rabis dodeljevat ročno ipja.

Zgodovina sprememb…

  • spremenil: dëych ()

bmatko ::

OK bom probu, čeprav ne verjamem da so driverji ker je skor nemogoče da se pokvarjo naenkrat in v visti in xp-jih.

blackbfm ::

Zmanjšaj hitrost mrežne na 10mbit half duplex. Ta najbolj sigurno deluje. Potem pa stopnjuješ vedno več (če sploh rabiš).

bmatko ::

Hvala! Zmanjšal sem hitrost in zaenkrat deluje:)

sbandur84 ::

Lahko da je mrežna v okvari ali pa kabel poškodovan. Poskusi z drugim kablom

Zgodovina sprememb…

bmatko ::

No zdej je spet nehal delat:(. Pa nimam pojma kaj bi lako bilo narobe. Kabel je pa vredu ker sem prek istega kabla priklopil prenosnik in je delal pa tud do routerja lahko dostopam prek PC-ja sam na net se noče povezat.

To je pa sporočilo ki mi ga napiše:
You might not be able to access the internet or some network resources. This problem occurred because the network did not assign a network adress to the computer.

dëych ::

Z drugo mrežno si probal?:P

Invictus ::

Pošlji nam izpis komande ipconfig /all.

In lokalne nastavitve routerja.

LP I.

c00L3r ::

Če kabel ni je najverjetneje mrežna šla. Lahko pa tudi da je samo kaj z gonilniki/windowsi. Jaz bi dal v PC Ubuntu LiveCD in preveril če ti tam dela internet. Če dela, potem veš, da je mrežna OK.

bmatko ::

Z drugo mrežno še nism probu ker je se nism dobil.

to so pa izpisi:

Ipconfig:

connection-secific DNS suffix:
autoconfiguration IP address: 169.254.23.30
subnet mask: 255.255.0.0
deafult gateway: 169.254.23.30

Ipconfig/all

-windows ip config:
host name: ...-PC
Primary Dns Suffix:
Node Type: unknown:
Ip routing enabled: No
WINS proxy enabled: No

-Ethernet adapter Local area connection:

connection-secific DNS suffix:
Description: Nvidia nForce networking controller
Physical address:00-1b-fc-7c-df-9a
DHCP enabled: yes
autoconfig. enabled: yes
autoconfig Ip address: 169.254.23.30
subnet mask: 255.255.0.0
deafult gateway: 169.254.23.30

Router:

Router Name: wrt54gl
Host Name:
Domain Name:
MTU: AUTO
Size: 1500

Network Setup

Router IP
Local IP Address: 192.168.1.1
Subnet Mask:255.255.255.0

Network Address
Server Settings (DHCP)

DHCP Server: Enable
Starting IP Address: 192.168.1.
Maximum Number of DHCP Users: 50
Client Lease Time: minutes (0 means one day)
Static DNS 1: . . .
Static DNS 2: . . .
Static DNS 3: . . .
WINS: . . .

blackbfm ::

Verjetno je mrežna fuč. Nastavitve (razen hitrosti) sploh nimajo veze če uporabljaš dhcp in če predvidevamo da se routerju ni utrgal:P

bmatko ::

Pomoje router dela OK, ker z prenosnikom nimam problemov. Sam če je mrežna fuč, zakaj mi je potem vmes dva dni delala brez problema potem pa spet ne.

blackbfm ::

Saj tako je velikrat da ena stvar dela potem pa ne potem pa spet itd.. Probaj drugo mrežno, sem prepričan da se ti bo v trenutku postavila na 100mbit.

bmatko ::

Bom probu še z drugo mrežno. BTW dans spet dela.


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

povezava preko switcha ne dela (siol modem -> switch -> laptop)

Oddelek: Pomoč in nasveti
375176 (4680) BorutK-73
»

Zaradi mreže se mi tresejo možgani

Oddelek: Pomoč in nasveti
172834 (1850) Cervantes
»

Problem z internetom

Oddelek: Pomoč in nasveti
472990 (2541) RuskiSnajper
»

Volja ADSL in Windows XP - problem

Oddelek: Omrežja in internet
91921 (1655) janez5
»

tcp/ip problemi

Oddelek: Pomoč in nasveti
212206 (1895) tac

Več podobnih tem