» »

Problem s plato

jest10 ::

No težava je sledeča. Ob zagonu zmrzne in napiše BIOS cheksum read error. Jasno v BIOS se ne da priti.
Ce odstranim BIOS čip in zaženem sistem brez njega, nato vgasnem in vrnem čip nazaj, se sistem zažene in deluje brez težav. Do naslednjega restarta, ko znova zmrzne pri zagonu...
Baterija je OK.
Kondenzatorji na plati so OK.
Plata je Matsonic 7127C.
Novega BIOSa ne najdem nikjer(za probati, če bi z njegovo menjavo bilo kaj bolje).

Torej ima kdo kakšno idejo, kako rešiti problem? Ali mi preostane le ven in not dajanje BIOS čipa:D

Izi ::

Katero verzijo BIOSa imaš? 1.01?
Kljub vsemu probaj še enkrat namesti tole verzijo:
http://www.driverslab.com/downloads/Bio...

Tisti čip, ki ga menjaš je CMOS čip v kateremu pa je naložen BIOS.
Probaj še, ko vstaviš CMOS čip in zaženeš računalnik iti v BIOS in vse nastavi na default vrednosti. Nato posnemi BIOS nasatvitve in resetiraj PC. Ali sedaj deluje?

jest10 ::

Sem že probaval. Karkoli spremenim v BIOSu nima veze. Po ponovnem zagonu vedno zamrzne. Spremembe pa vseeno shrani. Samo mi je res čudno, kako da stvar normalno deluje, ko odstranim in dam nazaj čip.>:D
1.01 je vrezija BIOSa. Iz tega linka mi včeraj ni hotelo DL BIOSa. Sedaj pa ne morem probati-sem na faxu

Zgodovina sprememb…

  • spremenilo: jest10 ()

jest10 ::

Torej ima še kdo kako idejo?

Če ne se pa išče kdo, ki bi kupil 933MHz P3 in 128MB rama>:D

stromar ::

Sicer je malo verjetno, pa vseeno:
Ko računalnik ugasneš, vzemi električni kabel iz napajalnika za recimo 1 minuto, ga vtakni nazaj in prižgi.

Lp

Zgodovina sprememb…

  • spremenil: stromar ()

jest10 ::

Ne to ne deluje. Tudi če je brez štroma in nekaj ur z/brez baterije ni razlike.

Azrael ::

Je slučajno hladen spoj na podnožju BIOS chipa? Če ni, je ta EEPROM na poti v večna lovišča.
Nekoč je bil Slo-tech.

jest10 ::

To bom v ponedeljek dobro pogledal, če je slučajno to krivo. Če ne bo šlo imam pa proc itak že v oglasih

muzičar ::

Šla ti je plata. Mislim da EEPROM tako kot je Azrael povedal ali pa kakšen spoj na vezju odstopa - tako je bilo pri moji QDI Legend plati s katero sem imel identične težave kot ti.


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

bad bios checksum

Oddelek: Pomoč in nasveti
8644 (555) Spajky
»

ura zaostaja, winxp

Oddelek: Pomoč in nasveti
9875 (683) OmegaBlue
»

bios problem

Oddelek: Pomoč in nasveti
13799 (570) galop
»

DFI Bios Update?!?

Oddelek: Strojna oprema
10610 (473) kixs
»

Bios update neuspel-plata mrtva?

Oddelek: Pomoč in nasveti
8661 (531) IgorGrozni

Več podobnih tem