» »

Problem ati radeon

Problem ati radeon

J4CK16 ::

Pozdravljeni!
Imam problem z grafično kartico ati radeon 9600 pro 128, in sicer barve na ekranu so zelo čudne, vse je bolj kt ne rdeče,vijolično,...kot da bi bil kontrast premočen ali kaj takega. Z monitorjem ni nič narobe, tudi driverje sem menjal in nič ne pomaga... nevem kaj naj naredim... ali je že mogoče kdo imel podobne težave...?
Če kdo ve kako to odpraviti se vam že v naprej zahvaljujem...

lp Jaka
  • spremenil: J4CK16 ()

sid911 ::

So pini na kablu od monitorja vsi ravni ali je kateri slučajno zlomljen ali ukrivlen?
1. Asus P8P67 LE | i3 2100 | HD 3850 | 2x4GB | 320 GB + 2 TB
2. FSC Amilo PRO V3515 ( T2060;2 GB;80GB)

UltraTX ::

gamma oziroma barvne nastavitve poglej pomoje si ali ti je nekdo kaj premaknil

(to je uno ) hue sat in to
Si vis pacem, para bellum!
DRŽIMO SKUPAJ! (OBR)

J4CK16 ::

Tudi če naštimam gama oziroma barvne nastavitve nič ne pomaga...
tudi če sploh nimam driverju od grafične inštalerane nič ne pomaga...
pa tudi če grem prek safe mod-a v win. je ista slika...;((

opeter ::

Grafična je najverjetneje... FUČ. :(
Hrabri mišek (od 2015 nova serija!) -> http://tinyurl.com/na7r54l
18. november 2011 - Umrl je Mark Hall, "oče" Hrabrega miška
RTVSLO: http://tinyurl.com/74r9n7j

sid911 ::

So pini na kablu od monitorja vsi ravni ali je kateri slučajno zlomljen ali ukrivlen?

Namreč meni se je zgodilo da je vse preveč zeleno bilo. Kriv pa je bil ukrivljen pin na kablu od monitorja.
1. Asus P8P67 LE | i3 2100 | HD 3850 | 2x4GB | 320 GB + 2 TB
2. FSC Amilo PRO V3515 ( T2060;2 GB;80GB)

J4CK16 ::

Ne pini so vsi normalni, tudi ekran sem menjal... in ni drugače;(
Verjetno bo grafična, in upam da se da popravit , da nebo veliki strošek...

opeter ::

Elektronika se ne popravlja, ampak zamenja.
Hrabri mišek (od 2015 nova serija!) -> http://tinyurl.com/na7r54l
18. november 2011 - Umrl je Mark Hall, "oče" Hrabrega miška
RTVSLO: http://tinyurl.com/74r9n7j

J4CK16 ::

Namreč sedaj vem kje je problem...
Zadnič sem imel prižgan računalnik in je kar naenkrat elektrike zmanjkal... in ko je prišla nazaj sem rač. prižgal in od takrat ni bilo več vredu slika, namreč zelene barve ne kaže...
Ko sem dal cooler od hrafične dol sem videl da je približno 0.5cm zažgano ....in to je verjetno od takrat k je elektrike zmanjkal...ZELO ČUDNO ;((
Zdaj me zanima če bi se še to mogoče dalo nekak popravit ali kakšen čip zamenjat...


hvala za pomoč


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

problem s monitorjem...

Oddelek: Strojna oprema
191367 (1061) solatko
»

Lcd ekran

Oddelek: Strojna oprema
61023 (916) Guti
»

Samsung SyncMaster 1200NF PROBLEM!!

Oddelek: Zvok in slika
131463 (1259) johnib
»

Kar naenkrat zelen kontrast brez rdeče barve vsepovsod! NUJNO

Oddelek: Zvok in slika
61056 (947) xabre
»

Monitor ne kaže več rdeče barve..

Oddelek: Pomoč in nasveti
71079 (981) Grimlord

Več podobnih tem