» »

WinXP dial-up problem

WinXP dial-up problem

jamiroq ::

Vsake toliko mi v WinXP neha delat dial-up povezava. Poveže sicer se, ampak nič ne dela (ne email, www, niti ping). Če računalnik resetiram, ponavadi dela normalno. Do zdaj sicer nisem bil preveč pozoren na to, vendar se mi zdi, da se je to vedno zgodilo pri zamenjavi userja (imam nastavljene 4 userje). Stvar sicer ni nevem koliko huda, vendar je vse skupaj ratalo zelo moteče.

andrej ::

a povezava crkne na sredi dela, al ze zadeva ne dela ze ob zacetku povezave?

jamiroq ::

Takoj na začetku ne dela; modem se poveže, samo ne sprejema nobenih podatkov.

Ikarus ::

Preveri v IE, če je pod tools--->internet options---->connections nastavljeno na always connect to Internet. Lahko, da v določenem profilu to ni pravilno nastavljeno...

PaJo ::

Pdoben problem sem imel jaz, poiskusaj si rocno nastavit DNS streznike, mislim da bi moralo delovati.
Ne se preveč sekirat, rajši uživat:)

jamiroq ::

pajo,
sem uštimal in zaenkrat dela... :D
1000x hvala:D:D

jamiroq ::

Ne, pa ne dela:'(:'(

Vsakič, ko se en user odjavi iz sistema in se drugi prijavi ter hoče na net stvar crkne (in je treba resetirat računalnik, da spet dela).

rc-car ::

JamiroQ: Kak modem maš, ti je na prejšnjem sistemu delal?
Jest sem imel iste probleme z enim ISDN modemom, ko sem v biosu mal povečal voltažo I/O, pa še nekaj zadev, pol je delal 8-O
Nothings gonna stop me now, I'm breaking the rules, I'm gonna do it if its not allowed

jamiroq ::

Modem je USR Sportster 33.6 ISA; star ko zemlja, ampak več ne rabim. Delal povsod, od DOSa, prek Win9x, do Linuxa in FreeBSDja.
V WindowsXP dela v redu, če je uporabljen samo en account (če se kdo ne log-ina in log-outa).

andrej ::

a mas eno dial-up povezavo, ali za vsakega uporabnika posebej? ko se povezes idi v command prompt in napisi:
ipconfig /all.

jamiroq ::

Imam eno povezavo za vse uporabnike (preko amisa).

andrej ::

kaj ti izpise omenjen ukaz? takrat ko zadeva ne dela..

jamiroq ::

Ko ne dela mi izpiše:

Windows IP Configuration

Host Name . . . . . . . . . . . . : PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

PPP adapter Amis.net:

Connection-specific DNS Suffix . : amis.net
Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface
Physical Address. . . . . . . . . : 00-53-45-00-00-00
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 212.18.34.59
Subnet Mask . . . . . . . . . . . : 255.255.255.255
Default Gateway . . . . . . . . . : 212.18.34.59
DNS Servers . . . . . . . . . . . : 212.18.32.10
212.18.32.12
NetBIOS over Tcpip. . . . . . . . : Disabled

Ko dela pa je vse isto, samo IP in default gateway sta spremenjena.

andrej ::

hja, problem je ravno v tem, da mas gateway kar isto kot tvoj IP...

jamiroq ::

Sem izklopil Use default gateway on remote network v Advanced TCP/IP settings pa je isto zafrkavalo.

Kako naj jaz zdaj to nastavim, da ne bo problemov? V nobenih starejših Windowsih, ne v MacOS in Linuxu ni delalo česa podobnega...
btw na Amisu izrecno piše, da moram imeti nastavljeno Use default gateway on remote network.

CCD ::

Popolnoma isto se je meni dogajalo na Win98 po instalaciji PWS-ja in CF Serverja. Tudi na XP se mi je že parkrat zgodilo po instalaciji IIS-ja in CF Serverja. Dodajam v zbirko X-filejev.


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Težave - internet

Oddelek: Omrežja in internet
301466 (1204) megy
»

Spor naslovov IP (strani: 1 2 )

Oddelek: Pomoč in nasveti
6611567 (10343) turob2
»

Zaradi mreže se mi tresejo možgani

Oddelek: Pomoč in nasveti
172866 (1882) Cervantes
»

xbox 360 & windows media player

Oddelek: Konzole
233490 (2637) astras
»

vista in dve mrežni kartici - problem

Oddelek: Omrežja in internet
62381 (2207) sosko1

Več podobnih tem