» »

CD/DVD drajvi so me zapustili.

CD/DVD drajvi so me zapustili.

G3GANT1C ::

Imam neprijeten problem. Moj racunalnik ne zazna mojih CD/DVD enot. Imam Windows XP professional. Ce me spomin ne vara, se je problem pojavil malo zatem, ko sem si hotel naloziti Nero Multimonter. Device Manager mi kaze poleg CD-RW in poleg DVD enot klicajcke, device status pa je:

Windows cannot start this hardware device because its configuration information (in the registry) is incomplete or damaged. (Code 19)

Click Troubleshoot to start the troubleshooter for this device.

Ta problem je postal ze skrajno morec, zato bom zelo hvalezen, ce mi boste lahko pomagali.
Če bil bi bog, bi rekel da me ni. (Janez Menart)

mtosev ::

CloneCD naloži ta bi rabo najt napako in popravit.
Core i9 10900X, ASUS Prime X299 Edition 30, 32GB 4x8 3600Mhz G.skill, CM H500M,
ASUS ROG Strix RTX 2080 Super, Samsung 970 PRO, UltraSharp UP3017, Win 11 Pro,
Enermax Platimax 1700W | moj oče darko 1960-2016, moj labradorec max 2002-2013

G3GANT1C ::

Sm preizkusu ta nasvet in tudi CloneCD ni našel driveov, rekoč: "Ne najdem CD-ROM-a!"
Če bil bi bog, bi rekel da me ni. (Janez Menart)

mtosev ::

Daj zajemi zalon errora.
Core i9 10900X, ASUS Prime X299 Edition 30, 32GB 4x8 3600Mhz G.skill, CM H500M,
ASUS ROG Strix RTX 2080 Super, Samsung 970 PRO, UltraSharp UP3017, Win 11 Pro,
Enermax Platimax 1700W | moj oče darko 1960-2016, moj labradorec max 2002-2013

Zgodovina sprememb…

  • spremenil: mtosev ()

G3GANT1C ::

Ma brezveze, ker vse kar CloneCD reče je "Ne najdem CD-ROM-a" in to je tut vse kar piše v error msgu. (Naštimal sem ga namreč na slovenščino). V CloneCD dnevniku mi pa piše:

I 15:30:35 Iščem SCSI/ATAPI naprave...
W 15:30:35 Ne najdem CD-zapisovalnika!
E 15:30:35 Ne najdem CD-ROM-a!
I 15:31:12 Po pregledu je najdeno 0 CD-ROM-ov in 0 CD-zapisovalnikov!
I 15:31:23 Iščem SCSI/ATAPI naprave...
W 15:31:23 Ne najdem CD-zapisovalnika!
E 15:31:23 Ne najdem CD-ROM-a!
I 15:31:24 Po pregledu je najdeno 0 CD-ROM-ov in 0 CD-zapisovalnikov!

Tisto, kar mi pa Device manager kaže sm pa že zgor napisal.
V glavnm... Ne dela. Še zmer.
Če bil bi bog, bi rekel da me ni. (Janez Menart)

mtosev ::

Najdi starega od elby-a.

Meni je popravo.
Core i9 10900X, ASUS Prime X299 Edition 30, 32GB 4x8 3600Mhz G.skill, CM H500M,
ASUS ROG Strix RTX 2080 Super, Samsung 970 PRO, UltraSharp UP3017, Win 11 Pro,
Enermax Platimax 1700W | moj oče darko 1960-2016, moj labradorec max 2002-2013

Zgodovina sprememb…

  • spremenil: mtosev ()

BaRtMaN ::

Splošna praksa za nedelujoče naprave v Windows je, da jih odstraniš iz Device Managerja in resetiraš, da jih Windows na novo zazna in ustrezno konfigurira.

jeggy72 ::

Probaj tole: zaženi regedit.
pojdi semle: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325 -11CE-BFC1-08002BE10318}. Če najdeš v tej mapi ključa "upperfilters" ali "lowerfilters", jih zbriši in restartaj računalnik.

G3GANT1C ::

No zdj so nazaj. Hvala vam vsem, še posebej BaRtMaNu, za predlog, ki je dejansko deloval.
Če bil bi bog, bi rekel da me ni. (Janez Menart)


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

TEAC 540E in DMA ???????

Oddelek: Pomoč in nasveti
182021 (1658) Eagel
»

Zakaj CLONE-CD NE DELA pod XP-ji

Oddelek: Programska oprema
171461 (1161) kockish
»

Še enkrat TEAC 8/8/32

Oddelek: Strojna oprema
241244 (983) Kaiser
»

Tezave s peko

Oddelek: Pomoč in nasveti
71083 (980) damian
»

Problemi pri overclockanju TBja

Oddelek: Navijanje
71336 (1221) zile

Več podobnih tem