» »

sata disk (Hitachi 7k250), namestitev

sata disk (Hitachi 7k250), namestitev

Jochaan ::

Priklopil sem novi sata disk Hitachi 7k250 160GB 8Mb na mojo mp(Epox 8rda3+) in v biosu vklopil pod Integrated Peripherals "Sil 3112 Serial ATA"
Sedaj pa imam problem,...
Windowsi XP mi ga ne zaznajo, ko pa sem odklopil navaden ata disk in zagnal inštalacijo (da bi si namestil win gor na sata disk) pa mi je inštalacija napisala da ne zazna nobenega trdega diska in da ne more nadaljevati. ;(

Kako se ta SATA disk naštima ???
Asus P6T V2 Deluxe, 850W, Intel i7 920 2,66Ghz
Corsair DDR3 2x 4 GB, WD 500GB SATA
Sapphire Radeon HD 5770 1 GB

Dr_M ::

takoj k se zacne instalacija prtisn F6, dej disketo z driverji za kontroler v disketar in to je to.
The reason why most of society hates conservatives and
loves liberals is because conservatives hurt you with
the truth and liberals comfort you with lies.

boštjan ::

ja naloži sata driverje,ki jih maš na cd od plate.
NF7-S,2500+@2200MHz,MSi 5900SP,LCD Philip 190X6,Maxtor DM+9 120GB SATA,
2*256 3200/A KHX, PSU 420W DF chieftek

Daedalus ::

RTFM!!
Man is condemned to be free; because once thrown into the world,
he is responsible for everything he does.
[J.P.Sartre]

Jochaan ::

Kako disketo ?
Asus P6T V2 Deluxe, 850W, Intel i7 920 2,66Ghz
Corsair DDR3 2x 4 GB, WD 500GB SATA
Sapphire Radeon HD 5770 1 GB

Jochaan ::

Na cd-ju od plate je neka opcija (poleg ostalih) :
- Creating si3112 raid boot floopy v1.0.0.28

Ampak sej nimam raida ...
Asus P6T V2 Deluxe, 850W, Intel i7 920 2,66Ghz
Corsair DDR3 2x 4 GB, WD 500GB SATA
Sapphire Radeon HD 5770 1 GB

Dr_M ::

:\ :\ :\



gonilnik za kontroler hudica!! drugac ti ne bo delal!!
The reason why most of society hates conservatives and
loves liberals is because conservatives hurt you with
the truth and liberals comfort you with lies.

Primoz78 ::

Najboljse bi bilo met driverje za sata integrirane na instalacijskem cd-ju....meni tega ni uspelo izvest :\ ...se dobro da sem mel en star disketnik doma :8)

Lp Primoz C.

Jochaan ::

Pa rečte da sem smotan, sam še vedno ne zastopim :

- kje se ta gonilnik dobi
- kako se ga namesti za windowse, ki so že inštalirani na drugem disku
- kako se ga namesti, če delaš inštalacijo novih windowsev
Asus P6T V2 Deluxe, 850W, Intel i7 920 2,66Ghz
Corsair DDR3 2x 4 GB, WD 500GB SATA
Sapphire Radeon HD 5770 1 GB

MEDENA ::

kako si resil ?

- dobit si ga moral pr nakupu plate 100% al pa google
- ne vem
- med instalacijo pr prvem bootanju samega diska das F6 ....in med njim te enkrat vprasa itd...nalozis

v BIOSU mas aktivirano SATA ?

Zgodovina sprememb…

  • spremenil: MEDENA ()

lopov ::

Lej, Dr_M ti je napisal -- naredi disketo s fajlom, ki ga imas na CD. Vseeno, ce pise SATA RAID --> vazen je drajver.

Nova instalacija:

Kot pravi MEDENA -- preveri, da je vklopljeno v biosu. Ko naredis to disketo pozenes instalcijo in kmalu na zacetku izpise "press F6 to install third party SCSI driver" ... ali nekaj taksnega.

Pritisnes F6 in sledis navodilom.

Staro:
V navodilih za board imas navodila -- prav tako bi rekel, da imas tam navodila, ki opisujejo kako na novo instaliras. Ce slucajno to ne pise poslji proizvajalca nekam (poljubna destinacija). Ce pa pise, potem pa ... ni lepo od tebe, da tega ne pogledas sam.

Zgodovina sprememb…

  • spremenil: lopov ()

Jochaan ::

Sedaj je vse ok... in Win xp že lepo laufajo na novem "SATA" disku.

Hvala za pomoč :)
Asus P6T V2 Deluxe, 850W, Intel i7 920 2,66Ghz
Corsair DDR3 2x 4 GB, WD 500GB SATA
Sapphire Radeon HD 5770 1 GB

mikki ::

Živjo.
Js mam pa en drug problem. Vstavim moj SATA hitachi 160 GB disk v biosu je omogočen. ko poženem instalacijo od XP-jev vstavim disketo in te bedarije, naloži driverje, razdeli na particije, pa začne z kopiranjem potrebnih fajlov za WIN. Dobr to skopira se kišta resetira in začne in potem se ves ta postopek ponavlja. A morem mogoče met 64 bitne winse ko mam AMD ATHLON 64.

Daedalus ::

Ob reštartu je dobro vzet zagonski cd od XP-jev iz pogona...
Man is condemned to be free; because once thrown into the world,
he is responsible for everything he does.
[J.P.Sartre]

Caligula ::

:D :D :D

To je normalno in dejansko se bo to ponavljalo dokler bo od Winsov CD notri :D

Zheegec ::

To se je tudi meni dogajalo. Seveda najprej res vzemi CD-ROM ven, ker dokler je primary boot device CD-ROM in ne HDD-0 bo pač bootal iz CDja v neskončnost in lahko vedno formatiraš in na novo kopiraš Windows setup filetke, pa bo vedno enako 0:)
Anyway, če si se pa kaj igral s kakšnim Partition Magicom prej (to je bilo pri meni, sem očitno nekaj zaj**al), pa pomaga low-level format, če ni tisto prvo (zgoraj) narobe.
"božja zapoved pravi; <Spoštuj očeta in mater>,
ne govori pa o spoštovanju sodstva."
Janez Janša, 29.04.2014

boštjan ::

ko se zadeva restarta,lepo skočiš v BIOS in naštimaš za 1st boot device HDD-0,cd pa moraš not pustit,ker pol ti bo reko please insert win xp cd
NF7-S,2500+@2200MHz,MSi 5900SP,LCD Philip 190X6,Maxtor DM+9 120GB SATA,
2*256 3200/A KHX, PSU 420W DF chieftek

Roadkill ::

Ali pa samo ko ti reče "Press any key, to boot from CD", nič ne pritisneš?

mikki ::

Zdaj mi pa še nekaj povejte. Na začetku ko se kišta zažene ti zarad SATA ponudi neko opcijo da pritisneš F10 za neke nastavitve diska. noter pol nastavlaš ( mirroring, stripe mirroring, stripping pa še nekaj) Zaj me pa zanima kaj morim dat.
:) Bavarski pingvini so najbolbolši :)

Roadkill ::

Če ne veš kaj te nastavitve pomenijo, potem jih ne rabiš ;)
Oziroma jih tudi ne sprobavaj, če so ti podatki na disku ljubi.

Drugače pa: RAID

Zgodovina sprememb…

  • spremenil: Roadkill ()

Blind ::

kupu sm nou disk WD 80GB 7200 Ultra-ATA/100. zravn mam še enga Deskstar 120GXP 40GB Ultra-ATA/100 7200. in zj k sm ga komj notr stlaču in prklopu na tiste 2 boge žice ga ne znam inštalirat itd. vem da se neki u biosu nardi sam a loh kšn bl točn napiše:)

tnx,ajde

boštjan ::

če maš onega na primarni master,daš tega na primarni slave(torej daš ga na isti kabel,le da mu zadi jumper na S PRESTAVIŠ.Če boš mel ti ga bodo winsi sami zaznali.pol še moraš sam v dis managment it in ga particionirat.
NF7-S,2500+@2200MHz,MSi 5900SP,LCD Philip 190X6,Maxtor DM+9 120GB SATA,
2*256 3200/A KHX, PSU 420W DF chieftek

Blind ::

. prklopu sm ga u kišto na 2 žice (edine k sta pasale) ampak zj ne znam naprj. u biosu mam 1. disk na primary master a dam poi tega na secondary slave? kva točn use nastavm, jes biosa blage.a sam pot "advanced" to zamenam a ppot "boot" kj? ja poi ga morš pa tm mnda formatirat pa particijo narest itd.

P.S.: čimbolj laično, če se da:)

tnx,ajde

Jakka ::

Na vsak ide kontroler, torej na vsak ide kabel, tisti široki lahko priklopiš 2 napravi (disk ali cd-rom). Na vsaki napravi nastaviš ali je na tem kablu master ali slave z jumperji na zadnji strani. Kako jih nastaviš piše na disku ali pa cd-romu.

Torej če imaš 2 diska in eno cd enoto lahko narediš več kombinacij. Na prvi kabel daš obstoječi disk, ki je nastavljen kot master, zraven njega pa še novi disk, ki ga nastaviš kot slave. CD enoto pa pustiš na drugem kablu in jo nastaviš kot master. Lahko daš pa vsak disk na svoj kabel. Obstoječega pustiš na tem kablu kjer je in ga nastaviš na master (če še ni), novega pa dodaš k cd enoti na drugi kabel in ga nastaviš na master, cd enoto pa na slave.

Ko vse jumperje pravilno nastaviš in priklopiš vse, greš v bios, da zazna vse priključene naprave, shraniš spremembe in greš naprej v windows.

Nov disk ti bo zaznalo, vendar v raziskovalcu ne boš videl nič, saj na njemu ni nobene particije. Desni klik na My Computer, izbereš Manage, najdeš Disk Managment in tam boš videl nov disk. Nato ustvariš eno ali več particij, določiš črke particijam in disk lahko začneš uporabljat.

Pa najbolje, da obstoječi disk pustiš tako priklopljen kot je, da ne boš imel težav z boot-anjem sistem.

Blind ::

mya mam cd pa rw pa zj 2 diska. seprau če 1. disk pustim tko kt je - primary master - uba kabla, poi drugedva itak zvežem sam na en način. a poi bi mi mogl že u biosu kj pisat al kuko?

drgač mam pa tm nastavlen "auto" put 4th device in piše "not installated". pot "boot" pa 0 ne piše.

Glicerin ::

Problem je da Master in Slave lahko nastaviš ročno na disku
Če pogledaš zadaj na disku je en ali dva mostička ki povezujeta tiste žiček.
Najlažji način da ti bo delovalo da tist mostiček potegneš vn. Drugače pa lahko nastavljaš (saj more pisat na disku)

Blind ::

mya za slave morm dt en mostičk not. in ke ta mostičk dobiš?

Jakka ::

Vsi mostički ala jumperji so na disku, razen če jih nisi ven vzel in zgubil. Če jih pa nimaš jih pa lahko vzameš iz kakšne stare matične plošče, kjer jih je polno.

Blind ::

ke se pa pr device manager pugleda pod secondary partition k men sam primary kaže. disk sm pa dau kt secondary slave?

Jakka ::

Če disk nima particij, sem ti zgoraj napisal kako jih ustvariš. Ko boš naredil particije, boš lahko uporabljal disk.
V device managerju nobenih particij ne kaže. Prikaže ti samo disk, da je priklopljen.

Blind ::

ok jes še zmer mutim s temule diskam in nikukr mi ne rata:\ sam neki mi ni jasn. zj sm use izklopu in mam prkloplen sam disk - tastar (pač tko da dela). po sm pa isto prklopu še tanov disk ampak ga sploh ne zazna. po sm dau za foro še na cable select pa isto ni blo 0. disk je pa nov direkt iz trguvine. kvaj zj tle fora? a ma matična kj veze? tle mi ni jasn. al ne bi mogu isto prkloplen ub prou nastevlenih jumperjih delat al je kj fore kj un disk starej (čeprou sm probou miljon drugih kombinacij:D )!?!?

mam pa tale pa ibm deskstar 120gxp 40gb

Zgodovina sprememb…

  • spremenil: Blind ()

Jakka ::

Kaj je zate ne zazna? V Moj Računalnik ne najde? Povej kako veš, da ne zazna.

Če tam nič novega ne vidiš, moraš na disku narediti particije. Tisto kar ti tam vidiš so particije na disku in ne disk. Sem ti pa že napisal kako narediš particijo.

V device managerju pa gotovo vidiš ta disk.

Blind ::

v biosu ni 0....to pravm za nou disk tko da z windowsi ni še 0.

pač pr tastarmu lepo dam put primary master in mi poi piše daj tm disk, če dam pa nouga je pa use disabled.

Jakka ::

Če bios diska ne zazna, potem nisi pravilno priklopil diska. Nastavi pravilno jumperje, pravilno priklopi kable in zadeva mora delat.

Ti še enkrat napišem. Stari disk je master. Novi je slave. Nastavi pravilno jumperje. Priklopi oba diska na en kabel. Enega na sredino, enega na konec. Zalaufaj comp in pojdi v bios. Najdi nekje ide auto detection, da najdem sam diske in shrani konfiguracijo. In ma da dela!

Pa upam, da si priklopil elektriko. :D

Blind ::

mya sam lj. izklopu sm use. po sm pa prklopu sam tastar disk => in je delou. u biosu je lepo pisal put primary master daj tm disk. po sm ga pa izklopu pa na iste kable prklopu nov disk (itak da dau na master), u biosu put ide configuration dau use nazaj na auto => u biosu še use disabled, 0 slišat o kakršnikol device, 0.

probou sm tut še mau kable menat - sam itak 0

seprau:
1. jumperji so pr ubeh diskih isto nastavlen
2. puvežem jih z istimi kabli
pa tastar dela, nou ne...ni mi jasn 5%

če sam tastar disk prklopm na kirekol kable (in mam ub tem u ide conf. use auto) ne dela..

Jakka ::

Daj si še enkrat vse poste preberi prosim in naredi tako kot sem ti napisal. Še vedno delaš nekaj po svoje in normalno, da ne deluje. ;((

Blind ::

no Hundey jes sm use še1x prebrau in probou. sam ne znese. pa sm ti tle nalimou shemo kuko jes to povežem.

KLIK

če predpustavm:
- da sm dau disk 1 praviln na master, disk 2 na slave, cd-r na master pa cd-rw na slave
- ide configuration je use izkloplen
- boot je 1st device HDD-0

P.S.: če se ti lih da še to pugledat k vrjetn že fjst najedam:8)

Zgodovina sprememb…

  • spremenil: Blind ()

Dr_M ::

stroma nimas na disk2 :D
The reason why most of society hates conservatives and
loves liberals is because conservatives hurt you with
the truth and liberals comfort you with lies.

Jakka ::

Tako mora delat. Bios mora najti vse ide naprave.

Pa drugi disk rabi štrom. >:D

Blind ::

uf...ma ne puzabu sm narisat....bemti:)

KLIK!

eto korekcija:)

Zgodovina sprememb…

  • spremenil: Blind ()

AngelOfDeath ::

Poskusi oba diska dat na master enega na primary drugega na secondary chanel

Si 100% da maš jumperje prav nastavljene ?

Blind ::

vrjem da sm že doskat preveru. nou disk ma itak sam 4 šanse in sam dau "slave". edin mjbi pr tastarmu (je ene par let str) maš precj delitev k ne vem kva so...

use maš razdelen na:
- 16 heads
- 15 heads
- 32gb clip
- auto spin disable

po se pa to usak razdeli še na:
- device 0 (master)
- device 1 (slave)
- cable select
- forcing dev 1 present

jes sm dau 16 heads device0 (master)....tko je blo tut prj k sm mu sam en disk.

a je tle kj fora?

P.S.: zgleda daj štrom prou zvezan. sam kašn je pa princip vezave?

Zgodovina sprememb…

  • spremenil: Blind ()

AngelOfDeath ::

Če je prej delalo ti bi zdaj tud moralo poskusi zamenjati diska mastera priklopi na zadnji konektor slave pa na srednjega :)
drugač pa oba na master pa vsakega na svoj kabel

Blind ::

AngelOfDeath....probou sm tole. rezultat je isti. sicr sm pa zj še enmu frendu reku (računalničar itak) pa sej neki matrou na svojmu (in mojmu) in mu tut ni ratal.

mam everest home edition sam ke vidš kašne diske ti matična pudpira?

AngelOfDeath ::

Če maš vsakega na svojem kablu kot master ti ne dela ?

samo diske mej na kablih

Blind ::

ma ne dela 0. sm nesu nazaj u trgovino pa je tipo reku daj disk fuč. u miški bom kupvou več ne:D


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

PCI kartica IDE RAID ne pa klasična PCI IDE

Oddelek: Strojna oprema
161366 (964) solatko
»

Kaj je narobe z diskom?

Oddelek: Strojna oprema
402969 (2247) Mesar
»

nova grafična - disk boot failure

Oddelek: Pomoč in nasveti
261772 (1209) pegaso
»

Kako postaviti diska na novo?

Oddelek: Programska oprema
181554 (1300) Jakka
»

XP-ji ne zaznajo diska

Oddelek: Pomoč in nasveti
12911 (720) Ziga Dolhar

Več podobnih tem