» »

Boot problem ADATA XPG SX8200 Pro NVMe SSD

Boot problem ADATA XPG SX8200 Pro NVMe SSD

lavok ::

Pozdrav!

imam problem z zagonom računalnika. sistem je nov, v njem je samo disk ADATA XPG SX8200 Pro 1TB, M.2 2280 NVMe SSD.
na ta sistem poskušam namestiti windows 10, x64 v2004. ob zagonu računalnika mi javi *boot failure detected*.
naj omenim, da je ta disk bil v 2 matičnih ploščah gigabyte aorus master Z390. bios je najnovejši, F11c.

V obeh sistemih isti problem. disk je bil nameščen v obe M.2 reži, v M2M in M2A. naj omenim, da je disk v biosu VIDEN.
Ob recimo 50 zagonih je celo enkrat prišlo do tega, da so se na njega inštalirali windowsi. po tem pa spet isti problem.
Disk je bil tudi na kontroli pri servisu in zagotavljajo, da je z njim vse ok.

veliko sem že gledal nastavitve za bios po netu, pa mi ne uspe najti rešitve.
se je kdo izmed vas že srečal s čim podobnim? gre pri meni za napačne nastavitve v biosu?
Zelo bom vesel vašega nasveta, pomoči.
Hvala in lp

Vuli ::

disk, dej v slot, ki je nabljižje cpuju.
a si poskusil dat CSM na Disable.
lahko bi pa tudi kako slikco naredil iz biosa, kjer izberes boot device.
|Gb x570 Pro|R9 5900x|32GB DDR4 RAM G.Skill V@ 3600 cl16|6800XT Merc319 Black|

GR2 ::

Hej, a lahko poveš svoje stopinje pri tem pogonu? Namreč imam že naročenega (pač dobri reviewi in tudi tukaj precejkrat omenjen, pa precej nizka cena 260EUR za 2TB), tale S40G mi je pa takoj throttlal, da je bil še slabši kot navaden SATA:
https://www.mlacom.si/adata-spectrix-s4...
Ampak pri tem je bil throttle pri 80°C (ali 85°C), pri SX8200 Pro pa že pri samo 70°C.
Res pa da ima S40G nalepljeno čez plastiko, na tej plastiki pa kos pločevine, da izgleda kot hladilnik, potem pa še vmes debel kos pene, tako da verjetno že brez te plastike izgubiš 10°C.

Tukaj mi ne izgleda najboljše:
https://www.techpowerup.com/review/adat...
Povprečno 1200 MB/s s parimi padci do 0-100 MB/s. Z montiranim hladilnikom pa drži 1200 MB/s, ampak temperatura je vedno pri throttlu, tako da samo vsake toliko časa doseže obljubljeno hitrost. Pe še to nekaj manj, 2400-2700 namesto 3000 MB/s.
Vprašanje tudi kaj je bolje, ker imaš 4 opcije:
1. brez priložene nalepke/hladilnika
2. brez priložene nalepke/hladilnika in čez hladilnik, ki pride zraven matične
3. s priloženo nalepko/hladilnikom
4. s priloženo nalepko/hladilnikom in čez hladilnik, ki pride zraven matične
Če noben ne ve, bom pač moral probat vse 4 opcije po tem vrstnem redu.

Recimo 970 Evo Plus in tisti Gigabyte z modrim PCB-jem sta vedno daleč od throttlanja. Priporočam.

Zgodovina sprememb…

  • spremenilo: GR2 ()

Han ::

Adata M.2 so loterija. Samsungi so precej bolj zanesljivi in kompatibilni.

GR2 ::

Vem, ampak je 2TB 350€, tako da če bo ta držal 1000 MB/s, naj mu bo.

BT52 ::

Pri samsungu ne smeš trgat nalepke dol. Baje zaradi garancije.

GR2 ::

Nalepka je obenem tudi copper hladilnik (oz. bolje rečeno heatspreader), že zaradi tega ne.

lavok ::

Pozdrav!

Uspelo mi je namestiti windows 10 na nvme ssd disk. Še vedno pa imam težavo pri boot-u. V kolikor je računalnik izklopljen za dalj časa, (cold boot) se računalnik pravilno zažene. V koliko recimo vmes restartam, javi *boot failure detected*. Če izberem *load optimazed defaults then BOOT*, se sistem naloži pravilno. V kolikor izberem *load optimazed defaults then REBOOT*, se matična plošča po nekem času (cca 90s) nekih zank le pobere in se izpiše *Bios has been reset. Please re-config your bios setup items if needed*. Imate kakšen nasvet, kaj je tu problem?

Hvala in lep pozdrav.

Han ::

Piši proizvajalcu plate, naj zadevo poštima - objavi nov BIOS...


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Rabim pomoč kateri disk

Oddelek: Strojna oprema
181148 (580) hojnikb
»

NVMe SSD disk na 72C ... In tudi zajebava

Oddelek: Pomoč in nasveti
221769 (1183) Invictus
»

Sprememba iz AHCI na RAID0

Oddelek: Pomoč in nasveti
353605 (2959) zee
»

Cene SSD-jev rekordno nizke, počasi se ceni tudi RAM (strani: 1 2 )

Oddelek: Novice / Diski
5715260 (9724) Ijus

Več podobnih tem