» »

Domača mreža hardware

Domača mreža hardware

dejanslo ::

Po hiši bom razpeljal mrežo, po cca 2 (CAT 6a) kabla na sobo, vse skupaj pa združil v eni točki, kjer bo v hišo prišla optika. Nisem ITjevec po poklicu, rad pa sam kaj poštimam, zato prosim za pomoč.

Situacija bi izgledala nekako takole:
 mreža

mreža



Okrogli so LAN, večkotniki so wifi. IOT bi dal na svoj VLAN.

V prihodnosti pride za hap ac2 switch, ki pa ga trenutno še ni. Ne vem še, kateri AP bom uporabil v dnevnih prostorih, zato jih je tam naštetih več.
Za omarico sem si zamislil: DIGITUS Professional Network Wall Housing - Soho Wall Cabinet, grey
PDU: DIGITUS Professional DN-95407
Patch panel: DeleyCON CAT 6a patch panel Network Panel

Je to vredu izbira, ali bi priporočili kaj drugega? Hvala.
There`s More Than One Way To Do It
  • spremenil: dejanslo ()

Vesoljc ::

ce prav vidim je hap ac2 samo access point?
osebno mislim da se splaca razmislit o lastnem routerju ki je priklopljen na modem (ki je v bridge mode-u). vec svobode in vec funkcionalnosti
se pravi:
modem -> router -> switch -> lan(s), access points(s)
Abnormal behavior of abnormal brain makes me normal...

ToniT ::

Danes bi jaz napeljal v vsako sobo vsaj 4 kable.
Omarica višine 7HE bo hitro premala. Vzami večjo.

Gejspodar ::

hAP ac2 je router z wireless radiji, ne switch. Seveda je sposoben switchanja, a za to raje kupi "namenski" hardware, jih ima Mikrotik kar nekaj v ponudbi.

Invictus ::

Rabljen Cisco switch je v DE reda 100 EUR. 24/48 portni...

https://www.ebay.de/itm/Cisco-WS-C3560E...

https://www.ebay.de/itm/Cisco-Catalyst-...

Nekateri modeli imajo tudi že PoE...
"Life is hard; it's even harder when you're stupid."

http://goo.gl/2YuS2x

ToniT ::

Ciscote je potrebno znati programirati....

Gejspodar ::

ToniT je izjavil:

Ciscote je potrebno znati programirati....


Pa še vedno so bolj uporabniku prijazni kot Mikrotik če veš kaj delaš. Glede na to, da je omenil VLAN-e, se najbrž vsaj malo zastopi, tistih 15 komand bo pa tud znal vpisat v cli...

koprive ::

Sem nedavno v eni hiši priklapljal dva Mikrotika hap ac, po eden v vsakem nadstropju. Vse skupaj 5 VLANov + management, od tega je en VLAN za PCje kombiniran z WIFI za prenosnik in printer. Ostali VLAN pa so samo WIFI za telefone, IOT, TV, goste.

WIFIje upravlja prvi router s CAPsMAN, drugi pa deluje kot switch in AP. Da se narediti čuda ampak rabiš čas ali pa kakega stručkota. Sem porabil en teden ker sem začel brez predznanja :)

dejanslo ::

Ponovno pozdravljeni :)

Končno sem uspel stvari namestiti in povezati med sabo, vendar imam problem.

Torej za ruter uporabljam Mikrotika hap ac2, nanj je priklopljen switch. Preko switcha želim povezati dodaten AP - Asus RT AC66U B1 (kasneje še en mikrotik hap), pri čemer pa se zaplete.


Ker mi z Merlinom na Asusu ni delalo (AP mode), sem naložil dd-wrt in sledil navodilom za postavitev AP (izklopil dhcp, dnsmasq, assign wan port to switch in ostalo), pa vendar problem ostaja. Ko AP priklopim na switch (ali eth na mikrotiku), vse skupaj pade.
Če se povežem na mikrotika, dhcp postreže IP, lahko dostopam na webgui, ampak to je to. Ne dela net, nič na switchu ni dosegljivo. Tudi iz mikrotika ni dosegljivo nič drugega (ven ali not), pingable je le moj ip.
Če se povežem na AP, pa ni postrežen niti IP. Če ga določim ročno, se lahko povežem na AP, to je to.

Če odklopim AP, dela spet b.p.

nastavitve MT:

[admin@MikroTik] > export hide-sensitive 
# nov/27/2020 15:35:58 by RouterOS 6.47.7
# software id = HJRN-R5YW
#
# model = RBD52G-5HacD2HnD
# serial number = ***
/interface bridge
add admin-mac=48:8F:5A:2F:12:29 auto-mac=no comment=defconf name=bridge
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=A1.modem service-name=A1.modem use-peer-dns=yes user=****
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n country=slovenia disabled=no distance=indoors frequency=auto installation=indoor mode=ap-bridge ssid=*** wireless-protocol=\
    802.11
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-XXXX country=slovenia disabled=no distance=indoors frequency=auto installation=indoor mode=ap-bridge \
    ssid=***-5G wireless-protocol=802.11
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys name=profile supplicant-identity=MikroTik
/interface wireless
add disabled=no mac-address=4A:8F:5A:2F:12:2E master-interface=wlan2 name=wlan3 security-profile=profile ssid=***-iot
add disabled=no mac-address=4A:8F:5A:2F:12:2D master-interface=wlan1 name=wlan4 security-profile=profile ssid=***-iot
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/interface bridge filter
add action=drop chain=forward in-interface=wlan3
add action=drop chain=forward out-interface=wlan3
add action=drop chain=forward in-interface=wlan4
add action=drop chain=forward out-interface=wlan4
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge comment=defconf interface=wlan2
add bridge=bridge interface=wlan3
add bridge=bridge interface=wlan4
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface detect-internet
set internet-interface-list=all
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
add interface=A1.modem list=WAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=ether2 network=192.168.88.0
/ip arp
add address=192.168.88.5 interface=bridge mac-address=B8:27:EB:D8:79:6D
add address=192.168.88.45 interface=bridge mac-address=F0:18:98:27:C4:F4
add address=192.168.88.3 interface=bridge mac-address=88:D7:F6:6B:E4:92
/ip dhcp-client
add comment=defconf interface=ether1
/ip dhcp-server lease
add address=192.168.88.2 client-id=1:60:32:b1:b9:6e:dd mac-address=60:32:B1:B9:6E:DD server=defconf
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf dns-server=192.168.88.5 gateway=192.168.88.1 netmask=24
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment="defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
/system clock
set time-zone-name=Europe/Ljubljana
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
[admin@MikroTik] >  


AP: določen IP 192.168.88.3, mask 255.255.255.0, gateway 192.168.88.1, izklopljen DHCP.
switch ima ip .2

edit: Do VLANov še nisem prišel, razen, da sem na mikrotiku v gui vklopil guest wifi za iot.

in the dark here, helps plz
There`s More Than One Way To Do It

Zgodovina sprememb…

  • spremenil: dejanslo ()

mzakelj ::

dejanslo je izjavil:

Ponovno pozdravljeni :)

Končno sem uspel stvari namestiti in povezati med sabo, vendar imam problem.

Torej za ruter uporabljam Mikrotika hap ac2, nanj je priklopljen switch. Preko switcha želim povezati dodaten AP - Asus RT AC66U B1 (kasneje še en mikrotik hap), pri čemer pa se zaplete.


Ker mi z Merlinom na Asusu ni delalo (AP mode), sem naložil dd-wrt in sledil navodilom za postavitev AP (izklopil dhcp, dnsmasq, assign wan port to switch in ostalo), pa vendar problem ostaja. Ko AP priklopim na switch (ali eth na mikrotiku), vse skupaj pade.
Če se povežem na mikrotika, dhcp postreže IP, lahko dostopam na webgui, ampak to je to. Ne dela net, nič na switchu ni dosegljivo. Tudi iz mikrotika ni dosegljivo nič drugega (ven ali not), pingable je le moj ip.
Če se povežem na AP, pa ni postrežen niti IP. Če ga določim ročno, se lahko povežem na AP, to je to.

Če odklopim AP, dela spet b.p.

nastavitve MT:

[admin@MikroTik] > export hide-sensitive 
# nov/27/2020 15:35:58 by RouterOS 6.47.7
# software id = HJRN-R5YW
#
# model = RBD52G-5HacD2HnD
# serial number = ***
/interface bridge
add admin-mac=48:8F:5A:2F:12:29 auto-mac=no comment=defconf name=bridge
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=A1.modem service-name=A1.modem use-peer-dns=yes user=****
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n country=slovenia disabled=no distance=indoors frequency=auto installation=indoor mode=ap-bridge ssid=*** wireless-protocol=\
802.11
set [ find default-name=wlan2 ] band=5ghz-a/n/ac channel-width=20/40/80mhz-XXXX country=slovenia disabled=no distance=indoors frequency=auto installation=indoor mode=ap-bridge \
ssid=***-5G wireless-protocol=802.11
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys supplicant-identity=MikroTik
add authentication-types=wpa-psk,wpa2-psk mode=dynamic-keys name=profile supplicant-identity=MikroTik
/interface wireless
add disabled=no mac-address=4A:8F:5A:2F:12:2E master-interface=wlan2 name=wlan3 security-profile=profile ssid=***-iot
add disabled=no mac-address=4A:8F:5A:2F:12:2D master-interface=wlan1 name=wlan4 security-profile=profile ssid=***-iot
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/interface bridge filter
add action=drop chain=forward in-interface=wlan3
add action=drop chain=forward out-interface=wlan3
add action=drop chain=forward in-interface=wlan4
add action=drop chain=forward out-interface=wlan4
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=wlan1
add bridge=bridge comment=defconf interface=wlan2
add bridge=bridge interface=wlan3
add bridge=bridge interface=wlan4
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface detect-internet
set internet-interface-list=all
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
add interface=A1.modem list=WAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=ether2 network=192.168.88.0
/ip arp
add address=192.168.88.5 interface=bridge mac-address=B8:27:EB:D8:79:6D
add address=192.168.88.45 interface=bridge mac-address=F0:18:98:27:C4:F4
add address=192.168.88.3 interface=bridge mac-address=88:D7:F6:6B:E4:92
/ip dhcp-client
add comment=defconf interface=ether1
/ip dhcp-server lease
add address=192.168.88.2 client-id=1:60:32:b1:b9:6e:dd mac-address=60:32:B1:B9:6E:DD server=defconf
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf dns-server=192.168.88.5 gateway=192.168.88.1 netmask=24
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment="defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
/system clock
set time-zone-name=Europe/Ljubljana
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
[admin@MikroTik] >


AP: določen IP 192.168.88.3, mask 255.255.255.0, gateway 192.168.88.1, izklopljen DHCP.
switch ima ip .2

edit: Do VLANov še nisem prišel, razen, da sem na mikrotiku v gui vklopil guest wifi za iot.

in the dark here, helps plz



Prvi mikrotik če je kot router moraš imeti skonfiguriran. Drugega če uporabljaš samo za wifi in kot vlan out pa je lahko samo v bridge, brez ipjev ...

dejanslo ::

Oprosti, če ne razumem prav, ampak mislim, da sem to nastavil. Če je iz opisanega razvidno, da sem delal čisto nekaj X, prosim za usmeritev s kakšnim linkom, tutorialom.
There`s More Than One Way To Do It

Zimavc ::

Invictus je izjavil:

Rabljen Cisco switch je v DE reda 100 EUR. 24/48 portni...

https://www.ebay.de/itm/Cisco-WS-C3560E...

https://www.ebay.de/itm/Cisco-Catalyst-...

Nekateri modeli imajo tudi že PoE...


V službi se profesionalno ukvarjam s Cisco opremo in nevem če bi tele stare 3560ke za 200€ tlačil v domačo mrežo. Za tak denar dobiš že spodobno novo stikalo iz družine Cisco SG/SMB oz. proizvajalcev Mikrotik, FS ali pa UniFi.

Poldi112 ::

Kje ti vidiš 200 eur? Prvi je manj kot 100.
Where all think alike, no one thinks very much.
Walter Lippmann, leta 1922, o predpogoju za demokracijo.

Zimavc ::

Moja napaka, slabo pogledal.

Tudi 100€ za tole se mi zdi veliko.

techfreak :) ::

Pri teh napravah, ki bodo delovale 24/7, je dobro pogledati porabo elektrike v mirovanju. Starejse naprave imajo praviloma visjo porabo, in ce bos zadevo imel par let, se ti lahko precej bolj splaca kupiti drazji switch, ki manj porablja.

dejanslo ::

Sem bral, da so bili v obtoku tudi fake ciscoti, pa sem se odločil za TP-link TLSG-116 (16 port, 32 gbps, podpora vlan - mislim, da za doma za en čas bo).

Anyone z nasvetom, kaj imam narobe?
There`s More Than One Way To Do It

dejanslo ::

Sem priklopil Mikrotik hap lite kot AP, kar deluje b.p.
Za ddwrt pa še nisem našel rešitve.
There`s More Than One Way To Do It

Zgodovina sprememb…

  • spremenil: dejanslo ()

Invictus ::

Zimavc je izjavil:


V službi se profesionalno ukvarjam s Cisco opremo in nevem če bi tele stare 3560ke za 200€ tlačil v domačo mrežo. Za tak denar dobiš že spodobno novo stikalo iz družine Cisco SG/SMB oz. proizvajalcev Mikrotik, FS ali pa UniFi.

In zakaj ne?

Isto sranje kot karkoli drugega. Dokler je Level 2, nima biti kaj skrivnosti...

Ostali proizvajalci niso ne boljši, neslabši, tako da...
"Life is hard; it's even harder when you're stupid."

http://goo.gl/2YuS2x


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Domači VPN (strani: 1 2 3 )

Oddelek: Omrežja in internet
12716195 (2043) Daniel
»

Mikrotik T-2 IPTV IGMP Proxy

Oddelek: Omrežja in internet
219551 (1193) Daniel
»

Mikrotik nastavitve

Oddelek: Omrežja in internet
262209 (1609) Poldi112
»

SSH forwarding na Mikrotiku

Oddelek: Omrežja in internet
101342 (1082) miki133
»

Mikrotik RB2011UiAS-2HnD-IN na Amisu, bizarno počasen internet. (strani: 1 2 )

Oddelek: Omrežja in internet
909683 (6963) Invictus

Več podobnih tem