» »

I7 4790K problem??!!

I7 4790K problem??!!

Clubraider ::

Pozdravljeni.

Imam eno vprašanje.

Pred dnevi sem v gaming računalniku zamenjal komplet hardware.
Med drugim tudi procesor. Zdaj uporabljam i7 4790K.

Opazil sem eno stvar. Kopiral sem 20gb veliko mapo iz enega diska na drugi disk.
Med tem časom ko je kopiralo, mi je full štekal računalnik. Praktično nič drugega nisem mogel delati,
ker je vse delovalo z zamikom.

Tega problema pri prejšnjem slabšem hardweru nisem imel.

A mi lahko kdo pove, kaj bi bilo to krivo? Sem mogoče karkoli pozabil naložiti glede matične plošče in diskov?

Hvala!
|Corsair ATX RM 850W|RYZEN 5800X3D 3,8GHz+NEPTUNE 240|
Gigabyte X570 Aorus Elite|4x16GB DDR4|ZOTAC RTX 4090 AMP EXTREME AIRO|
Crucial BX500 240 GB|27" ACER Nitro x273kpb 4K HDR|Headset SteelSeries|

xda develope ::

Probi updejtat šoferje če pa ne bo nič pa reinštal winsov

Clubraider ::

Oprosti, katere šoferje imaš v mislih? Od matične?
|Corsair ATX RM 850W|RYZEN 5800X3D 3,8GHz+NEPTUNE 240|
Gigabyte X570 Aorus Elite|4x16GB DDR4|ZOTAC RTX 4090 AMP EXTREME AIRO|
Crucial BX500 240 GB|27" ACER Nitro x273kpb 4K HDR|Headset SteelSeries|

Nummy ::

Zgleda kot da ti DMA za diske ne dela. Preveri v device manager-ju na diskih in kontrolerjih, ali imaš vklopljen DMA na diskih in kolikšno hitrost.

Clubraider ::

Nummy@ Kje točno v Device managerju pa so to vidi? A je kaki rumeni trikotnik poleg, ali kako lahko to vidim? Hvala.

Se opravičujem, če neumnosti sprašujem ampak na tem področju sem bos :D
|Corsair ATX RM 850W|RYZEN 5800X3D 3,8GHz+NEPTUNE 240|
Gigabyte X570 Aorus Elite|4x16GB DDR4|ZOTAC RTX 4090 AMP EXTREME AIRO|
Crucial BX500 240 GB|27" ACER Nitro x273kpb 4K HDR|Headset SteelSeries|

Nummy ::

Clubraider je izjavil:

Nummy@ Kje točno v Device managerju pa so to vidi? A je kaki rumeni trikotnik poleg, ali kako lahko to vidim? Hvala.

Se opravičujem, če neumnosti sprašujem ampak na tem področju sem bos :D

Odpreš device manager in poglej pod:

-disk drives, desno klikneš na en disk in potem properties, potem pa tam najdeš na enem od tabov (ponavadi resources)

-disk controllers: piše nekaj v stilu: ATA/ATAPI/SCSI/SATA controllers, odpreš in potem isto kot pri disku, desno -> properties in prečekiraš vse.

Vidim pa da v win8 tole mal drugač deluje oz. piše ali pa je pri meni drugače, ker imam mac-a in furam winse preko bootcamp-a.

Druga opcija, kje prečekirati nastavitve pa je seveda dobri stari BIOS, kjer greš potem gledati pod SATA razdelek in pogledaš v kakem režimu ti diski delajo. Včasih če menjaš veliko stvari se BIOS varnostno "resetira" na default nastavitve in je treba določene stvari postaviti nazaj. Priporočam pa, da vržeš diske v AHCI mode če jih le lahko.

Sicer pa bi moral imeti SATA že itak furati DMA, ker drugega itak ne pozna standard. P-ATA diskov nimaš notri?

Lahko pa je kaj narobe z diskom. Drugo skoraj da ne more bit, ker sam procesor ponavadi nima kaj delati med delom diska če recimo nekaj kopiraš, razen če imaš podatke na disku skrčene oz. vklopljeno kompresijo na disku.

Clubraider ::

Hvala ti.

Bom preveril.

S tem, da pri drugi opciji ko si jo podal, bi rad povedal, da sem tudi matično ploščo zamenjal.
Upam, da bom vedel diske dat v AHCI mode.

Navadne SATAII diske imam, nič drugega.

Finta je v tem, da karkoli sem kopiral je delalo hitro, ampak ko pa bi poleg še kaj delal pa je bilo katastrofalno.
Nalagal sem tudi eno igro in je vse šlo super. Ko pa sem recimo odprl brskalnik, pa je vse skup štekalo full.
|Corsair ATX RM 850W|RYZEN 5800X3D 3,8GHz+NEPTUNE 240|
Gigabyte X570 Aorus Elite|4x16GB DDR4|ZOTAC RTX 4090 AMP EXTREME AIRO|
Crucial BX500 240 GB|27" ACER Nitro x273kpb 4K HDR|Headset SteelSeries|

Nummy ::

Clubraider je izjavil:

Hvala ti.

Bom preveril.

S tem, da pri drugi opciji ko si jo podal, bi rad povedal, da sem tudi matično ploščo zamenjal.
Upam, da bom vedel diske dat v AHCI mode.

Navadne SATAII diske imam, nič drugega.

Finta je v tem, da karkoli sem kopiral je delalo hitro, ampak ko pa bi poleg še kaj delal pa je bilo katastrofalno.
Nalagal sem tudi eno igro in je vse šlo super. Ko pa sem recimo odprl brskalnik, pa je vse skup štekalo full.


Ja to je bolj kot ne normalno, še posebej če ti kopira s polno hitrostjo diska, pomeni da ostalo drugi procesi ne morejo dostopati do diska enako hitro kot prej. Če ti pa štekajo tudi procesi, ki nič ne delajo z diskom, pa je to druga pesem.

Clubraider ::

Z prejšnjim sistemom sem jaz lahko kopiral magari 100GB datotek in poleg tega igral igre, brez problemov.

Zdaj z novim sistemom pa tega ne morem. To me pač čudi.
|Corsair ATX RM 850W|RYZEN 5800X3D 3,8GHz+NEPTUNE 240|
Gigabyte X570 Aorus Elite|4x16GB DDR4|ZOTAC RTX 4090 AMP EXTREME AIRO|
Crucial BX500 240 GB|27" ACER Nitro x273kpb 4K HDR|Headset SteelSeries|

lonewolf_ ::

Si poskusil menjat na matični porte kamor vstaviš kabl? si menjal sata kable?
R7 5700G + NH-U12P SE2 | Ballistix 2x8Gb 3000MHz
Mortar Titanium | P1 500GB | Exos 3TB | SSD MX500 1TB
beQuiet 700W Gold | Fractal Design Define S

Clubraider ::

Sata kable nisem menjal. Ko sem menjaval hardware so diski in kabli praktično ostali v ohišju in sem jih potem samo priklopil na matično ploščo.

Glede menjave portov, pa oprosti nimam pojma :D

Še mi fali znanja, koliko opažam :)
|Corsair ATX RM 850W|RYZEN 5800X3D 3,8GHz+NEPTUNE 240|
Gigabyte X570 Aorus Elite|4x16GB DDR4|ZOTAC RTX 4090 AMP EXTREME AIRO|
Crucial BX500 240 GB|27" ACER Nitro x273kpb 4K HDR|Headset SteelSeries|

s6c-gEL ::

Poženi orodje proizvajalca hdd in preveri stanje...
Diagnostična orodja in reševanje podatkov s trdih diskov

Zgodovina sprememb…

  • spremenilo: s6c-gEL ()

Janac ::

Maš mogoče zavite kable ali kak stik?

Nummy ::

Lahko pa da si priklopil na napačne porte diske. Poglej malo v manual in poglej da so diski v pravih portih, tam kamor sodijo. Določene plate imajo določene porte rezervirane za RAID, kjer priključiš diske v določenem redu gor za optimalno delovanje.

hojnikb ::

dj potestiraj disk z as ssd, da vidimo kake hitrosti dosega.
#brezpodpisa

keitai ::

Si reinštaliral windowse pri menjavi?

Katere windowse imaš, počekiraj če imaš najnovejši bios na matični, če imaš pravilno nastavljen procesor in rame ter diske v biosu. Win 8.1 sedaj že sam bolj kot ne pravilno vse nastavi, tako da ponavadi ne potrebuješ driverjev od proizvajalca matične in intelovih driverjev za krmilnik. Če imaš ssd lahko izklopiš še indexiranje ter če imas nad 8gb rama, dej 2gb page file na drug disk (če ga imaš).

Clubraider ::

Hvala lepa vsem za kup informacij.

Jaz sem trenutno v službi in ne morem nič testirat in probat. Bom pa zvečer probal.

Bi pa povedal glede zavitih kablov, da so kabli dejansko v istem položaju kot so bili v prejšnji konfiguraciji.

Uporabljam to matično: MSI Z87-GD65 Gaming
Diske imam priklopljene v sata priključke. 8 jih je.
Res je da zaporedja priklopa diskov nisem gledal, ampak sem jih samo priklapljal, kak je prišlo. Misleč, da je tako ok.

Windowse sem na novo instaliral, ko sem zamenjal hardware. Moram preveriti kako je z biosem od matične, če obstajajo kaki updati. Sem pa iz cd-ja naložil vse gonilnike za matično in chipset. SSD ne uporabljam.

Nummy@ to misliš porte....SATA priključke?

Hvala vam, za vso pomoč in nasvete!
|Corsair ATX RM 850W|RYZEN 5800X3D 3,8GHz+NEPTUNE 240|
Gigabyte X570 Aorus Elite|4x16GB DDR4|ZOTAC RTX 4090 AMP EXTREME AIRO|
Crucial BX500 240 GB|27" ACER Nitro x273kpb 4K HDR|Headset SteelSeries|

Clubraider ::

Na uradni spletni strani sem našel novi update za bios.

http://www.msi.com/support/mb/Z87GD65_G...

Če to naložim je možno da gre kar narobe?
To verjetno preko usb ključeka nalagam? So še kake stvari, ki jih moram pazit pri tem? Hvala.
|Corsair ATX RM 850W|RYZEN 5800X3D 3,8GHz+NEPTUNE 240|
Gigabyte X570 Aorus Elite|4x16GB DDR4|ZOTAC RTX 4090 AMP EXTREME AIRO|
Crucial BX500 240 GB|27" ACER Nitro x273kpb 4K HDR|Headset SteelSeries|

hojnikb ::

dej zaženi najprej as ssd, da vidimo kaj je narobe sploh..
#brezpodpisa

Clubraider ::

Pa navadne SATA II diske to tudi pregleda?
|Corsair ATX RM 850W|RYZEN 5800X3D 3,8GHz+NEPTUNE 240|
Gigabyte X570 Aorus Elite|4x16GB DDR4|ZOTAC RTX 4090 AMP EXTREME AIRO|
Crucial BX500 240 GB|27" ACER Nitro x273kpb 4K HDR|Headset SteelSeries|

hojnikb ::

testira hitrost vsake storage naprave. Iz programa se potem vidi tudi še driverji štimajo in z histrosti se da razbrat, če disk slučajno teče v PIO načinu.
#brezpodpisa

Clubraider ::

Aha....super. Potem pa bom jaz vse diske stestiral in bom tu objavil, da mi boste lahko svetovali, če je ok oz. ni ok.

To bo komaj zvečer, ker sem v službi do takrat :D
|Corsair ATX RM 850W|RYZEN 5800X3D 3,8GHz+NEPTUNE 240|
Gigabyte X570 Aorus Elite|4x16GB DDR4|ZOTAC RTX 4090 AMP EXTREME AIRO|
Crucial BX500 240 GB|27" ACER Nitro x273kpb 4K HDR|Headset SteelSeries|

Clubraider ::

Kar se biosa tiče, mislim, daje z diski vse ok.



WD Diagnostics je tudi pokazal, da so diski vredu in delujejo pravilno.

AS SSD benchmark, pa sem tudi dal skozi kaže vse ok.

Nevem...

Bom še malo testiral, da točno ugotovim, kje je problem....
|Corsair ATX RM 850W|RYZEN 5800X3D 3,8GHz+NEPTUNE 240|
Gigabyte X570 Aorus Elite|4x16GB DDR4|ZOTAC RTX 4090 AMP EXTREME AIRO|
Crucial BX500 240 GB|27" ACER Nitro x273kpb 4K HDR|Headset SteelSeries|

Nummy ::

Clubraider je izjavil:

Kar se biosa tiče, mislim, daje z diski vse ok.



WD Diagnostics je tudi pokazal, da so diski vredu in delujejo pravilno.

AS SSD benchmark, pa sem tudi dal skozi kaže vse ok.

Nevem...

Bom še malo testiral, da točno ugotovim, kje je problem....


BIOS zgleda ok, daj poglej še v manual, da si res diske priklopil na prave porte.
Jaz sem imel prej asus plato in je tudi imela 8 SATA priključkov, od tega sta bila 2 priključka izrecno samo za RAID konfiguracije.

Clubraider ::

Preko BIOS-a sem preveril porte.

Pri 7 od 8 portom mi piše SATA Port, razen pri šestem portu mi piše mSATA/SATA Prt6, ampak na tega ni nič priklopljeno.
|Corsair ATX RM 850W|RYZEN 5800X3D 3,8GHz+NEPTUNE 240|
Gigabyte X570 Aorus Elite|4x16GB DDR4|ZOTAC RTX 4090 AMP EXTREME AIRO|
Crucial BX500 240 GB|27" ACER Nitro x273kpb 4K HDR|Headset SteelSeries|

TechBeats ::

Posnami si IME driver (intel management engine) najnovejši v10 je ok (lahko samo driver v devicemanager ne rabiš celote), če že nisi in posnami intel RST 12.9.4 objoe dobiš na www.station-drivers.com

Lahko še eno zadevo sprobaš, da pogledaš če imaš kakšen IRQ conflict in sata kontroler oz LAN controler ni naštiman tko da ne rabi interrupts.

http://forums.guru3d.com/showthread.php...



to kar je z - je brez the iterrupts. Samo ne vse obkjukati, daj samo za LAN in sata če ni že, pa za igpu isto
AciD TriP

Zgodovina sprememb…

  • spremenilo: TechBeats ()

Clubraider ::

TechBeats@ Hvala ti za predlog.

Bom zvečer ko pridem iz službe to probal in bom poročal.

Zdaj mi je prišlo tudi na pamet, da moram preveriti datum drivera za chipset na CD-ju, mogoče je starejši, kot na uradni strani, bom tudi to ponovno naložil in SATA driver.
|Corsair ATX RM 850W|RYZEN 5800X3D 3,8GHz+NEPTUNE 240|
Gigabyte X570 Aorus Elite|4x16GB DDR4|ZOTAC RTX 4090 AMP EXTREME AIRO|
Crucial BX500 240 GB|27" ACER Nitro x273kpb 4K HDR|Headset SteelSeries|

lonewolf_ ::

Na zgoščenki definitivno niso najnovejši.
R7 5700G + NH-U12P SE2 | Ballistix 2x8Gb 3000MHz
Mortar Titanium | P1 500GB | Exos 3TB | SSD MX500 1TB
beQuiet 700W Gold | Fractal Design Define S

hojnikb ::

CD se _vedno_ vrže v smeti :)
#brezpodpisa

Nummy ::

hojnikb je izjavil:

CD se _vedno_ vrže v smeti :)

Lahko ga imaš tudi za kaj drugega...

Clubraider ::

Ja saj, to mi je prišlo na pamet, da je to možno, da niso najnovejši.

In bom iz uradne strani vse najnovejše dol povlekel, pa ponovno vse naložil, pa bomo potem videli, če bo kakšna sprememba.

Edino me zanima, ali je dobro da nalagam samo čez obstoječe driverje, ali najprej stare odstranim?
|Corsair ATX RM 850W|RYZEN 5800X3D 3,8GHz+NEPTUNE 240|
Gigabyte X570 Aorus Elite|4x16GB DDR4|ZOTAC RTX 4090 AMP EXTREME AIRO|
Crucial BX500 240 GB|27" ACER Nitro x273kpb 4K HDR|Headset SteelSeries|

lonewolf_ ::

Vsekakor odstrani stare driverje prej, ponovno zaženi sistem.
R7 5700G + NH-U12P SE2 | Ballistix 2x8Gb 3000MHz
Mortar Titanium | P1 500GB | Exos 3TB | SSD MX500 1TB
beQuiet 700W Gold | Fractal Design Define S

Clubraider ::

Aha....ok. Super. Hvala za nasvet ;)

Vse te drivere pa lahko odstranim tako, da grem na nadzorno ploščo in dodaj/odstrani programe??

Spet neumnosti sprašujem,ampak me zanima, če je mogoče še kakšen drugi postopek, da jih odstranim:)
|Corsair ATX RM 850W|RYZEN 5800X3D 3,8GHz+NEPTUNE 240|
Gigabyte X570 Aorus Elite|4x16GB DDR4|ZOTAC RTX 4090 AMP EXTREME AIRO|
Crucial BX500 240 GB|27" ACER Nitro x273kpb 4K HDR|Headset SteelSeries|

shadeX ::

Driverje za sigurno odstraniš tako da greš v device manager in tam poiščeš željen driver. Desni klik na driver ter "odstrani" oz. "uninstall".

Zgodovina sprememb…

  • spremenil: shadeX ()

Clubraider ::

Super.....

Tako bom naredil! Hvala lepa :)
|Corsair ATX RM 850W|RYZEN 5800X3D 3,8GHz+NEPTUNE 240|
Gigabyte X570 Aorus Elite|4x16GB DDR4|ZOTAC RTX 4090 AMP EXTREME AIRO|
Crucial BX500 240 GB|27" ACER Nitro x273kpb 4K HDR|Headset SteelSeries|

boogie_xlr ::

hojnikb je izjavil:

CD se _vedno_ vrže v smeti :)

Razen, če je QDI matična plošča, oz. od firme, ki je več ni. :))

Clubraider ::

Imel bi še eno vprašanje, glede procesorja.

Piše, da procesor v TURBO MODE gre do 4.4GHz.
Kar se je res na začetku zgodilo. Zdaj pa ko ga maksimalno obremenim gre do 4.2GHz.
CPU-Z mi kaže da je Multiplier x8-44, ampak gre samo do 42.

Ali je to kaj narobe ali tako mora bit?
Moram kaj v Biosu vklopit? Samo mi je čudno, ker nisem tam nič spreminjal in je bilo na začetku vse čisto ok.

Hvala.
|Corsair ATX RM 850W|RYZEN 5800X3D 3,8GHz+NEPTUNE 240|
Gigabyte X570 Aorus Elite|4x16GB DDR4|ZOTAC RTX 4090 AMP EXTREME AIRO|
Crucial BX500 240 GB|27" ACER Nitro x273kpb 4K HDR|Headset SteelSeries|

Xserces ::

Je možno da je turbo do 4.4 samo za single core? 4.2 pa za vse? Malo poglej v BIOSu če lahko to kje štelaš.
Intel i5-3570k @4.7GHz|MSI GTX 970 4G|MSI Z77 MPower|
G. Skill 8 GB 1600MHz|Corsair AX750|Seagate Barracuda 2TB|NZXT Gamma|

Clubraider ::

Malo spet obujam temo.

Rad bi povedal, da še zmeraj nisem ugotovil, kako bi lahko šel TURBO MODE do 4.4GHz.

Matično sem probal set to default in ko sem prišel not v windows in zagnal CPU-Z je za trenutek skočil na 4.4 potem pa dalje 4.2

Mogoče kdo, ki lahko pomaga??

Hvala
|Corsair ATX RM 850W|RYZEN 5800X3D 3,8GHz+NEPTUNE 240|
Gigabyte X570 Aorus Elite|4x16GB DDR4|ZOTAC RTX 4090 AMP EXTREME AIRO|
Crucial BX500 240 GB|27" ACER Nitro x273kpb 4K HDR|Headset SteelSeries|


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

SSD in AHCI mode

Oddelek: Strojna oprema
386048 (4039) AC_DC
»

slabe ssd hitrosti

Oddelek: Pomoč in nasveti
121881 (1100) hojnikb
»

SSD+HDD računalnik ne zazna HDD

Oddelek: Pomoč in nasveti
174383 (4149) styled
»

Počasnejše delovanje računalnika

Oddelek: Pomoč in nasveti
251544 (1320) FX6300B
»

Upočasnitev pcja ob HDD branju/pisanju

Oddelek: Pomoč in nasveti
112564 (2358) Dragi

Več podobnih tem