» »

Internet mi ne deluje ( niti brezžično, niti žično )

Internet mi ne deluje ( niti brezžično, niti žično )

ameba ::

Pozdravljeni,

imam nek tehnični test ( nekaj so pokvarili in moram ugotovit kaj to je ). Namem testa je da zadevo rešim na bilo kateri način ( tudi na forumu lahko vprašam ).
Edini pogoj je da ne resetiram routerja.


Torej:

Laptop se mi poveže na router TP-LINK.
Internet mi ne deluje, ne preko mrežne kartice, pravtako ne preko wirelessa.
Routerja ne smem resetirat, ker na vseh drugih naprav deluje internet.

Na router pridem z naslovom 192.168.5.1.

Do sedaj sem v nastavitve mrežne vpisal


192.168.5.102
255.255.255.0
192.168.5.1

Vpisal sem tudi DNSje.

Na routerju sem omogočil DHCP in ni delovalo.
Onemogočil sem DHCP in ni delovalo.

Ne vem kaj naj še vpisujem. Šel se po nekaterih vodičih, ki sem jih našel vendar brez uspeha.

Zanima me pa, kaj moram vpisati v routerju, da bi vzpostail internet oz. ali naj karkoli vpišem v mrežno kartico.

Ima kdo kakšno idejo ?


Vse skupaj sem se lotil dokaj laično, vendar se še učim.

amigo_no1 ::

ISP ?
Imaš statični wan ip ?

Routerja ne smem resetirat, ker na vseh drugih naprav deluje internet.

Imaš imaš zadeve povezane ?

Zgodovina sprememb…

  • spremenilo: amigo_no1 ()

NeMeTko ::

Če dela ping na router (in se naj lahko celo prijaviš), potem imaš očitno osnovne nastavitve na PC stani ok.
Naslednje preveriš, če ti deluje DNS. Če ne dela, preveri na routerju kako je tam nastavljen.
Preveri, da ti niso zgolj blokirali dostop do DNS s tvojega računalnika, ali pa kakšno takšno banalnost.

Pojdi na sosednji računalnik, ki nima težav s povezavo, pa na njemu naredi traceroute na six.arnes.si (v cmd oknu 'tracert six.arnes.si'). Zabeleži si IP adreso, pa to poskusi s tvojega računalnika - samo tokrat narediš tracert na IP naslov, pa vidiš, če gre stvar čez router ali ne. Če gre stvar bolj počasi in če ti ne piše imen vozlišč, potem imaš problem z dns-om. Samo najti moraš še, kje nastaja ta problem.

ameba ::

ISP je telemach, IP je dinamični.
Zadeve so povezane. Ko povežem modem direktno z računalnikom mi internet deluje. Definitivno more bit neka nastavitev na routerju, vendar ne vem kaj bi lahko bilo :-S

Pri DNSjih mi vrže ven napako ju3 jo omenim.
Je pa nekaj v načinu The DNS Server Isn't Responding

NeMeTko ::

Na routerju pod access control / rule poglej, če ni kakšnega pravila, ki ti blokira port 53 za tvoj računalnik (nastavljen na disabled). Prestaviš na Enabled, pa probaš, če vse laufa (kateri router konkretno maš to?).

Druga možnost je, da imaš pravilo za vse računalnike (razen tvojega), ki ima port 53 enabled. V tem primeru dodaš še svoj računalnik na spisek tistih, za katere je dovoljen port 53...

Highlag ::

Na routerju:
Lahko imaš vklopljen MAC filter, in dovoljene samo naprave, ki ti že delujejo.
Lahko imaš tudi omejeno število naprav, ki je priključeno na router - število dinamičnih IP naslovov, ki jih router razpošilja. To je najbolj osnovno. Če to dvoje ni omejeno pa bo treba pogledat še kaj drugega. Samo, če imaš dinamično dodeljevanje tudi reset nebi smel bit problematičen. Edino za Wireless boš moral novo geslo vpisat.
Never trust a computer you can't throw out a window

ameba ::

Preko kabla se sedaj povežem. Bil je vključen MAC filter.

Sedaj se mi noče povezati wireless.

EDIT:

Tudi wireless deluje vklopil sem DHCP

Zgodovina sprememb…

  • spremenil: ameba ()


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Mikrotik + dodaten router za wifi

Oddelek: Omrežja in internet
5970 (914) trnvpeti
»

Ping

Oddelek: Omrežja in internet
254267 (3350) Bakunin
»

2x WRT54GL 2x ADSL, skupno omrežje?

Oddelek: Omrežja in internet
82473 (2233) b
»

VARNA priključitev računalnika v omrežje.

Oddelek: Omrežja in internet
51402 (1226) poweroff
»

VPN preko ADSLja

Oddelek: Omrežja in internet
5836 (796) PaJo

Več podobnih tem