» »

Navijanje Q8200

Navijanje Q8200

_ToMiNaToR_ ::

Pred nekaj časa sem se odločil da malo navijem svoj procesor. To je bilo moje prvo navijanje ampak mi je uspelo priti do 2.8GHz, da je računalnik deloval stabilno (13 ur prime95). Potem pa sem zamenjal ohišje, pač da bo vse skupaj bolje hladilo in bum nič več ne deluje. Vmes sem kupil tudi močnejši napajlnik. Problem je da zdaj procesor ni stabilen niti na 2.4GHz. Če povečam FSB na 350 ne pridem niti v windowse (bsod). Vem da ta procesor nima nekega hudega potenciala za navijanje ampak kolikor sem bral po drugih forumih bi moral priti vsaj do 3GHz. Kakršenkoli predlog dobrodošel.

Komponente:
Procesor: Intel Core Duo q8200 Quad
Matična: Asus P5Q PRO
RAM: Kingston Hyperx DDR2 2x2GB 800MHz
Grafična: Sapphire ATI Radeon HD4850
Trdi disk: Seagate Barracuda 1 TB
Hlajenje: Akasa Blue Aurora AK-966BL
Napajalnik: Power LC8750C 750W
Ohišje: Antec 900

glistovje ::

bios imas zadnji?

_ToMiNaToR_ ::

Ja je zadnji. Poskusil sem tudi z mod-anim pa ni nič bolje.

PriesteR ::

imam isto procesor, navadno hlajenje, staro ohišje 7 let, pa sm ga spravil na 2.71. to je res čudno da samo pri menjavi ohišja postal procesor nestabilen. predlagam da reseteraš bios, ter probaš vse od začetka. :)

_ToMiNaToR_ ::

Sej zato sprašujem po forumih, ker res nimam več idej. Prej je bil stabilen na 2.8 brez kakšnih posebnih nastavitev. FSB na 400 in povečana voltaža na procesorju. Mislim da je CPU-Z kazal 1.248V. A ti si še katere druge nastavitve spreminjal?

PriesteR ::

jst nism spreminjal neč voltaže.

hmmmm. mam izkušnje z starejšim procesorjem, a vidim podobnost. naj razložim situacijo.

imel sm amd athlon 3000+. original frekvenca je bila 1.8. to so bli še moji začetki navijanja -.-. navil sm ga na 2.6. pač svar je delovala. spominm se na grand lan sevnica 2#, mi je pa crknila meržna kartica, jst pač kupim novo in jo vstavim, inšleram driverje a zadeva ni in ni hotla dela. formateram, vse na novo, nov sistem, mrežna še kr ni in ni delala. nato mi je prijatelj predlagal naj odvijem procesor in sm ga, mrežna je nato delala. od taktar sm lahko navil procesor samo do 2.5, ker pri več mi mrežna ni več delala :) par mesecov kasneje isto, mogu sm odvit na 2.4... ko sm prišel do 2.2 sm zamenjal plato, procesor in grafo.

ugotovitve? procesor je ko človek, počasi umira :P

paljer ::

Priester, po moje je nezaklenjena PCI frekvenca škodovala tvoji mrežni kartici.

IvoJan ::





moje nastavitve v BIOSu na gigabyte x38-ds5, Q8200 proc in 4GB geil black dragon rama. 3GHz brez problema 24/7/365.
|Crosshair VIII Hero|3900X|NZXT Kraken X62|
|32gb 3200 CL14 ddr4|MSI RTX2080 x trio|970 evo plus 1TB nvme|
|Crucial P1 1TB nvme|Corsair HX1000i|lian-Li PC011 razer|

PriesteR ::

IvoJan je izjavil:





moje nastavitve v BIOSu na gigabyte x38-ds5, Q8200 proc in 4GB geil black dragon rama. 3GHz brez problema 24/7/365.

ej kaj maš kakšno posebno hlajenje? al kako ti je to use skup ratalo? :) wow :P

IvoJan ::

scythe mugen 2 v push/pull konfiguraciji :) temperatura ne gre na full load čez 50°C
|Crosshair VIII Hero|3900X|NZXT Kraken X62|
|32gb 3200 CL14 ddr4|MSI RTX2080 x trio|970 evo plus 1TB nvme|
|Crucial P1 1TB nvme|Corsair HX1000i|lian-Li PC011 razer|

Zgodovina sprememb…

  • spremenil: IvoJan ()

PriesteR ::

zakon :) jst sm ga z navadnim navil do 2.75 :)

oz. mogoče ti veš, če gam dam na 2.80 mi zašteka ko mi nalaga windowse. kaj je tu?

TOP ::

Ja treba bo mal dvignit voltažo proca ali pa poglej nastavitve ramov.

PriesteR ::

voltažo ramom mam na 2V

drugače sm imem skos voltažo za proc na 1.4v zdej sm dal na auto :)

IvoJan ::

dvigni FSB voltazo

probaj z identičnimi nastavitvami kot so moje.
|Crosshair VIII Hero|3900X|NZXT Kraken X62|
|32gb 3200 CL14 ddr4|MSI RTX2080 x trio|970 evo plus 1TB nvme|
|Crucial P1 1TB nvme|Corsair HX1000i|lian-Li PC011 razer|

Zgodovina sprememb…

  • spremenil: IvoJan ()

PriesteR ::

nemorem isto, ker imam drugačen bios in zadeva zgleda dosti drugače :/

drugače pa vidim da navijanje poslabši performance kište, ker jst sm navil na 2.8, nestabilno ampak vseenu sem lahk zagnal cod4, ampak nisem mel kontstantnih 250 fpsju. odvijem na 2.71 tud nism mel, odvijem na 2.33 tud ne. pol pa navijem na 2.66 pa kar čudež. koncno imam konstantnih 250 fpsjev mwa :*

IvoJan ::

predlagam ti da spustiš voltažo proca ker je 1,4V meja za ta proc. Multiplier ramov daj na 2 in višaj voltažo fsbja, proca in ramov, proc bi moral it do 450FSB brez problema. Samo ne it čez 1,4V na procu.
|Crosshair VIII Hero|3900X|NZXT Kraken X62|
|32gb 3200 CL14 ddr4|MSI RTX2080 x trio|970 evo plus 1TB nvme|
|Crucial P1 1TB nvme|Corsair HX1000i|lian-Li PC011 razer|

PriesteR ::

dost mam xd sm zadovoljen z 250

IvoJan ::

katero grafo pa imas?
|Crosshair VIII Hero|3900X|NZXT Kraken X62|
|32gb 3200 CL14 ddr4|MSI RTX2080 x trio|970 evo plus 1TB nvme|
|Crucial P1 1TB nvme|Corsair HX1000i|lian-Li PC011 razer|

PriesteR ::

shapphire ati redon 4890 vapor-x 1gb

_ToMiNaToR_ ::

hmmm... se bom danes še probu malo z nastavitvami poigrat.

klemenp15 ::

Zanima me kaj je CPU,PCIE Sync način overclockanja in, če je varen za uporabo ?
Zato, ker če hočem overclockat v CPU,PCIE Async načinu se mi računalnik nažge brez signala do monitorja (kišta se nažge, monitor pa ne).
Matična plošča je ASRock G31M-GS.
Prosim če mi lahko gdo pomaga.
Zahvaljujem se za vsak odgovor že vnaprej.

Galaxy ::

NIKOLI. NIKOLI ne navijaj PCI-E frekvence, ta MORA VEDNO biti nastavljena na 100. Nimam pa pojma, kaj naj bi bil "CPU,PCIE Async način" - daj malo bolj razloži.
i7 920 | 7 GB | Rampage II Extreme | HAF 932 | LEPA G1600 |
2xCF 7950 TF3 OC Boost | Samsung 840 EVO 250GB | WD 640GB
Acer S7-392 | i7-4500U | 8GB | 256GB SSD | FHD 13,3" touch

klemenp15 ::

Ups jst sem pa to že enkrat naredil a je mogoče to krivo da so me potem driverji od grafične zajebaval ?

Zgodovina sprememb…

Rok Woot ::

Lahko unčiš grafično, drugače pa s tem povečaš prepustnost PCI-E vodila, samo kolikor vem niso grafične niti blizu njegovim mejam, zato to ni smiselno (res pa že dolgo nisem navijal).

klemenp15 ::

...No ampak zakaj se mi računalnik ko overclockam v načinu CPU,PCIE ASync npr. samo za 0.1 Ghz, ko ga reboot-am se mi ˝kišta˝ prižge monitor pa ne?
Lahko kdo pomaga kot sem rekel matična je ASRock G31M-GS, napetosti mam vse na auto nastavljene.


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Intel Core 2 Quad q8200 problem (strani: 1 2 )

Oddelek: Navijanje
867703 (3643) kuglvinkl
»

Višanje frekvence RAMA na AM2+

Oddelek: Navijanje
31928 (600) Domobrancek
»

E8600+ Gigabyte X48 DS4

Oddelek: Navijanje
381955 (1614) IvoJan
»

Overclockanje e6550 ter težava (strani: 1 2 3 )

Oddelek: Navijanje
1105984 (4320) Gregc69
»

AMD 3700+ pomoč naviti

Oddelek: Navijanje
431733 (1001) m0LN4r

Več podobnih tem