» »

Problem s vzpostavitvijo omrežja - Amis

Meizu ::

No, ja stvar je taka. Vedno mi je internet normalno deloval, in se sam vzpostavil že takoj, ko sem ob svežem formatu namestil gonilnike za moji mrežni kartici (Ex58-UD5 ima 2 integrirani mrežni kartici). No, dokler nisem namestil Linux Ubuntu Studio 8.04 verzijo. 9.04 se mi je namreč sesuval, zato sem se odločil za starejšo, bolj stabilno verzijo. No, že med namestitvijo tega OSa, me je inštaler seznanil nekaj v zvezi z dhcp-jem (da ne more vzpostavit povezave, ter da bom potreboval vse skupaj nastavit ročno). Dobro, kliknem opcijo, s katero sem potrdil, da bom problem rešil ročno pozneje. Ampak niti pravilno vpisovanje usernamea in passworda, ter vseh potrebnih podatkov mi ni vzpostavilo povezave. Mislil sem da je napaka v OSu. Zato sem hitro naložil Ubuntu 9.04, ki sem ga ravno imel pri roki, saj vem da mi je tam nazadnje povezava delovala že ob namestitvi. Pa sem se motil. Tudi tam je bil sedaj problem s povezavo. Nič, sem rekel, dajmo poskusit namestit katerega in Windowsev, da vidim, če je tudi tam enak problem. In glej ga hudiča, tudi tam zadeva ne deluje kot bi hotel. Ne le da noče več vzpostavit internetne povezave, niti lokalne mreže mi več ne prepozna. Kljub inštalaciji vseh driverjev mi Windows 7 še vedno pravi (v troubleshootin diagnozi), da naj namestim gonilnike za internetni hardware. Kar mi seveda ni jasno, saj je prej vedno delovalo vse brez problema (sprobal sem XPje ter Win7 64bit). Mislil sem, da je problem v routerju, ali mogoče samem kablu, pa sem možnost izničil z dejstvom, da je povezava normalno stekla na drugem računalniku, tako da problem zagotovo tiči nekje v moji kišti.

Pa, ko poskusim ročno vzpostavit povezavo do Amisa, mi pa Win7 izjavi, da pri poskusu vzpostavljanja povezave ni bil najden nobeden internetni hardware v računalniku. 8-O

Če bi mi znal kdo pomagat bi bil zelo hvaležen, saj potrebujem internet za skoraj vse stvari, ki jih počnem na računalu. Najbolj smešno pri vsem skupaj pa je, da na drugem računalniku deluje vse normalno. Pri meni pa se je problem pojavil točno po inštalaciji linuxa ubuntu studio 8.04.

Hvala za pomoč, pa čimprej prosim!
LP

Meizu ::

bump

blackbfm ::

Probaj z drugo mrežno kartico.

Meizu ::

Danes jo dobim, ja, še to poskusim, potem pa ne vem več kaj naj naredim. Mi pa ni jasno, kako bi lahko točno ob namestitvi OS-a odneslo dve mrežni kartici hkrati? Kvečjemu zelo čudno naključje...

blackbfm ::

Verjetno je bila že prej fuč pa nisi opazil. Meni se je zgodilo enako sicer na neki drugi gigabyte plati, ko je kar zginla integrirana mrežna in podobne fore. No druga, naknadno dodana dela ok.

Nevro^ ::

Jah si pogledo v upravitelja naprav, če zazna mrežno kartico? Si prepričan, da nisi onemogočil mrežne kartice v biosu? Ko priključiš zadaj na plati mrežni kabl zasvetijo kontrolne lučke? :)

blackbfm ::

Tukaj gre za hardwerski problem. Gigabyte dela neke čudne plate zadnje čase.

Meizu ::

Ja, dal sem drugo mrežno noter in vse dela ok. Žalostno, da na plati za 270EUR odletita dve mrežni kartici hkrati...

V biosu pa nisem čisto nič spreminjal, kontrolne lučke svetijo, ko priklopim kabel, upravitelj pa ne zazna mrežnih. Dobro, zaradi mrežne se ne bom sekiral, pa čeprav se bi mogel, saj me plata še zdaleč ni prišla poceni...

Katastrofa... Vse sem poskusil, 3 dni sm se ubadal s problemom, poskusil vse mogoče, na koncu pa je bil rešitelj problema mrežna kartica za 5EUR...

Meizu ::

Nič, klical na agt in rekel da prihaja plošča na reklamacijo...

Edit: A kdo ve, če obstaja možnost, da bi to plato zamenjal za plato druge znamke? Meni je zadosti že P6T, ki je tudi veliko cenejša od tele plate, sam da imam nazaj dobri stari Asus... Sej dejansko bi bili v plusu pri agt.ju glede prejetega denarja za oddano - tole mojo plato bi dali na garancijo, meni pa dali namesto tiste plate pač Asusovo.

Sej kaj takšnega da dogovorit, al je to pač še ena izmed potez o katerih lahko le sanjaš?

Zgodovina sprememb…

  • spremenil: Meizu ()


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

XBOX LIVE problem s konekcijo :( :( :(

Oddelek: Konzole
301547 (1264) T_F_7
»

mrežna kartica-driverji

Oddelek: Strojna oprema
182892 (2698) bluefish
»

povezava T2

Oddelek: Omrežja in internet
5739 (661) amigo_no1
»

Ubuntu problem z mrežno 3com 3c509

Oddelek: Operacijski sistemi
19812 (562) krofko
»

PCI vodilo ne zazna mrežne kartice

Oddelek: Strojna oprema
7606 (554) Azrael

Več podobnih tem