» »

Kde 3.5.1

Kde 3.5.1

kriko1 ::

Lp

Poskušam skompajlat kde 3.5.1 pa ne gre, namreč:
pride do napake pri kompajlanju kdebase, ker zahteva kdelibs 3.5.1. Kako bi tole skonfiguriral da uporablja še ne nameščeno različico kdelibs? Zgleda da se da, ker eden od developerjev je rekel:
...You should build kdebase 3.5.1 with kdelibs 3.5.1. You don't have to be running it....
Kako to?

BigWhale ::

Najprej prevedi KDE libs... ;)

kriko1 ::

Ja, in potem? Kako dopovem da naj uporabi kdelibs iz neke mape na disku, ampak ne nameščenega?

BigWhale ::

Pojma nimam, bi moral pogledat... Instaliraj novi kdelibs pa je.

kriko1 ::

Hm, ali lahko to storim kar tako da povozim stari kde (3.5)? Je tvegano da kaj ne bo delalo (mislim sistemsko namestitev v /opt/kde3, ne ~)?

BigWhale ::

Afaik so vse 3.5.x torej vse minor verzije binarno kompatibilne med seboj. Pa tudi ce niso, ce naredis upgrade, najprej kdelibs in kdebase, nima biti kaj narobe. Tudi ce ti kaksna potem ne deluje, ni essential.


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Težava z .NET 3.5

Oddelek: Pomoč in nasveti
9744 (532) NeMeTko
»

Firefox prenesen milijardokrat

Oddelek: Novice / Brskalniki
423974 (2426) GoldRakun
»

KMetabar

Oddelek: Operacijski sistemi
15952 (784) kriko1
»

Linux File Manager - Konqueror (strani: 1 2 )

Oddelek: Operacijski sistemi
753483 (2699) d0rK
»

Gentoo emerge -k kde

Oddelek: Operacijski sistemi
9856 (745) jaBo

Več podobnih tem