» »

WinXP resetiranje&stuff

WinXP resetiranje&stuff

AvAkI ::

Včeraj sem namestil Win XP in Win 98 SE, ker sem prej imel Win98 & Win 2000 in mi je zaželo vse slabo delat, ker sem imel tudi kakšen virus...sem formatiral particijo D in E, kjer sem imel ta dva sistema. Imam pa še 4 druge particije, kjer so shranjeni podatki.

Najprej sem na particijo C(FAT32) namestil win 98 SE, in nato še win XP na particijo D(NTFS). Ko sem inštaliral vse driverje sem sistema malo preizkusil.

Windowsi 98 SE mi delajo super in to brez problemov. Windowsi XP pa imajo neke čudne fore. Ko jih zaženem in se pokaže namizje, se šele po 5-ih min. prikaže v systray-u še ZoneAlarm in ASUS-modem:\ . Dobro...to še ni hudo. Vsake toliko, ko igram kakšno igro, se mi računalnik sam resetira! Ko pa sem se recimo danes lotil inštalacije Offica XP, se mi je dvakrat zgodilo, da se je nehal odzivat installer od Offica...nato sem ga po petih poizkusih celo inštaliral!

SISTEM: Abit Kt7A; AMD Athlon 1333Mhz@1600Mhz; 384MB ram, GF2 MX 32MB;

V windowsih 98 SE pa dela vse vredu!?!??!?!

Sploh se mi ne sanja kaj bi lahko bilo narobe.;( ;(

Že vnaprej hvala za pomoč!

Daedalus ::

Najprej v win XP izklopi automatically reboot --> system --> advanced ---> startup and recovery --> odkljukaš automatically reboot. Pol ti bo ob sesutju vrgel ven bluescreen, pa boš videl, kako napako ti javi. Al pa poglej malo loge, da vidiš kake napake ti javi. Verjetno je kaka fora z gonilniki. V glavnem napiši, kako napako ti javi, pa bomo pol vidli...
Man is condemned to be free; because once thrown into the world,
he is responsible for everything he does.
[J.P.Sartre]

AvAkI ::

thanks za odgovor!

Bom naredil kar si povedal. Potem pa takoj javim.
~*-,._.,-*~> SLOVENIA THE BEST! <~*-,._.,-*~

AvAkI ::

Ravnokar mi je javilo kar nekaj napak. Dve napaki pa sem kar poslikal:

slika1:


slika2:


Kljub temu, da sem izklopil "samodejno zaženi ponovno" (imam SLO language pack) mi je PC že enkrat sam resetiral.

Pozna kdo te napake!?

lp Andrej
~*-,._.,-*~> SLOVENIA THE BEST! <~*-,._.,-*~

Zgodovina sprememb…

  • zavaroval slike: Predator ()

Daedalus ::

Uf, tisto mi lih ne pomaga kaj dosti, tak da zdaj bom malo ugibal, pa probaj več raznih rešitev:

izklopi vse programe, ki se ti naložijo ob zagonu
poglej pod system --> hardware, če je težava s kakim drajverjem al se ti pa kak hardver "tepe" (v tem primeru boš mel poleg naprave tak rumen klicaj)
če ni to, odvij procesor na default pa poročaj...

Zaenkrat probaj tole, pa poročaj.
Man is condemned to be free; because once thrown into the world,
he is responsible for everything he does.
[J.P.Sartre]

McHusch ::

Testiraj pomnilnik z MemTest86.

Primoz78 ::

Jaz imam tudi podobne probleme pa nevem kaj bi bilo narobe, vse mozno sem ze sporbal od ponovnega nalaganja gonilnikov do menjave ramov itd....sploh nevem kaj naj naredim. Ob zagonu 3dmarka ali kake druge igre ( Quake3, worms, C&C generals,...) mi masina restarta ali pa zmrzni in ostane slika na ekranu. Mam pa izklopljen automaticly reboot in vse...drugace konfiguracija je naslednja : Athlon XP 2500+ @ 2ghz ( 200X11), 2x 256 MB ram Corsair CL2 3200, Asus A7N8X ver 2.0 bios 1007, Radeon 9700 Pro ( sem probal vse mozne driverje...od cat. 3.8 do 3.9 pa vse ostale zraven ).Imam instalirane WinXP SP1, Asus probe, Kaspersky antivirus, in se par drugih programov. Probal sem tudi ponovno naloziti directX in tri razlicne verzije nforce driverjev, pa se mi se vedno isto dogaja. V zadnje ko mi je restartal je bilo pod error napisano tole:

BCCode : 1000008e BCP1 : C0000005 BCP2 : BF879EE6 BCP3 : B2560CAC
BCP4 : 00000000 OSVer : 5_1_2600 SP : 1_0 Product : 256_1

...ce se komu kaj svita, jaz sem ze cisto obupal :'( . Masina je pa cisto nova stara 2 tedna . Aja procesor pa hladim z Termalright SK7 + 80 mm YS ventom z 53 m3 zracnega pretoka, temperatura procesorja se ob full load ne dvigne prek 54°C, osnovna plosca pa ne cez 20°C, napajalnik je 350W Q-TEC.

Upam da mi bo kdo znal pomagat :O

lp Primoz

jlpktnst ::

kaj pa nforce? mogoče se pa tepe (saj je plošča z nforce?)

ejga40 ::

Men se je podobno dogajal v win98se zaradi zone alarma.Sedaj imam xp, pa sem šele včeraj
ugotovil da mi program od siola za adsl nagaja pri zagonu avast! antivirusa.Čakati sem moral 3 min da sem lahko začel delat.Po moje se določen program v win xp hoče sam povezati, kar pa mu xp gotovo onemogočajo.V zonealarmu mi je stalno javljalo log napako.
Nazadnje sem ga skinu in imel mir.Tako sem skinu tudi siol program za adsl, nastavil preko
xp čarovnika in sedaj se mi poveže v 1sek(prej cca 30-60sek).Avast mi takoj zažene in vse je lepo.
Niso vedno krivi gonilniki in hardware, poskusi prej s programi ki štartajo ob začetku in kaj kakšen hoče.Veliko je programov kot antivirusni,zone alarmi ipd, ki imajo naštimano
avtomatsko posodabljanje(kar je logično), vendar lahko zatežijo ko ni potrebno.Sam sumim
(kadar se mi kaj takega zgodi) vedno programe.saj hardware ne crkuje kar tko, al kva?

Primoz78 ::

Nevem, ker sem dal ze tretjo razlicno verzijo Nforce driverjev od 2.03, 2.45 pa tudi z 3.13 sem probal pa mi isto dela. Sem sumil driverje od Atija, pa sem tudi tri razlicne probal in pocistil vse z Driver cleanerjem prej...pa ni pomagalo. Pol sem DirectX sumil ker mi crkuje vecina v igrah...pa tud to ni blo krivo. Ker imam procesor navit (200x11) sem mu voltazo zvisal...pa je vseen isto delalo, tako da res nevem kaj je. Aja glede ADSL-ja....pa ni mogoce ker ga nimam :O . Danes probam formatirat in na novo postavit windowse pol bomo vidu ce se bo isto pojavilo...sam sem v stiski z casom ker pisem diplomsko, pa mi je un dan zbrisalo dve ure dela ko je restartala masina kjub temu da imam samoshranjevanje vkljuceno v wordu :'( ...

lp Primoz

AvAkI ::

Meni je danes že najmanj 10x resetiralo ali izpisalo kakšen Error.
Eden izmed teh je bil: DRIVER_IRQL_NOT_LESS_OR_EQUAL

Mogoče obastaja kakšen popravek v zvezi s temi problemi al bi moralo vse lepo delati!?:\
~*-,._.,-*~> SLOVENIA THE BEST! <~*-,._.,-*~

Primoz78 ::

Meni isto dela pa isti error vrze ven :'( ...sam da mi najveckrat med dmark-om ali pa med kako igro...prejsnji dan pa mi je celo med uporabljanjem worda in Adobe acrobat...sploh nevem kaj se dogaja...al naj formatiram al naj pustim isto ::O

lp Primoz

Primoz78 ::

Tole sem nasu na microsoftovi strani...

lp primoz

AvAkI ::

@Thorn78: Kakšen/kateri disk imaš?

Sam imam MAXTOR-ja in sicer 80GB, ATA133 7200rpm... in mi javlja te težave kot tebi.
Na drugi mašini, ki ima enako os. ploščo (KT7A-RAID) in procesor AMD athlon 800Mhz dela vse OK ampak ima IBM-ov disk.:\
~*-,._.,-*~> SLOVENIA THE BEST! <~*-,._.,-*~

Primoz78 ::

Imam naslednjo konfiguracijo:
Athlon XP2500+@ 2 Ghz (200x10)
Asus A7N8X ver. 2 ( bios 1007 )
Cooler: Termalright SK-7 + 80 mm vent YS
Disk: WD800JB 7200 rpm/8mb cache
Audigy 1 player
Dvd Pioneer 116
Dvd+/-RW Sony Dru 510A
Grafika His radeon 9700 Pro ( nenavit )
2x 256 Ram corsair PC 3200 Cas 2 ( nastavitve 2,3,3,7)
Napajalnik Q-tec 350W
Ohisje Chieftec dragon z 3 venti notr...

Programe pa mam naslednje:
Kaspersky antivirus 4.5
WindowsXP Pro SP1
Catalyst 3.8 ( sem probal vse mozne driverje)
Nforce driverji 2.45 ( sem probal 2.03, 3.13)
Blue tooth driverji
Hp driverji za tiskalnik
AsusProbe
.....

nic nenavadnega v glavnem

temperatura ob full load max 54°C

To je to, ob vsakem zagonu kake igrce ( tudi worms armaggeddon sem probal ) in 3Dmarka03 se racunalnik po 5-15 min resetira. Vcasih mi vrze ven blue screen, vcasih se samo resetira, vcasih pa zariba masina in mi ostane slika blokirana na monitorju. Prej ko sem spet probal ce bo restartalo mi je vrglo ven naslednje :

***STOP:0x0000008E (0xC0000005, 0X7E7FFAFE,0XB2A3FC78,00000000) in brez tistega erorja z IRQU-ji itd...

sploh nevem kaj se dogaja 8-O

lp Primoz

Primoz78 ::

Sem formatiral pa vse na novo dal gor...samo z driverji in nobenih dodatnih progijev pa mi je isto delalo :O ...zdaj sem probal se zadnjo moznost in sicer sem proc ( Barton 2500+ ) odvil iz 10x200 na 11x166 pa dela vse OK...Sploh mi ni nic jasno kako da ne dela to ce dela na 200 FSB :'( .

Lp Primoz

Daedalus ::

DRIVER_IRQL_NOT_LESS_OR_EQUAL

Meni je to delalo, ko je bil SB v okvari (otrgan kondenzator). Sicer pa lepo na thornovem linku piše, da je to z hardverom/drajverji povezan problem.

Drugače pa si probal kaj z rešitvami, ki sem jih navedel? Ker brez sodelovanja ne bo šlo rešit teh težav...
Man is condemned to be free; because once thrown into the world,
he is responsible for everything he does.
[J.P.Sartre]

Primoz78 ::

Jap probi tako kot je Dedalus reku, pri meni je ocitno blo krivo ker je bil proc navit na 200X10 pri tebi pa morda ni to (ker nevem ce mas navit). Sam ni mi jasno kako lahko vsi ostali lepo navijajo prek 200Mhz FSB meni pa stvar dela probleme ze pri 200X10 :'(

lp Primoz

AvAkI ::

OK bom poizkusil, če dala na default.
Sicer sem v Windowsih 98SE testiral procesor (TOAST) in ram (sandra) 1h in ni javilo nobenega problema. Delalo je lepo kot je treba ne pa kot v XP-jih (reset, errorji,...;(( ).

Čudno to....v 98ki dela kot šus, v XP-jih pa sploh ne!?:\

lp Andrej

AvAkI ::

MEGA! Win XP deluje sedaj tako kot je treba!:)) 8-)
Razlog, da je prihajalo do teh problemov je bila v eni nastavitvi v BIOS-u, in sicer: DRAM delay time je bil nastavljen na NO dealy. Ko pa sem ga nastavil na AUTO je zadeva začela delovati!:D :D :8) :8)


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Windows bllue screen in NV4_DISP error?

Oddelek: Strojna oprema
11717 (597) cole-22
»

Athlon Barton 2500+ mobile ne gre cez 2,2ghz?!?!

Oddelek: Navijanje
231960 (1551) s5cougar
»

Barton 2500+ problem pri navijanju...

Oddelek: Navijanje
8968 (914) Primoz78
»

Koliko je default multiplayer pri Bartonu 2500+??? in problem pri navijanju radeona 9

Oddelek: Navijanje
7764 (703) KameHameHa
»

Asus A7N8X Deluxe @ XP 2500+ Barton

Oddelek: Navijanje
151298 (852) KrazyIvan

Več podobnih tem