Prijavi se z GoogleID

» »

Scangrip Nova 5k se ne napolni do konca

Scangrip Nova 5k se ne napolni do konca

OSA ::

Pozdravljeni.
Omenjeni reflektor se ne napolni do konca ampak samo do 30%. Uporabljam original polnilec. V njem je 6 celic 18650. Baterija je 5200mAh 11.1V. Baterija je 11.6V ko se napolni do 30% in potem sveti lučka, kot da še naprej polni, ampak ostane na 30%.
Je možno, da je katera izmed celic pokvarjena? Ne najdem nobene debate o tem reflektorju na netu.
lp OSA

Stikalo ::

Je 6 celic zaporedno? To je slaba 2 volta na celico. Verjetno je baterija zanič. Za LiPo naj bi se štel minumu 3V na celico, manj lahko poškuduje celice. Lahko pomeriš tudi posamezne celice, mogoče je kakšna slaba.

OSA ::

Link do reflektorja: https://www.scangrip.com/en-gb/products...
Link do baterije: https://www.scangrip.com/en-gb/products...

Za celice ne vem kako so vezane ker so zavite in se ne vidi in zaenkrat še nebi trgal narazen zaščite, razen če bo treba. Imam tudi nove celice 18650 in jih bom zamenjal, če bo treba. Sicer sem napisal, da imam original polnilec, ampak sem na njem zamenjal konektor, ker na originalnem ni bilo vredu stika in je prekinjalo polnjenje. Uporabil sem ženski in moški konektor, nekaj takšnega: https://www.conrad.si/zenski-in-moski-k...

Ta konektor ima nazivno moč 4A, baterija ima 4,3A. Je mogoče to krivo?

Če kdo želi, lahko priložim še kakšno sliko.
lp OSA

OSA ::




lp OSA

Zgodovina sprememb…

  • spremenil: OSA ()

Stikalo ::

Uf, sam bi poizkusil ročno z LAB napajalnikom (nastavil max tok in max napetost) napolniti baterijo oz z modelarskim polnilcem. Seveda mora biti okolje varno, če baterija zagori.

Potem bi pa poizkusil če luč zmore poltniti sama. Mogoče je napajalni del zanič, ali pa noče polniti, ker ima baterija prenizko napetost in je nevarno, da bi zagorela. Vsekakor ima pač baterija prenizko napetost.

OSA ::

Žal nimam takšnega napajalnika. Bom poizkusil čisto izpraznit baterije in potem napolnit, če bo kakšna razlika. Ali lahko s tem bolj škodujem bateriji? Trenutno ga imam na 100%, sveti že 30 min, lučka za 1h delovanja utripa že od začetka. Čakam, da ugasne ali kaj bo... Če ne bo pomagalo, bom preveril celice.
lp OSA

Stikalo ::

Sem prebral podatke o tvoji bateriji.

to je 3s2p vezava. Torej polna baterija ima: 3 x 4 V = 12,6 V. Ti imaš okoli 3,78 V na celico, kar je dejansko kakih 30 %. Očitno je vezje za polnjenje okvarjeno :) Kaj bi pa naredil pa ne vem.. čudno da delno napolni, drugače bi rekel da je kak mosfet.

OSA ::

Prej je po dobre pol ure ugasnil, ko je svetil na 100%. Sedaj je napolnjen že na 50%. Zanekrat dobro kaže. Kaj pa je mosfet? ;)
lp OSA

Stikalo ::

OSA je izjavil:

Prej je po dobre pol ure ugasnil, ko je svetil na 100%. Sedaj je napolnjen že na 50%. Zanekrat dobro kaže. Kaj pa je mosfet? ;)


Nekaj ne špila z npolnilnim delom. Včasih, če se ne polni crkne kak MOSFET, (to je tranzistor, ki vklopi in izklopi polnjenje baterije). Tukaj verjetno ni enostavne rešitve. Moral bi pogledati kateri čip je na plošči, pomeriti napetosti in videti ali čip javi kakšno napako, ali se kaj pregreva in podobno. Mogoče kakšna zaščita ne deluje kot bi morala in javi napako in neha polnit :)

mzakelj ::

Nesi enemu modelarju da ti jih napolni s RC polnilcem. Bo že on vedel kako priklopit. Glede na to da so 18650 celice se jih polni lahko kot LIPO baterije. Prazna celica mora imeti 3.7 V polna pa 4.2V.

OSA ::

Po menjavi celic je enako, tako da je nekje drugje problem. Bo verjetno nekaj takega, kot je Stikalo napisal.
lp OSA


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Android aplikacija: charging plan

Oddelek: Loža
251742 (1108) jest10
»

Vezava li-ion celic

Oddelek: Elektrotehnika in elektronika
362061 (1030) darkolord
»

NiMh baterije (strani: 1 2 3 )

Oddelek: Elektrotehnika in elektronika
12116470 (8158) hojnikb
»

Baterija prenosnika se ne polni

Oddelek: Pomoč in nasveti
147250 (5759) Steinkauz

Več podobnih tem