» »

Ne prepozna nove grafične kartice

Ne prepozna nove grafične kartice

Markokoz ::

Zdravo!
Jaz pa imam en čuden problem. Kupil sem gtx 770. Sedaj imam amd 7850. Ko dam noter gtx 770 mi je ne prepozna in preklopi na onboard. Ventilatorji na njej se sučejo, čeprav pa dam bilokateri monitor na bilokateri izhod je črna slika. Windowsi se naložijo normalno. Vidim po tipkovnici in lcdju na njej. Dejansko mi je ne zazna. In ker ne zazna ob restartu lahko vtaknem na onboard in tam je slika takoj. Matična ima prvi zagon za pcie1 potem pa onboard.
ČE vstavim nazaj 7850 je tudi takoj slika. Brez problema zazna. Torej pcie dela. Psu je xfx pro 550w, kar bi moral zadoščati za 770.
Sedaj bom dal rma in poslal nazaj grafično da mi zamenjajo za drugo. Ker drugega jaz ne vidim.

Edino imel sem udar strele v računalnik in sem moral kupit novo matično. psu je preživel in mi dela normalno, je možno da bi se vsaj toliko poškodoval da 7850 poganja, ker rabi samo 120w, medtem ko 770 rabi 230?

Kakšne ideje? Ker da je crkjena nova grafična mi je pa tudi čudno. Glede na to da ni čisto dead in se ob zagonu sučejo venti.
Še tedaj ko se odločim iti na zelene me gladko poj.... mi je že žal da nisem vzel 280x :D
  • spremenil: Markokoz ()

opeter ::

Zakaj pišeš tako "trdo"? Si odstranil AMD-jeve gonilnike? V BIOS-u imaš nastavljeno pri grafiki, da ti prvo išče na PCIe?
Hrabri mišek (od 2015 nova serija!) -> http://tinyurl.com/na7r54l
18. november 2011 - Umrl je Mark Hall, "oče" Hrabrega miška
RTVSLO: http://tinyurl.com/74r9n7j

Markokoz ::

Kako trdo? Ne razumem.
Ja sem odstranil gonilnike in tudi amd clean utility sem uporabil. Ja bios ima po defaultu PCIe kot primarni boot, pa je vseeno ne zazna.

FlyingBee ::

7850 je imela 1x pcie napajalni, ta pa ima 2, tako da preveri z drugim napajalnikom ali pa s molex to pcie converterjem

Markokoz ::

Xfx ima 1x 6pin in 1x 8pin (6+2pin je šel ful trdo in čudno/slabo not in me je matral da sploh ni hotel niti ventilatorja zagnat, verjetno slab stik,) potem pa sem poskusil 2x molex to 8pin (kot si rekel), ki je bil priložen grafični in so se vsaj ventilatorji zagnali.

Jutri dam gtx na rma in če bo nova spet enak problem, potem zamenjam psu ali pa vsaj peljem nekam testirat psu/gpu, da ne bom kupoval za brezveze kaj. Matična ne more biti, ker staro grafično zazna takoj.

Zgodovina sprememb…

  • spremenil: Markokoz ()

DarwiN ::

Ne bi najprej skočil do kakšnega kolega in tam testiral grafično kartico?
You don't see faith healers working in hospitals
for the same reason you don't see psychics winning the lottery!

Nwanko ::

V biosu nastavi PCIE GEN mode na GEN2 če imaš slučajno na auto. Sem imel podobno težavo z Powercolor 7950 ni primla na GEN3 in auto medtem ko mi je Sapphire 7970 normalno prikazalo sliko.

kixs ::

Probaj tudi narediti update BIOSa.

Markokoz ::

Hvala za vse predloge. Sem poskusil vse in je grafična že na poti v Nemčijo.
Tudi če dela drugemu meni ne in zmanjkalo mi je idej, tako da bom menjal za neko drugo znamko. Verjetno MSI ker je cena enaka.

Pozabil sem povedati še, da ko sem dobil grafično ni bilo cdja in knjige zraven in izgledalo je, da je bila škatla že odprta. Tako da verjetno je že kdo imel probleme in poslal nazaj, pa so še poskusili "poturiti" meni.

Drugače pa LOL at Pošta slovenije več kot 1 teden potrebuje da dostavi paket v Nemčijo, medtem ko UPS je meni dostavil v dveh dneh.

Machete ::

Pošta Slovenije ne dostavlja paketa v Nemčijo 1 teden. 4 delovne dni je bolj realno. Nevem ali sem te narobe razumel ampak če nisi priklopil striktno z pci-e konektorji in si to mel prek molexov je TO problem. Prvo raboš grafi primeren PSU. Čudno mi je da ni tega noben prej tu odgovoril. Če te nisem razumel pravilno, pa sry. Aja pa če si mel na pci-e konektorjih in je šel en na trdo je to lahko problem, ker ga nisi zbasal čisto do konca not, sploh če ima 8pin 6+2 je lahko slabo zataknjen.

Zgodovina sprememb…

  • spremenil: Machete ()

Markokoz ::

PSU je xfx pro 550W, ki bi z lahkoto moral poganjati 770. 44A na 12v je več kot zahteva 770.

Res pa sem imel problem z 6+2 pinom, ki ni lepo šel notri, oziroma ful trdo. Potem pa sem kar 2x molex v 8pin dal in je šlo lepo noter. Kaj drugače preko molexov načeloma ni vredu?

Pošta Slovenije je točno 1 teden potrebovala za dostavo. 5 Delovnih dni torej. Medtem ko UPS 2 delovna dni. Še vseeno so več kot enkrat bolj počasni.

Če bo nova delala je bila stara kriva, če ne pa imam še eno matično doma in poskusim na njej, drugače pa še samo napajalnik ostane, samo ne verjamem da bi bil kriv.

Zgodovina sprememb…

  • spremenil: Markokoz ()

Markokoz ::

Evo da zaključim zgodbo. Dobil MSI 770. Vtaknil not, priklopil in dela. Tako da je bila kriva grafična.


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Ali bo napajalnik zdržal (550W)? RX 480, CPU AMD 8350... (strani: 1 2 )

Oddelek: Strojna oprema
567887 (6836) tikitoki
»

Napajanje r9 280x - napetosti

Oddelek: Strojna oprema
473931 (2879) Jst
»

Priklop napajalnika

Oddelek: Strojna oprema
4712212 (11601) pol3ni
»

Menjava grafične

Oddelek: Strojna oprema
141205 (1037) mprox
»

radeon 4870 x2

Oddelek: Strojna oprema
483484 (2943) Robert_S

Več podobnih tem