» »

POMOČ s driverji

POMOČ s driverji

gantar8 ::

živjo...

Sem čisto nov na forumu tako da bom mogoč kakšno pravilo kršil. Vendar rabim pomoč pri network driverju, saj ga ne najdem. Ime driverja: intel 82801g (ich7 family)I/O controller HUB LAN. Saj karkoli najdem ne dela ali pa je preveč očitno da je virus. Kar so mi dali pa na drugih forumih mi ni pa nič pomagalo ( kar so mi povedali sem že sprobal ). Tako da bi blo super full fajn če bi kdo od vas mi dal direkten link do downloada, ne pa do nekih "DRIVER FINDER" programov. Hvala za kakršno koli pomoč

Lep Pozrdav Wizll

Nikonja ::

a je to mrežna kartica na matični plošči ?
Če ej povej katero matično imaš

gantar8 ::

Nikonja je izjavil:

a je to mrežna kartica na matični plošči ?
Če ej povej katero matično imaš

Ja, mrežna je integrirana to je pa matična: HP compaq dx2300 microtower. Sem že probal originalne driverje: http://h20000.www2.hp.com/bizsupport/Te... vendar mi ne delajo.

fosil ::

Možno tudi, da je mrežna crknila, ali pa da je problem v kablu, ruterju...
Tako je!

gantar8 ::

fosil je izjavil:

Možno tudi, da je mrežna crknila, ali pa da je problem v kablu, ruterju...

Problem ni v mrežni, kablu, rooterju,... saj mi je še use delalo predn sem sformatiral windows 7. Tako da je lahko nekaj narobi samo na driverjih.

Duhec ::

HP DX2300 nima uradnih gonilnikov/podpore za Win7.
Po vsej verjetnosti je mrežna od Broadcoma zato poizkusi s temi gonilniki za Win7, odvisno ali imaš 32 ali 64bitne.
Razpakiraj driver zip datoteko nekam na disk, v Device Managerju DESNI klik na rumen klicajček pri mrežni, Update driver SW , Browse my comp for driver sw, in preko Browse zdaj poišči tisto mapo kamor si razpakiral zip gonilnike. Še potrdi in po vsej verjetnosti bo zadeva stekla.
Še preveri, če imaš zadnji bios in ga( samo če se bodo pojavile kakšne težave)flešni.

gantar8 ::

Duhec je izjavil:

HP DX2300 nima uradnih gonilnikov/podpore za Win7.
Po vsej verjetnosti je mrežna od Broadcoma zato poizkusi s temi gonilniki za Win7, odvisno ali imaš 32 ali 64bitne.
Razpakiraj driver zip datoteko nekam na disk, v Device Managerju DESNI klik na rumen klicajček pri mrežni, Update driver SW , Browse my comp for driver sw, in preko Browse zdaj poišči tisto mapo kamor si razpakiral zip gonilnike. Še potrdi in po vsej verjetnosti bo zadeva stekla.
Še preveri, če imaš zadnji bios in ga( samo če se bodo pojavile kakšne težave)flešni.


ne driverji ne delajo, bios sem pa tudi probal flešnit in še vedno nič novega. Ma kdo še kakšno idejo?

Duhec ::

Kaj ko bi razčlenil tole grobo besedno zvezo "ne delajo" in "probal flešnit" ter malo bolj natančno opisal kaj si že vse počel, preizkusil, katera verzija Win7, kakšne napake se pojavljajo, je flešanje šlo skozi, kakšne napake javlja sistem, ima mrežna rumen klicajček v device managerju .... mislim, vse je treba vlečt iz tebe.
V bistvu imaš ti problem, ne mi/jaz in v tvojem interesu je, da čim bolj natančno opišeš tvoj probme, hw in sw ter vse dosedanje poizkuse.

gantar8 ::

Duhec je izjavil:

Kaj ko bi razčlenil tole grobo besedno zvezo "ne delajo" in "probal flešnit" ter malo bolj natančno opisal kaj si že vse počel, preizkusil, katera verzija Win7, kakšne napake se pojavljajo, je flešanje šlo skozi, kakšne napake javlja sistem, ima mrežna rumen klicajček v device managerju .... mislim, vse je treba vlečt iz tebe.
V bistvu imaš ti problem, ne mi/jaz in v tvojem interesu je, da čim bolj natančno opišeš tvoj probme, hw in sw ter vse dosedanje poizkuse.


narboi si me razumel... Jest imam Widows XP, saj prej pri Windows 7 mi je še vse delalo. Kar se tiče pa kar sn sprobal je pa tako. Sprobal sem veliko driverjou, veliko teh driver managerjev ampak nič mi ne najde da bi delovalo. Ko sn fleširal je use lepo steklo brez problema. Kar jest potrebujem je samo zgoraj navedene driverje za Windows XP. Se pa opravičujem za nesporazum, saj sem misliu da sem dovol razločno napisal da mam Windows XP. Sn se motil. Tako da če rabiš še kakšno informacijo kar praši.

Duhec ::

Aha, z XPji imaš problem... jaz pa sem spregledal Intel ...
Prenesi in poženi sp35544.exe, ki ti razpakira mrežne fajle v dve mapi Pro100 in Pro1000. Potem v Device Managerju desni klik na mrežno, in po zgornjem postopku pokažeš na Pro1000 mapo in naj bi pobralo taprave gonilnike.
Drugače pa če na novo postavljaš sistem nazaj na XPje je najhitreje ob zagonu stisnit F11 in se ti sistem sam zinštaliran na tovarniške nastavitve iz skrite particije (ti pa pobriše vse podatke, zato prej naredi backup) v kolikor seveda je nisi z Win7 pobrisal tudi to skrito particijo ali pa če si kupil komp brez Windows sistema.

Malajlo ::

Mogoče pa moraš prej še podporo za chipset inštalirat?
dx2300 so čisto v redu podprte, najbrž je pa breoadcomova karta notri. Poišči po P/N, kaj je za en vrag notri.

gantar8 ::

Duhec je izjavil:

Aha, z XPji imaš problem... jaz pa sem spregledal Intel ...
Prenesi in poženi sp35544.exe, ki ti razpakira mrežne fajle v dve mapi Pro100 in Pro1000. Potem v Device Managerju desni klik na mrežno, in po zgornjem postopku pokažeš na Pro1000 mapo in naj bi pobralo taprave gonilnike.
Drugače pa če na novo postavljaš sistem nazaj na XPje je najhitreje ob zagonu stisnit F11 in se ti sistem sam zinštaliran na tovarniške nastavitve iz skrite particije (ti pa pobriše vse podatke, zato prej naredi backup) v kolikor seveda je nisi z Win7 pobrisal tudi to skrito particijo ali pa če si kupil komp brez Windows sistema.


Bom sprobal ko pridem s službe okrog 5h.

Malajlo je izjavil:

Mogoče pa moraš prej še podporo za chipset inštalirat?
dx2300 so čisto v redu podprte, najbrž je pa breoadcomova karta notri. Poišči po P/N, kaj je za en vrag notri.


Driverje za chipset sem že inštaliral vendar še skos ne dela. Sem že gledal ampak neverjamem da bi bila notri v HP plošči od breoadcomova karta.

Zgodovina sprememb…

  • spremenil: gantar8 ()

Duhec ::

V večini primerov so v teh modelih kar lepo Broadcomovi chipseti za mrežno, zato sem tudi najprej dal link do Broadcoma, čeprav ti omenjaš Intel 82801g (ich7 family)I/O controller HUB LAN. Tisti lan na koncu me moti, ker drugače gre za klasični 82801 pci bridge, ki ga chipset gonilnik mora prežvečit.
Popoldan še povej kje imaš v Device Managerju vse te rumene klicajčke ali pod System Device, Other Device, USB controlers, Network adapters ... Najboljše, da pripopaš razširjeno drevo slike od Device managerja, razširi tam kjer imaš težave.
Če ne gre drugače preizkusi tisti F11 od začetka, če je skrita particija sploh aktivna.

gantar8 ::

Evo vse mi deluje kot bi moralo. Hvala tebi Duhec za pravilne nasvete, pa tudi hvala vsem ki ste poskusili pomagati :)

amigo_no1 ::

Kako si rešil ?

gantar8 ::

amigo_no1 je izjavil:

Kako si rešil ?


Naložil sem si driverje ki mi jih je dal Duhec.

Duhec ::

Torej Chipset ?

gantar8 ::

Duhec je izjavil:

Torej Chipset ?


Tiste driverje ki mi jih ti dal... sp35544

fosil ::

Torej če prav razumem si uporabil driverje s strani, do katere si sam dal link? :P
Tako je!

gantar8 ::

fosil je izjavil:

Torej če prav razumem si uporabil driverje s strani, do katere si sam dal link? :P

ja vendar mi ni prišlo na pamet da bi stestiral pro1000 :)


Vredno ogleda ...

TemaSporočilaOglediZadnje sporočilo
TemaSporočilaOglediZadnje sporočilo
»

Tiskalnik

Oddelek: Pomoč in nasveti
101754 (1226) Brane22
»

Po novi inštalaciji ne dela mreža

Oddelek: Pomoč in nasveti
161701 (1321) AnotherMe
»

Lenovo ThinkPad E530C - kako vzpostaviti brezžično povezavo?

Oddelek: Pomoč in nasveti
303713 (1163) ekran
»

Lan Driver problem

Oddelek: Omrežja in internet
374502 (3142) enjst
»

Odstranitev strojne opreme - permanentno

Oddelek: Strojna oprema
151221 (870) Duhec

Več podobnih tem